Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Support Hilfe zu Odis, Teil 2

Descent

Newbie
Registriert
9. März 2014
Beiträge
8
Punkte Reaktionen
1
Erfolgspunkte
21
Wenn ich das installieren will kommt ne Fehlermeldung die sagt das eine neuere Version installiert ist...
Muss jetzt die Neuere weg und die Ältere installiert werden?
 

Anhänge

  • Fehlermeldung.png
    Fehlermeldung.png
    38,7 KB · Aufrufe: 16

Descent

Newbie
Registriert
9. März 2014
Beiträge
8
Punkte Reaktionen
1
Erfolgspunkte
21
Ich hoffe das eine dabei ist die passt, oder? Oder fehlt doch noch was?
 

Anhänge

  • Visual C++.png
    Visual C++.png
    41 KB · Aufrufe: 16

Nick Nickel

Hacker
Registriert
24. Januar 2010
Beiträge
325
Punkte Reaktionen
64
Erfolgspunkte
88
Nein ist dabei.
Vor dem installieren unter Programme Files den Odis Ordner (Offboard.....) manuell löschen der wird nicht mit deinstalliert.
 

Descent

Newbie
Registriert
9. März 2014
Beiträge
8
Punkte Reaktionen
1
Erfolgspunkte
21
Habe ich auch auch gemacht, alles was ich finden konnte... Selbst die Registry hab ich gereinigt,
Ich werd noch irre hier...

EDIT: Irgendwas muss diesmal anders gewesen sein: es läuft soweit das er das Postsetup macht(y) Mal schauen ob er den 5054a dann auch erkennt... falls nicht dann muss ich euch nochmal belästigen.

EDIT 2: Also mit Kabel wird der 5054A super erkannt, ich komme auch ins Fahrzeug. Allerdings werden ein paar Steuergeräte nicht erkannt. Weder automatisch noch manuell (siehe Screenshot).
Unter O-S 2.0 (noch vor 1 Woche) war dies kein Problem... In EDIC wird der Diagkopf korrekt erkannt (per BT und USB). Gibt es da Einstellungen oder sonstwas das in der Version 7.1.1 beachtet werden muss? Fzg ist ein 11/2011er Touran.

Danke im Voraus für eure Hilfe

Gruß Micha
 

Anhänge

  • Nicht erkannt.png
    Nicht erkannt.png
    11,9 KB · Aufrufe: 17
Zuletzt bearbeitet:

Bart83

Newbie
Registriert
4. Februar 2011
Beiträge
9
Punkte Reaktionen
1
Erfolgspunkte
23
Hallo zusammen,

ich werd hier....

Nachdem ich mir eine Pause genommen habe, nun mein Versuch Odis S 6.2 auf Win10 mit VAS6154 (Firmware 1.6.6) auf VX Manager (1.6.3) zum laufen zu bringen.

Odis an sich läuft.
Installier ich den VX Manger bekomme ich das VAS als VCI in Odis anegzeigt, sowie ich es auswähle ist Feierabend und ODSI geht baden.

Was mach falsch?
Wie sollte ich das VAS 6154 besser einbinden?

Ich brauch dringend Hilfe, sonst läuft der Lappi Gefahr die Tischkante kennen zu lernen.

Danke euch.
 

blubb80

Newbie
Registriert
22. November 2019
Beiträge
7
Punkte Reaktionen
2
Erfolgspunkte
23
Hallo, weiß hier zu dem Thema niemand weiter oder hat Ideen? Egal was ich mache, ich finde nicht mehr als die beiden SGe. Mit ODIA-S 7.1.1 alles kein Problem, da funktioniert alles, aber mit ODIS-E 12.2.0 geht nichts.
Ich habe inzwischen die Lösung gefunden und möchte sie hier teilen, falls jemand vor dem selben Problem steht.
Mein Problem war, dass ich in ODIS-E beim A6/A7 4G immer nur 2 Steuergeräte finden konnte.
Am Ende hat sich herausgestellt, dass das Projekt AU57x fehlerhaft war oder aus irgendeinem Grund nicht einwandfrei funktioniert hat. Habe mir die AU57x dann von einer älteren ODIS-Variante (ODIS-E 6. irgendwas) reingeladen und siehe da, alle Steuergeräte vorhanden und normal ansprechbar.
 

hermann.93333

Newbie
Registriert
11. Dezember 2016
Beiträge
4
Punkte Reaktionen
1
Erfolgspunkte
23
Hallo.

Erstmal vielen Dank für die zahlreichen Infos. Jetzt bin ich ein großes Stück schlauer.
Vor ein paar Monaten habe ich in meinem Golf 7 von Mib 1 auf Mib 2 geupgradet, lief dank der tollen Community auch super.
Leider funktioniert seit dem die Regulierung der Ambiente Beleuchtung nicht mehr, nach ein wenig Recherche soll es wohl am Softwarestand des Gateways liegen. Dieses würde ich daher gerne mit der neuen Software flashen.

Welches Interface würdet ihr mir nun empfehlen? 5054 oder 6154? Würde es von Ali beziehen. Dabei geht es mir hauptsächlich um Zukunftssicherheit, da das 5054 nur noch mit "Tricks" funktioniert.

Vielen Dank an euch.
 

shadowone

Ist gelegentlich hier
Registriert
27. März 2009
Beiträge
60
Punkte Reaktionen
15
Erfolgspunkte
28
Welches Interface würdet ihr mir nun empfehlen? 5054 oder 6154? Würde es von Ali beziehen. Dabei geht es mir hauptsächlich um Zukunftssicherheit, da das 5054 nur noch mit "Tricks" funktioniert.

Vielen Dank an euch.
Hi. die Frage habe ich hier vor Monaten gestellt.
Folgendes, ich habe miterweile das Oki Original, Beter Quality und das Original getestet. Und alle aufgemacht. Hardware Unterschiede sind deutlich zu sehen, von links nach rechts.
Für Service alle gleich bis auf das innere. Obwohl zwischen Best Quality und Original stelle ich als Normalverbraucher keinen Unterschied fest. (Sofwaretechnisch). Das Original Oki läuft genau so gut. Bei flaschen ist das anders, je besser die Hardware ist, um so sicherer ist das ganze. (Das Gehäule kommt später. :)) Ist nur meine Meinung. Manch anderer sieht das anders.

Ich perönlich wurde das Original empfehlen. Habe ich auch genommen.
Realistischer Preis z.Z 150-170€. Alles andere ist zu teuer.
Bestt Quality ist für ca 70€ zu bekommen inkl. Versand. (geht auch super). Original Oki für ca 67€ geht auch gut. Die 3€ mehr lohnen sich. Echt bessere Qualität von den Bauteilen und der Platinne. (aliexpress)

Ist aber auch nur meine Meinung. Vielleicht hilft das trotzdem.
Getestet mit Win7/x64 Odis S 6.2.0
E 12.2.0 leider nur zum laufen gebracht. Noch nichts geflasht. Kommt aber mit Sicherheit noch. :cool:
 

Anhänge

  • Original Oki.jpg
    Original Oki.jpg
    72,1 KB · Aufrufe: 21
  • Best Quality.jpg
    Best Quality.jpg
    122,1 KB · Aufrufe: 21
Zuletzt bearbeitet:

maddais1

Newbie
Registriert
29. November 2020
Beiträge
9
Punkte Reaktionen
0
Erfolgspunkte
1
Hallo zusammen,

gerne würde ich meine nur meine RFK kalibrieren. Die Tafel habe ich bereits. Gibt's jemanden aus dem Bodenseekreis, der Odis mir ggf. ausleihen kann/würde oder man sich treffen kann?

Grüße!

@ronman: Um das hier sauber zu halten schreibe ich dir eine PN.
 

Tizen99

Newbie
Registriert
5. April 2020
Beiträge
4
Punkte Reaktionen
1
Erfolgspunkte
23
Wer zur Zeit noch Probleme mit dem VAS6154 und Odis S 7.1.1 hat, es gibt seit Mitte März eine neue Version vom VX Manager (1.8.4) und diese bringt neue Treiber für den 6154 mit, die auch Odis 7.x unterstützten. Hierzu muss man nur die neue Version herunterladen (VXDIAG) und installieren. Anschließend kann man unter den Applications den 6154 Treiber updaten.
Habs selber getestet, es funktioniert damit wieder alles.
 

Descent

Newbie
Registriert
9. März 2014
Beiträge
8
Punkte Reaktionen
1
Erfolgspunkte
21
EDIT 2: Also mit Kabel wird der 5054A super erkannt, ich komme auch ins Fahrzeug. Allerdings werden ein paar Steuergeräte nicht erkannt. Weder automatisch noch manuell (siehe Screenshot).
Unter O-S 2.0 (noch vor 1 Woche) war dies kein Problem... In EDIC wird der Diagkopf korrekt erkannt (per BT und USB). Gibt es da Einstellungen oder sonstwas das in der Version 7.1.1 beachtet werden muss? Fzg ist ein 11/2011er Touran.
Hat wirklich niemand ne Idee was da los ist?
Hab es heute bei nem Golf V Bj 06 probiert und da wurden sogar 7 Strge nicht erkannt.
Liegt es vllt daran das ich einen originalen 5054a benutze und nicht so eine Clone?

Für eure Hilfe wäre ich euch wirklich sehr dankbar:giggle:
 
Oben