Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

mdvbapi (oscam dvbapi plugin)

franki409

Ist gelegentlich hier
Mitglied seit
23. April 2009
Beiträge
67
Reaktion auf Beiträge
12
Punkte
8
ich dachte, da gibt es noch eine Variante den Oscam Server manuell zu programmieren. Hier hat es ja eine Installation übernommen.
 

LennyW

Newbie
Mitglied seit
1. Mai 2019
Beiträge
24
Reaktion auf Beiträge
2
Punkte
3
Ich habe die Kombi MP TV server 1.22 / Oscam / dvbapi an meinen oscam Server jetzt auch ans laufen bekommen.
Aber seitdem habe ich regelmäßig einen Ausfall des MP TV Servers und muss alles neu starten. Es läuft erst alle normal auf beiden Karten, dann nach längerem standby ohne stream hängt sich der server beim starten auf.
Oscam läuft weiter stabil. Hab auch noch eine Dream in der Küche die zugreift und da läuft alles fein.
Der MP TV Server kommt mit MDAPI Plus nicht zurecht denke ich (vorher die normale MDapi gehabt die lief Jahrelang ohne Probs).
Kennt einer von Euch das Problem? Welches Log benötigt Ihr, um den Fehler einmal feststellen zu können?
Gruß
Ist dieses Problem inzwischen gelöst? Ich würde heute versuchen mein MP TV-Server 1.16 und ein Oscam an einer Synology DS ans Laufen zu bekommen. Ich finde im Netz aber immer MDAPI Plus oder MDAPI Plus +. Hat jemand noch eine alte MDAPI zum Test oder macht das keinen Sinn/Unterschied?

9. Jetzt noch den lokalen Oscam (befindet sich ja in C:\ProgramData\mdvbapi\oscam_win) konfigurieren...
- in die oscam.server muss die Info des Servers der die Entschlüsselung erledigt ([reader])
wichtig im Bereich Reader ist der Eintrag
disablecrccws_only_for = 0500:50F000;09C4:000000;098C:000000;098D:000000
erst durch diesen werden die Himmelssender seit der Umstellung vom 16.04.2019 wieder hell!

- die oscam.conf kann generell so bleiben wie sie ist, wichtig ist dass die Sektion [dvbapi] vorhanden und konfiguriert ist. Hier muss als listen_port der Port aus der mdvbapi.ini stehen
des Weiteren kann hier z.B. auch der Port und das Passwort für das WebIF in der Sektion [webif] sowie die Pfade für die Oscam Logfiles in der Sektion [global] angepasst werden

Hier bleibe ich leider hängen. Was genau muss hier eingestellt werden? Mein Reader ist eine Easymouse mit einer V13. Muss ich nur folgende Konfiguration eintragen?

[reader]
label = skyv13
protocol = mouse
device = /dev/ttyUSB0
caid = 09C4
boxid = 12345678
detect = cd
mhz = 357
cardmhz = 357
group = 1
emmcache = 1,1,2
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ins7e11 = 15
ndsversion = 2

Aktuell steht in der OSCAM conf:

[dvbapi]
enabled =1
pmt_mode =4
listen_port = 2000
user = user1
boxtype = pc

Kann das so stehen bleiben?

Bitte Hilfe

LennyW

Ich glaube es nicht! Es läuft!
Danke an alle die mir geholfen haben!
LG LennyW
 
Zuletzt bearbeitet von einem Moderator:

nichtswisser22

Ist gelegentlich hier
Mitglied seit
23. Dezember 2012
Beiträge
64
Reaktion auf Beiträge
12
Punkte
8
Hi,
Gibt es die Möglichkeit die mdvbapi.dll per batch zu entladen bzw zu beenden?
Ich habe das Problem das der PC immer abstürzt wenn ich ihn neu starten will und das passiert nur wenn die mdvbapi im Plugin Verzeichnis liegt und somit geladen wurde.
 

balouzeus

Ist gelegentlich hier
Mitglied seit
27. März 2009
Beiträge
92
Reaktion auf Beiträge
35
Punkte
18
Nutzt du mdvbapi im DVBViewer oder im Recordingservice(DMS)
 

balouzeus

Ist gelegentlich hier
Mitglied seit
27. März 2009
Beiträge
92
Reaktion auf Beiträge
35
Punkte
18
Benutze ich leider nicht startet dvblink als Windows Dienst?
 

nichtswisser22

Ist gelegentlich hier
Mitglied seit
23. Dezember 2012
Beiträge
64
Reaktion auf Beiträge
12
Punkte
8
Ja, auch wenn ich den Dienst manuell beende stürzt Windows ab wenn ich die mdvbapi im Plugin Verzeichnis habe. Ich dachte daher das es vielleicht eine Möglichkeit gibt das Plugin mdvbapi zu beenden bevor ich den PC neu starte.
 

balouzeus

Ist gelegentlich hier
Mitglied seit
27. März 2009
Beiträge
92
Reaktion auf Beiträge
35
Punkte
18
Welche mdvbapi benutzt du und wo legst du die ini ab.
Welche Version benutzt du zu empfehlen ist die aktuelle(Änderungen der v15 ;) sind natürlich auch in der v19 enthalten)
 

Backo

Stamm User
Mitglied seit
13. Dezember 2010
Beiträge
1.116
Reaktion auf Beiträge
635
Punkte
163
Auch wenn es keine Lösung für mdvbapi ist, aber ich hatte ähnliche Probleme mit dem DVBViewer RS/MS und bin auf DVBJCAM umgestiegen. Seitdem keine Abstürze oder Aufhänger mehr.


MfG
 

nichtswisser22

Ist gelegentlich hier
Mitglied seit
23. Dezember 2012
Beiträge
64
Reaktion auf Beiträge
12
Punkte
8
Also als Versionen habe ich die v15 am laufen und die läuft auch stabil. Mit den anderen Versionen hatte ich das Problem das die nicht stabil mit DVBLINK bei mir liefen. Allerdings war ich auch nicht so zufrieden mit DVBJCAM. Also generell bin ich mit mdvbapi schon zufrieden es geht mir nur darum das ich den PC ohne Absturz neu starten möchte.
 

lecomte

Newbie
Mitglied seit
10. Juni 2019
Beiträge
28
Reaktion auf Beiträge
1
Punkte
3
Hallo!

Ich habe den ganzen Beitrag durchgearbeitet und nach der Anleitung aus Beitrag Anleitung Oscam mdvdapi Mediaportal versucht meinen TV Server zum laufen zu bringen.

Hier habe ich die aktuellen Konfigurationsdateien des OSCAM eingestellt:

Konfiguration OSCAM

Nachdem ich jetzt schon nächtelang versuche das ganze zum Laufen zu bringen und langsam der Haussegen schief hängt möchte ich euch ersuchen mir weiter zu helfen.

Ich habe Mediaportal installiert, welches mit freien Sendern bereits gut läuft
TV Karte ist eine Digital Devices Max 4 welche per Unicable angeschlossen ist.
Signalstärke habe ich 74 db an der Karte und 100 % Signalqualität.
MDAPI plus habe ich nach folgender Anleitung installiert:
Ich habe im MDPlugin Ordner 4 Unterordner mit dem Namen der Server wie im MP TV Server sichtbar angelegt und die dll hinein kopiert.

Ich wäre echt froh wenn ihr mir weiterhelfen könntet!
 

lecomte

Newbie
Mitglied seit
10. Juni 2019
Beiträge
28
Reaktion auf Beiträge
1
Punkte
3
Update:

Ich habe heute den DVBViewer herunter geladen, die Einstellungen in mdapi+ gemacht (hatte dann noch einen kleinen Fehler in der Oscam Konfiguration) und konnte damit am PC ORF schauen.

Nun wollte ich das mit dem Mediaportal ausprobieren, da mir die Software eigentlich besser gefällt, allerdings kommt von Mediaportal keine Anforderung an den OSCAM Server.

Kurzgesagt: die Verbindung OSCAM Server und OSCAM Client funktioniert.
mdvbapi funktioniert soweit auch bzw. ist die mdvbapi.ini und mdvbapi.dll die richtige.

Im MBAPI habe ich zwar auch alles richtig eingetragen, die einzige sache die mir einfällt ist, dass die Bezeichnung der Tuner im Verzeichnis C:\mdapi\mdpluins nicht passt.

welche Bezeichnung muss hier stehen?

Aktuell habe ich da stehen (bzw. so heissen die Ordner für die Tuner wo die mdvbapi.dll drinnen liegt): Digital Devices DVB-S Tuner 1
und weiter dann mit Tuner 2,3,4 da die Max M4 4 Tuner hat.

Im TV Server beim Cam habe ich dieses aktiviert, die einzig zur Verfügung stehende Auswahl (Astoncrypt 2) gewählt und eingestellt, dass die Karte 1 Kanal decodieren kann.

Wie gesagt funktioniert das Mediaportal bis auf die verschlüsselten Fernsehsender so wie es soll, einzig das CAM läuft nicht.

Wer kann mir hier weiterhelfen?
 
Zuletzt bearbeitet:
Oben Unten