1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam dvbapi caids ignorieren

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von sangul, 25. Dezember 2012.

  1. sangul
    Offline

    sangul Ist oft hier

    Registriert:
    20. November 2009
    Beiträge:
    190
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Hallo,

    ich bin gerade am einstellen meiner Liste und habe ein Problem mit ORF, ich möchte das ORF nicht mehr über 1702 Daten empfangen soll, das bekomme ich irgendwie nicht hin. Hier mal meine Liste:
    #Sky
    P: 1702:000000
    #HDPlus
    P: 1830:000000
    #Sky+HDPlus
    I: 1843:000000
    I: 1863:000000
    I: 09C4:000000
    I: 1860:000000
    I: 1833:000000
    I: 1722:000000
    I: 1843:000000
    I: 0500:000000
    I: 1810:000000
    I: 0100:000000
    I: 1861:000000
    I: 1818:000000
    I: 098C:000000
    I: 1819:000000
    I: 0D00:000000
    I: 1817:000000
    I: 1811:000000
    I: 1837:000000
    I: 09C7:000000
    I: 1834:000000
    I: 1722:000000
    I: 09AF:000000

    #ORF
    P: 0D05:000000
    P: 0D95:000000
    I: 0648:000000
    I: 1702:001330
    I: 1702::132F
    I: 1702::1330
    Bei ORF möchte ich nur von 0D05 und 0D95 die Daten nehmen. 1702:132F und 1330 soll nicht genommen werden.

    Das nächste Problem was ich noch habe ist, das irgendwie keine HD Sedner mehr über Sky laufen. Laufen die auf 1702 überhaupt nicht? Weil wenns geht wollte ich nur 1702 für Sky verwenden.
     
    Zuletzt von einem Moderator bearbeitet: 25. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Simpsonn
    Offline

    Simpsonn Freak

    Registriert:
    27. August 2010
    Beiträge:
    250
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    AW: Oscam dvbapi caids ignorieren

    Poste doch bitte mal Deine Oscam-Configs
     
    #2
  4. sangul
    Offline

    sangul Ist oft hier

    Registriert:
    20. November 2009
    Beiträge:
    190
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Oscam dvbapi caids ignorieren

    oscam.version:

    Unix starttime: 1356454349
    Starttime: 25.12.2012 17:52:29
    Version: 1.20-unstable_svn Rev. 7365
    Max PID: unlimited


    Active modules:
    Web interface support: yes
    SSL support: yes
    DVB API support: yes
    DVB API with STAPI support: no
    Anti-cascading support: yes
    Irdeto guessing: yes
    Debug mode: yes
    Monitor: yes
    Loadbalancing support: yes
    LCD support: no
    IPv6 support: no
    Cache exchange support: yes
    camd 3.3x: no
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    Pandora: yes
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes
    Cardreader: yes
    Nagra: yes
    Irdeto: yes
    Conax: yes
    Cryptoworks: yes
    Seca: yes
    Viaccess: yes
    NDS Videoguard: yes
    DRE Crypt: yes
    TONGFANG: yes
    Bulcrypt: yes
    - - - Aktualisiert - - -

    oscam.config:

    # oscam.conf generated automatically by Streamboard OSCAM 1.00-svn build #5630
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    disablelog = 1
    disableuserfile = 1
    #logfile = /media/usb/oscam/oscam.log
    # first create the needed directory's and see if there is usb stick, cf or hdd
    #usrfile = /media/usb/oscam/user.log
    # first create the needed directory's and see if there is usb stick ,cf or hdd
    #cwlogdir = /media/usb/oscam
    # first create the needed directory's and see if there is usb stick ,cf or hdd
    #emmlogdir = /media/usb/
    # first create the needed directory's and see if there is usb stick ,cf or hdd
    usrfileflag = 0
    clienttimeout = 5
    fallbacktimeout = 2500
    serialreadertimeout = 1500
    clientmaxidle = 120
    dropdups = 1
    failbantimE = 0
    bindwait = 120
    nice = -1
    maxlogsize = 10
    waitforcards = 1
    waitforcards_extra_delay = 3000
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 1
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_reopen_mode = 1
    lb_reopen_seconds = 6
    lb_retrylimit = 1600

    [monitor]
    port = 16500
    monlevel = 4
    nocrypt = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255

    [webif]
    httpport = 16200
    httpuser = user
    httppwd = password
    httprefresh = 20
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0

    [cccam]
    port = 12000
    version = 2.2.1
    reshare = 3
    reshare_mode = 4
    ignorereshare = 0
    minimizecards = 0
    keepconnected = 1
    nodeid = 0a0b0c0d0e0f1215

    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapiau
    boxtype = dreambox
    request_mode = 1

    #[newcamd]
    #key = 0102030405060708091011121314
    #port = 34003@0500:FFF400,042800,042810
    #keepalive = 1
    #allowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255

    #[radegast]
    #port = 30000
    #user = radegastuser
    #allowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255

    #[camd33]
    #port = 40000
    #serverip = 192.168.123.1
    #key = 01020304050607080910111213141516

    #[cs378x]
    #port = 50000@0300:600000

    #[gbox]
    #hostname = host.example.com
    #port = 60000
    #password = mypassword

    oscam.services:

    [sky]
    caid=1702
    provid=000000
    0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,
    0025,0026,0027,0029,002A,002B,0032,0034,001E,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,0071,
    0072,006A,006B,006C,006E,006F,0074,0075,0076,0077,0078,0079,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00F2,00FC,00FD,00FE,0105,
    0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,
    0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FB8,6FF1,7001,7009,700A
    [hd+]
    caid=1830
    srvid = 277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F
    [orfcw]
    caid = 0D05,0D95
    provid = 000000,000004
    srvid = 132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,4E27,33A7,33A5,332D
    [orfice]
    caid = 0648
    provid = 000000
    srvid = 132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,4E27,33A7,33A5,332D
    [skyorf]
    caid = 1702
    provid = 000000
    srvid = 132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,4E27,33A7,33A5,332D

    oscam.server
    [reader]
    label = cccam
    protocol = cccam
    device =
    user =
    password =
    services = [sky],[hd+]
    inactivitytimeout = 1
    group = 1
    emmcache = 1,3,2
    cccversion = 2.2.1
    cccmaxhops = 1

    [reader]
    label = cccam2
    protocol = cccam
    device =
    user =
    password =
    services = [orfcw]
    inactivitytimeout = 1
    group = 1
    emmcache = 1,3,2
    cccversion = 2.2.1
    cccmaxhops = 1

    oscam.dvbapi:

    #
    # dvbapi configuration
    #
    # types:
    # P - Priority
    # format:
    # P: <caid>:[<provider>]:[<srvid>]:[<ecmpid>]
    # I - Ignore
    # format:
    # I: <caid>:[<provider>]:[<srvid>]:[<ecmpid>]
    # M - Map
    # format:
    # M: <caid>:[<provider>]:[<srvid>]:[<ecmpid>] <target caid>:[<target provider>]
    # D - Delay
    # format:
    # D: <caid>:[<provider>]:[<srvid>]:[<ecmpid>] <delay (ms)>
    #
    #
    #
    #p: 0500:023800 # prioritize 0500 with provider 023800
    #P: :::1BCD # prioritize ecm stream with pid 1BCD on any channel
    #P: 1722 # prioritize 1722
    #P: 1830::EF75 # prioritize 1830 on channel EF75 only
    #M: 1830 1830:003411 # map caid 1830 always to provider 003411
    #D: 1702 200 # wait 200ms before writing cw on caid 1702
    #I: :002000 # ignore provider 002000 on every channel
    #I: 0 # ignore every caid that was not handled before
    # These dvbapi settings works fine for CDS NL / BE, for other cards see oscam wiki on pli forum or oscam wiki on streamboard forum.
    #Sky
    P: 1702:000000
    #HDPlus
    P: 1830:000000
    #Sky+HDPlus
    I: 1843:000000
    I: 1863:000000
    I: 09C4:000000
    I: 1860:000000
    I: 1833:000000
    I: 1722:000000
    I: 1843:000000
    I: 0500:000000
    I: 1810:000000
    I: 0100:000000
    I: 1861:000000
    I: 1818:000000
    I: 098C:000000
    I: 1819:000000
    I: 0D00:000000
    I: 1817:000000
    I: 1811:000000
    I: 1837:000000
    I: 09C7:000000
    I: 1834:000000
    I: 1722:000000
    I: 09AF:000000

    #ORF
    P: 0D05:000000
    P: 0D95:000000
    I: 0648:000000
    I: 1702:001330
    I: 1702::132F
    I: 1702::1330
     
    Zuletzt bearbeitet: 25. Dezember 2012
    #3
  5. sangul
    Offline

    sangul Ist oft hier

    Registriert:
    20. November 2009
    Beiträge:
    190
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Oscam dvbapi caids ignorieren

    Zu Sky:

    ich bekomme die HD Sender nur zum laufen wenn ich 1833 nicht ignoriere. Dann schalte ich aber langser um wie kann ich das machen das über 1702 die Hd Kanäle laufen?
     
    #4
  6. screeeam
    Offline

    screeeam Ist gelegentlich hier

    Registriert:
    12. November 2008
    Beiträge:
    38
    Zustimmungen:
    24
    Punkte für Erfolge:
    0
    AW: Oscam dvbapi caids ignorieren

    Zu deinem ORF Problem: OScam arbeitet die oscam.dvbapi von oben nach unten ab, bis mal ein Treffer gelandet wird. Wenn die ORF Sender auf deiner SKY Karte freigeschalten sind, dann werden sie bei deiner oscam.dvbapi über die 1702 entschlüsselt.

    P: 0D05
    P: 1702
    usw ..

    .. so würden die ORF Sender dann von der 0D05 entschlüsselt werden.

    Bei SKY wird wahrscheinlich der Betatunnel Eintrag fehlen. Da ich keine 1702 Karte habe, kann ich dir da aber nicht weiterhelfen.

    PS: Deine OScam Version solltest du auch mal aktualisieren. Build #5630 ist mehr oder weniger aus der Steinzeit. :)
     
    #5
    sangul gefällt das.
  7. vyth
    Offline

    vyth Hacker

    Registriert:
    26. Dezember 2010
    Beiträge:
    345
    Zustimmungen:
    76
    Punkte für Erfolge:
    28
    AW: Oscam dvbapi caids ignorieren

    screeeam hat eh scho alles gesagt wegen der dvbapi... ich weiss auch gar nicht wieso du alle caids ignorierst...
    es reicht doch, wenn du die caid die du haben möchtest priorisierst...

    und wichtig ist es auf die reihenfolge zu achten..

    hier noch der betatunnel für alle hd kanäle: betatunnel = 1833.FFFF:1702
     
    #6
    sangul gefällt das.
  8. sangul
    Offline

    sangul Ist oft hier

    Registriert:
    20. November 2009
    Beiträge:
    190
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Oscam dvbapi caids ignorieren

    was ich nicht kapiere ist, den betatunel muss ich ja im oscam.user anlegen. Aber habe dort gar keinen user angelegt, da nicht weitershare. Bei der Oscam.server kann ich ja den betatunnel eintrag nicht machen...
     
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Oscam dvbapi caids ignorieren

    Du solltes schon einen User anlegen auch wenn du nicht weitersharest. Sollte dann ungefähr so aussehen:

    oscam.user
    [account]
    user = dvbapi
    au = 1
    group = 1

    oscam.conf
    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox #EVTL für deine Box anpassen
     
    Zuletzt bearbeitet: 26. Dezember 2012
    #8
    Pilot und sangul gefällt das.

Diese Seite empfehlen