1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Au hd+

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Pimpi18, 29. April 2011.

  1. Pimpi18
    Offline

    Pimpi18 Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    seit gestern Abend tüfftel ich rum HD+ wieder mit emm´s zu versorgen. Seit irgendeiner 4000er Version funktioniert das mit der HD02 nicht mehr. Ist mir erst gar nicht aufgefallen da ich dachte die Karte hat genug updates bekommen die benötigt erst mal keine mehr. Nun ist die HD+ dunkel. Hab schon zig Configs versucht und rumprobiert aber es findet höchstens immer nur ein senden der emms statt aber kein schreiben. Hab nun zum testen mal die aktuelle 5104 build am laufen aber hier auch das selbe. Ich poste mal die Configs vielleicht fällt euch was auf:

    Server:

    oscam.conf
    Code:
    [global]
    logfile                       = stdout
    cachedelay                    = 120
    nice                          = -1
    waitforcards                  = 0
    preferlocalcards              = 1
    saveinithistory               = 1
    lb_mode                       = 2
    lb_save                       = 100
    fallbacktimeout               = 2600 
    
    [camd35]
    port                          = 34001
    
    [cccam]
    port                          = 7770
    reshare                       = 1
    ignorereshare                 = 0
    version                       = 2.1.4
    updateinterval                = 0
    minimizecards                 = 0
    keepconnected                 = 1
    stealth                       = 0
    reshare_mode                  = 0
    
    [webif]
    httpport                      = 16002
    httpuser                      = USER
    httppwd                       = PASSWORT
    httprefresh                   = 15
    httpallowed                   = 127.0.0.1,192.168.0.61-192.168.0.69
    httphideidleclients           = 0
    httpreadonly                  = 0
    httpsavefullcfg               = 0
    
    oscam.server
    Code:
    [reader]
    label                         = hdplus2
    enable                        = 1
    protocol                      = smartreader
    device                        = Serial:Reader XXXXXXX
    services                      = hdplus
    smargopatch                   = 1
    caid                          = 1843
    rsakey                        = BF....D5
    boxkey                        = A7...7C
    detect                        = cd
    mhz                           = 368
    cardmhz                       = 368
    group                         = 4
    emmcache                      = 1,3,2
    lb_weight                     = 300
    
    
    [reader]
    label                         = sky2
    enable                        = 1
    protocol                      = smartreader
    device                        = Serial:Reader XXXXX
    services                      = sky
    smargopatch                   = 1
    caid                          = 1702,1833
    detect                        = cd
    mhz                           = 686
    cardmhz                       = 686
    ident                         = 1702:000000,1833:000000
    group                         = 3
    emmcache                      = 1,3,2
    lb_weight                     = 300
    
    
    [reader]
    label                         = hdplus1
    enable                        = 1
    protocol                      = smartreader
    device                        = Serial:Reader XXXXXX
    services                      = hdplus
    smargopatch                   = 1
    caid                          = 1843
    rsakey                        = BF....D5
    boxkey                        = A7....7C
    detect                        = cd
    mhz                           = 368
    cardmhz                       = 368
    group                         = 2
    emmcache                      = 1,3,2
    lb_weight                     = 300
    
    
    [reader]
    label                         = sky1
    enable                        = 1
    protocol                      = smartreader
    device                        = Serial:Reader XXXXX
    services                      = sky
    smargopatch                   = 1
    caid                          = 1702,1833
    detect                        = cd
    mhz                           = 686
    cardmhz                       = 686
    ident                         = 1702:000000,1833:000000
    group                         = 1
    emmcache                      = 1,3,2
    lb_weight                     = 300
    
    oscam.services
    Code:
    [hdplus]
    caid                          = 1843
    srvid                         = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77
    
    [sky]
    caid                          = 1702,1833,09C4
    srvid                         = 000A,000B,002B,0029,0009,0014,0204,0008(sind im Orginal vollständig)
    oscam.srvid
    Code:
    # 
    # Astra HD+ 
    #  
    1843:EF10|Astra HD+|RTL HD|TV|
    1843:EF11|Astra HD+|VOX HD|TV|
    1843:EF14|Astra HD+|Sport1 HD|TV|
    1843:EF15|Astra HD+|RTL2 HD|TV|
    1843:EF74|Astra HD+|SAT.1 HD|TV|
    1843:EF75|Astra HD+|ProSieben HD|TV|
    1843:EF76|Astra HD+|kabel eins HD|TV|
    1843:EF77|Astra HD+|Sixx HD|TV|
    (im Orginal noch um Sky erweitert)
    oscam.user
    Code:
    [account]
    user                          = USER1
    pwd                           = PASSWORT1
    group                         = 1,2
    uniq                          = 2
    monlevel                      = 2
    au                            = hdplus1,sky1
    keepalive                     = 0
    
    [account]
    user                          = USER2
    pwd                           = PASSWORT2
    group                         = 3,4
    uniq                          = 2
    monlevel                      = 2
    au                            = hdplus2,sky2
    keepalive                     = 0
    
    OSCAM Client

    oscam.conf
    Code:
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = DM800SE
    user = USER1
    pmt_mode = 0
    oscam.server
    Code:
    [reader]
    label = hdplus2
    protocol = camd35
    device = 192.168.0.20,34001
    account = USER1,PASSWORT1
    emmcache = 1,3,2
    detect = CD
    Group = 1,2,3,4
    caid = 1702,1830,1843
    oscam.user
    Code:
    [account]
    user = USER1
    pwd = PASSWORT1
    au = 1
    uniq=0
    group = 1,2,3,4
    betatunnel = 1833.FFFF:1702
    caid = 1702,1833,1830,1843
    Hier mal ein paar Auszüge aus dem Log hier sieht man das Sky emms schreibt HD+ aber nicht
    Code:
    2011/04/29 15:41:54 XXXXXXXX c USER1 emm-request sent (reader=hdplus1, caid=1843, auprovid=003411) 
    2011/04/29 15:43:28 XXXXXXXX c USER2 emm-request sent (reader=sky2, caid=1702, auprovid=000000) 
    2011/04/29 15:55:00 XXXXXXXX r USER2 emmtype=shared, len=139, idx=8, cnt=1: written (590 ms) by sky2 
    2011/04/29 15:56:18 XXXXXXXX r USER2 emmtype=shared, len=139, idx=9, cnt=1: written (588 ms) by sky2 
    2011/04/29 15:57:07 XXXXXXXX r USER2 emmtype=shared, len=139, idx=10, cnt=1: written (589 ms) by sky2 
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Au hd+

    Bau mal Newcamd mit ein und connecte per CCcam über eine N-Line.
     
    #2
    Pimpi18 gefällt das.
  4. Pimpi18
    Offline

    Pimpi18 Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Au hd+

    T1x danke für die Antwort hab das mal soweit umgebaut. Zum Test nur die HD+ (schwarze) (hier nur die Änderungen der Configs):

    oscam.conf
    Code:
    [newcamd]
    port                          = 34002@1834:003411 
    key                           = 0102030405060708091011121314
    allowed                       =
    keepalive                     = 1 
    mgclient                      = 0
    
    Am Client CCcam 2.2.1 installiert und folgende Line eingefügt:

    CCcam.cfg
    Code:
    N: 192.168.0.20 34002 USER1 PASSWORT1 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    Bei der Verbindung ist folgendes im Log zu sehen:

    Code:
    2011/04/29 18:05:21 XXXXXXX c client connected to 34002 port
    2011/04/29 18:05:21 XXXXXXX c encrypted newcamd:34002-client 192.168.0.72 granted (USER1, au=auto (4 reader))
    2011/04/29 18:05:21 XXXXXXX c user USER1 authenticated successfully (CCcam)
    2011/04/29 18:05:21 XXXXXXX c AU disabled for user USER1 
    Reagiert leider nicht wenn ich zwischen den HD+ Kanälen hin und her schalte sieht man im log nichts davon.
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Au hd+

    Ändere mal in 34002@1843:003411
     
    #4
    Pimpi18 gefällt das.
  6. Pimpi18
    Offline

    Pimpi18 Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Au hd+

    Danke für den Hinweis für den Zahlendreher jetzt sieht es schon mal besser aus:

    Code:
    2011/04/29 20:50:30 B3868280 c USER1  (1843&003411/EF75/89:7BC8): rejected group (120 ms) (of 0 avail 0)  (no matching reader) 		
    Wie verhält sich jetzt newcamd hier mit den Gruppen mit OScam Client über cs378x funktioniert es?
     
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Au hd+

    User 1 fehlt Gruppe 4.

    Ich habe au mit cccam und newcamd....das funktioniert alles bestens.
     
    #6
    Pimpi18 gefällt das.
  8. Pimpi18
    Offline

    Pimpi18 Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Au hd+

    so hab die configs um folgendes erweitert:

    oscam.conf
    Code:
    [newcamd]
    port = 34002@1843:003411
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0
    
    oscam.server (hdplus reader erweitert mit)
    Code:
    ident                         = 1843:000000,003411
    bei der oscam.user mal mit Gruppe 1,2 oder 1,2,3,4 probiert das geht beides greift dann auch nur speziell auf einen reader zu fürs update.

    HD+ geht nun doch nun sehe ich für hd+ nicht mal mehr dies
    Code:
    2011/04/29 15:41:54 XXXXXXXX c USER1 emm-request sent (reader=hdplus1, caid=1843, auprovid=003411) 
    PS: Hab mal weng rumprobiert mit dem build 3152 kann man die s02 und die hd02 über das protokol cs378x updaten.
     
    Zuletzt bearbeitet: 30. April 2011
    #7
  9. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Au hd+

    Du sendest auch nicht ständig emm auf die hdplus....das betrifft auch die S02. Wozu csx einserten?

    Geht alles wunderbar mit Newcamd oder CCcam
     
    #8
  10. Pimpi18
    Offline

    Pimpi18 Newbie

    Registriert:
    25. Januar 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Au hd+

    Das schon aber über die nacht nicht eine emm bei der config über newcamd und über csx direkt 6 stück in 10 minuten
     
    #9
  11. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Au hd+

    Ich habe vier Clients mit aktiven AU...drei zuhause und einer extern....meine Karten sind noch nie dunkel geworden^^
     
    #10

Diese Seite empfehlen