Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

UFS922 Original-Image mit Oscam schmiert ständig ab

onix33

Ist gelegentlich hier
Registriert
20. Januar 2010
Beiträge
36
Punkte Reaktionen
4
Erfolgspunkte
28
Hallo,

ich habe am Freitag die "oscam_camd3_UFS922" hier aus dem Downloadbereich erfolgreich installiert.
Alles funktioniert soweit bestens.
Gestern jedoch ist der Receiver beim TV schauen (egal ob freies oder verschlüssletes Programm) mehrmals ohne vorherige Ankündigung plötzlich in den Standby gegangen.

Hat jemand von Euch das gleiche Problem?
Liegt es unter Umständen an der Installation der Oscam/Camd3?


Über Antworten würde ich mich freuen.

onix33
 

mickey12

Spezialist
Registriert
15. Februar 2010
Beiträge
546
Punkte Reaktionen
240
Erfolgspunkte
43
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

Hat er das vor der Installation nie gemacht ?
Welche Firmware hast du drauf ?
 
OP
O

onix33

Ist gelegentlich hier
Registriert
20. Januar 2010
Beiträge
36
Punkte Reaktionen
4
Erfolgspunkte
28
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

Hat er das vor der Installation nie gemacht ?
Welche Firmware hast du drauf ?

Hallo mickey,

ob der Receiver das vorher gemacht hat, kann ich nicht beurteilen.
Bei dem Gerät handelt es sich um ein Austauschgerät von Kathrein.
Hier habe ich die Oscam-Installation sofort durchgeführt.
Daher kann ich nicht sagen, ob das Problem auch vorher schon bestanden hat.

Was mich nachdenklich stimmt, ist dass ich den vorherigen Receiver
genau wegen dem gleichen Problem (automatisches Runterfahen in den Standby) ausgetauscht bekommen habe.
Hier war ebenfalls die Oscam installiert.

Die Firmware 2.01 ist auf der Box installiert.


Gruß

onix33
 

mickey12

Spezialist
Registriert
15. Februar 2010
Beiträge
546
Punkte Reaktionen
240
Erfolgspunkte
43
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

also bei mir läuft alles probelmlos, und ich hab von deinem Problem auch noch nie gehört.
Du kannst ja mal ohne oscam/camd3 testen

telnet:
cd /config
mv start.sh start.x
mv startapp.sh startapp.x
und einmal aus/einschalten

um es dann wieder zu aktivieren machst es umgekehrt.
 
OP
O

onix33

Ist gelegentlich hier
Registriert
20. Januar 2010
Beiträge
36
Punkte Reaktionen
4
Erfolgspunkte
28
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

also bei mir läuft alles probelmlos, und ich hab von deinem Problem auch noch nie gehört.
Du kannst ja mal ohne oscam/camd3 testen

telnet:
cd /config
mv start.sh start.x
mv startapp.sh startapp.x
und einmal aus/einschalten

um es dann wieder zu aktivieren machst es umgekehrt.

So werde ich es machen und es weiter beobachten.

Danke nochmals
 

kante

Ist gelegentlich hier
Registriert
11. November 2008
Beiträge
34
Punkte Reaktionen
2
Erfolgspunkte
28
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

Hallo Mickey, haeb ein kleines problem.
Bräuchte mal den telenet befehl zum löschen der Oscam datei.
Könntest du mir da weiterhelfen?
Irgendwie lautet der:
rm -/*sh
galube ich, aber bevor ich etwas falsch mache, würde ich mich freuen, wenn du mir weiterhelfen könntest!!

MfG
kante
 

mickey12

Spezialist
Registriert
15. Februar 2010
Beiträge
546
Punkte Reaktionen
240
Erfolgspunkte
43
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

welche oscam datei ?

Files löschen kannst du auch über ftp.
oder in telnet:
rm filename


falls du die beiden "startdateien" für oscam meinst, dann
rm /config/start.sh
rm /config/startapp.sh

kannst sie aber auch nur umbennen, wie 3 Beiträge weiter oben beschrieben, dann kannst sie auch wieder mal "scharf" machen
 
Zuletzt bearbeitet:

kante

Ist gelegentlich hier
Registriert
11. November 2008
Beiträge
34
Punkte Reaktionen
2
Erfolgspunkte
28
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

welche oscam datei ?

Files löschen kannst du auch über ftp.
oder in telnet:
rm filename


falls du die beiden "startdateien" für oscam meinst, dann
rm /config/start.sh
rm /config/startapp.sh

kannst sie aber auch nur umbennen, wie 3 Beiträge weiter oben beschrieben, dann kannst sie auch wieder mal "scharf" machen

Danke für die schnelle Antwort,
Hintergrund ist, ich wollte meine vizcam dateien aus dem Ordner /media löschen,
per ftp auch möglich, jedoch habe ich sie dann immer noch nach einem Neustart auf meiner Kathi.
Deshalb wollte ich sie per telnet komplett löschen.
Leider habe ich den entsprechenden befahel für telnet verlegt, und bevor ich etwas unüberlegtes mache, wollte ich lieber fachkundigen rat.
Wenn ich das jetz richitg verstehe, dann gebe ich folgendes ein:
rm /config/*.sh
rm /mnt/hdd0/media/tools
dann müsste ich alles gelöscht haben
Richitg??

gruß kante
 

mickey12

Spezialist
Registriert
15. Februar 2010
Beiträge
546
Punkte Reaktionen
240
Erfolgspunkte
43
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

rm /config/*.sh
rm /mnt/hdd0/media/tools
dann müsste ich alles gelöscht haben
Richitg??

fast richtig

rm /config/*.sh
rm -r /mnt/hdd0/media/tools


übrigens, brauchst nicht den ganzen Beitrag zu zitieren, wenn das eh genau drüber steht
 
Zuletzt bearbeitet:

kante

Ist gelegentlich hier
Registriert
11. November 2008
Beiträge
34
Punkte Reaktionen
2
Erfolgspunkte
28
AW: UFS922 Original-Image mit Oscam schmiert ständig ab

fast richtig

rm /config/*.sh
rm -r /mnt/hdd0/media/tools


übrigens, brauchst nicht den ganzen Beitrag zu zitieren, wenn das eh genau drüber steht
Super - Dankeschön, werde es sofort ausführen.
MfG
kante
 
Oben