Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Oscam Fehler > usb bulk write failed : ret = -1

Dieses Thema im Forum "OScam Archiv" wurde erstellt von rich, 7. Dezember 2011.

  1. rich
    Offline

    rich Hacker

    Registriert:
    18. November 2008
    Beiträge:
    359
    Zustimmungen:
    13
    Punkte für Erfolge:
    18
    Hallo zusammen
    Ich habe seit einer Woche das Problem das oscam meine Karte im Smargo nicht mehr lesen kann, dabei erscheint der Fehler:
    usb bulk write failed : ret = -1

    Ich starte dann die Oscam neu und es lauft alles wieder, dies passiert mir 1-2 täglich.
    Habe das Phänemoen auf 2 Server !

    Meine Server Aufstellung:
    2 sepparate Ubuntu Rechner 11.10 Pentium 4 32 bit mit 4 GB RAM
    Oscam Stable 5983
    CCcam 2.13
    original Smargo mit Fw 1.4

    Wer kennt das Problem??
     
    #1
  2. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.241
    Punkte für Erfolge:
    113
    AW: Oscam Fehler > usb bulk write failed : ret = -1

    Wie ist denn dein Smargo eingestellt? Und wie sehen deine Configs aus?
     
    #2
  3. scotti1701
    Offline

    scotti1701 Newbie

    Registriert:
    30. November 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe das gleiche Problem seit der Umstellung auf Ocelot, unter Lucid lief alles monatelang problemlos durch. Das Einschalten des Smargopatch hilft nur bedingt, die Zeit bis zum Hänger verlängert sich vom 5 Min auf mehrere Stunden.
    Bei mir laufen die Smargos als mouse an USB0 und USB1, es muß mit Änderungen am USB-Treiber zu tun haben.

    MfG

    scotti1701
     
    #3
  4. xetic
    Offline

    xetic Board Guru

    Registriert:
    24. November 2010
    Beiträge:
    1.383
    Zustimmungen:
    255
    Punkte für Erfolge:
    83
    Ich hatte den gleichen Fehler mit Smargos und einer svn 65xx.
    Mit der aktiven svn 64xx läuft es wunderbar ohne Fehler

    Betreibe die SMARGOS im smartreader modus
     
    #4

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.