Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Windows 7 Graka/Soundkarten-Problem

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
Hi Leute, melde mal wieder. Win7 64 Bit läuft jetzt. Dafür hab ich jetzt Stress mit meiner graka und meiner Soundkarte. Sobald ich in vid schaue bekomm ich Weise Streifen u. Das vid läuft in zeitlupe. Beim Sound kommen nur störgeräuche. Treiber sollen laut win7 richtig installiert sei.

Im abgesicherten Modus ist das prob. Mit dem Video weg. Der Sound ist auch weg weil ein Teil nicht arbeitet obwohl laut win7 installiert. War bei xp nicht.

Hilfe

Gesendet von meinem HTC One_M8 mit Tapatalk
 
W

wolfgang1502

Guest
AW: Win XP spinnt seit virusfund

Orginal Treiber vom Hersteller,oder Stanard von Windows ?

Generell zu Empfehlen Chipsatz Teiber und rest vom Hersteller, oder anderen ältren Treiber Testen,und auch Aktuelle Codecs
 
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
hi wolfgang,

sowohl als auch. hier gerade mal meine aktuell installierten treiber:
graka: nvidia, dateiversion: 8.15.11.8593, treiberdatum: 14.5.2009, geh ich auf aktualisieren sagt win der optimale treiber ist inst. der treiber ist auf dem neusten stand.

sound: Realtek Semiconductor Corp, dateiversion: 6.0.1.7368, treiberdatum 21.10.2014, geh ich auf aktualisieren sagt win der optimale treiber ist inst. der treiber ist auf dem neusten stand.
man kann ja den vorheriger treiber aufwählen. hab ich gemacht, mal sehen. dies ging bei der graka nicht.

hallo wolfgang,

kannst du mir nicht helfen?

oder sonst jemand ne idee?

mfg
 
Zuletzt bearbeitet von einem Moderator:

Fisher

Super-Moderator
Teammitglied
Registriert
1. Januar 2010
Beiträge
11.357
Lösungen
25
Punkte Reaktionen
47.349
Erfolgspunkte
1.103
AW: Graka/Soundkarten-Problem

Ich habe dieselbe Soundkarten/Grafikkarten-Kombi, allerdings andere Treiber (unter Windows 10).
Hier meine Versionen:
Realtec Treiberversion 10.0.10586.0 29.10.2015
NVidia Treiberversion 10.18.13.6143 16.12.2015

Ich glaube, dass Deine Treiber veraltet sind.

Versuch` mal den Driver Booster, vielleicht hilft der.

Gruß

Fisher
 
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
AW: Graka/Soundkarten-Problem

hi fisher,

danke für deinen tip. laut Driver Booster sind jetzt alle treiber aktuell.

leider besteht mein problem immernoch.

meine treiber:
Realtec Treiberversion: 6.0.1.7634, 13.10.2015
NVidia Treiberversion: 9.18.13.908, 30.01.2015
 

Fisher

Super-Moderator
Teammitglied
Registriert
1. Januar 2010
Beiträge
11.357
Lösungen
25
Punkte Reaktionen
47.349
Erfolgspunkte
1.103
AW: Graka/Soundkarten-Problem

Du könntest noch versuchen, die Grafikkarte komplett zu deinstallieren und erneut zu installieren.
Ebenso bitte mal nachsehen, ob die Karte richtig in den Slots steckt und sie gebenenfalls ein wenig reinigen.

Allerdings befürchte ich langsam einen Defekt, da die Grafik im abgesicherten Modus, also mit der Minimalzahl an Treibern, arbeitet.

Gruß

Fisher
 
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
AW: Graka/Soundkarten-Problem

Hi Fischer,

Das denk ich auch. Könnte es vielleicht noch ein Strom Mangel Problem sein?

Hab nur ein 350Watt Netzteil drin. Könnte es gegen ein 400Watt tauschen was ich noch in einem anderen PC hab. Zur Not muss ich halt die onboard Grafikkarte aktivieren. Bleibt das Sound Problem

Gesendet von meinem HTC One_M8 mit Tapatalk
 

Fisher

Super-Moderator
Teammitglied
Registriert
1. Januar 2010
Beiträge
11.357
Lösungen
25
Punkte Reaktionen
47.349
Erfolgspunkte
1.103
AW: Graka/Soundkarten-Problem

Versuch` jetzt erstmal das Netzteil und dann, wenn es nicht klappt, onboard-Grafik.

Auch beim Sound sprichst Du von einer Soundkarte? Ist das wirklich eine Karte?

Gruß

Fisher
 
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
AW: Graka/Soundkarten-Problem

Hi,

Ne ist auch einen onboard Karte

hab das grafik problem gelöst.ganz einfach.

die bios einstellung : Init Display First: stand auf PCIEx, jetzt läuft sie auf PCI Slot.

hab eben auch mal den sound per bios deaktiviert. kein sound auch im gerätemanager, wieder aktiviert, problem da.
hab da gesehen das ich laut bios ein AZALIA soundchip hab. mal sehen ob ich dafür speziel treiber find.

danke dir erstmal

Gesendet von meinem HTC One_M8 mit Tapatalk
 
Zuletzt bearbeitet:
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
AW: Graka/Soundkarten-Problem

hey leute,

grafik problem ist wieder da :emoticon-0121-angry:emoticon-0121-angry
sound hab ich immer noch nicht in den griff bekommen. weiß keiner weiter?
 

Fisher

Super-Moderator
Teammitglied
Registriert
1. Januar 2010
Beiträge
11.357
Lösungen
25
Punkte Reaktionen
47.349
Erfolgspunkte
1.103
AW: Graka/Soundkarten-Problem

Für den Sound habe ich möglicherweise eine Lösung gefunden, die Deinen Problemen entspricht...
Man läd sich von der Seite des Herstellers den aktuellen Soundkartentreiber für die Realtek HD Azalia Soundkarte als ZIP Archiv herunter und expandiert den Inhalt in einen beliebigen Ordner.

Danach startet man den Gerätemanager.

Jetzt sollten im Gerätemanager folgende Punkte abgearbeitet werden:

Im Ordner Audio den Treiber „Realtek High Definition Audio“ deaktivieren (mit rechter Maustaste auf den Treiber klicken, dann „deaktivieren“ wählen). Nicht deinstallieren!

Im Ordner Systemgeräte den Treiber „Microsoft UAA Bus Driver for High Definition Audio“ deaktivieren (siehe 2. Bild).

Dem Treiber „Microsoft UAA Bus Driver for High Definition Audio“ jetzt deinstallieren.

Der Realtek Treiber wird jetzt automatisch von Windows entfernt.

Man verlässt jetzt den Gerätemanager und wechselt in den Ordner mit dem neuen Soundkartentreiber.

Jetzt kann man durch Starten der Datei „Setup.exe“ den neuen Treiber installieren. Nach einem Neustart des PCs erkennt Windows automatisch ca. 1 min nach Sichtbarwerden des Desktops die neuen Treiber und installiert diese und natürlich auch den „ Microsoft UAA Bus Driver for High Definition Audio“-Treiber automatisch.
Bezüglich der Grafik könntest Du versuchen auf einen Systemwiederherstellungszeitpunkt vor dem erneuten Auftreten der Probleme zurückgreifen.

Gruß

Fisher
 
OP
S

skorky2102

Ist gelegentlich hier
Registriert
13. November 2011
Beiträge
79
Punkte Reaktionen
4
Erfolgspunkte
28
Ort
Mönchengladbach
AW: Graka/Soundkarten-Problem

Hi Fisher,

Werde es die Tage mal versuchen.

Dank dir erstmal

Gesendet von meinem HTC One_M8 mit Tapatalk
 
Oben