Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

C-Line in Oscam läuft nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mgoflo, 2. Oktober 2013.

  1. mgoflo
    Offline

    mgoflo Ist oft hier

    Registriert:
    17. Mai 2011
    Beiträge:
    129
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Hallo Leute. Habe ein Problem. Habe eine funktionierende C-Line welche ich aber in OScam einbinden möchte.

    Meine oscam.server sieht wie folgt aus:

    [ reader]
    label = cccamproxy
    protocol = cccam
    device = ************dyndns.com,****
    user = *******
    password = *******
    group = 1
    cccmaxhops = 1
    ccckeepalive = 1
    Als Meldung im Webinterface bekomme ich cccamproxy network connect error

    Hoffe ihr könnt mir helfen
     
    Zuletzt von einem Moderator bearbeitet: 2. Oktober 2013
    #1
  2. C 64
    Offline

    C 64 Ist gelegentlich hier

    Registriert:
    19. September 2013
    Beiträge:
    58
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    Zuletzt bearbeitet: 2. Oktober 2013
    #2
  3. Advocat
    Offline

    Advocat Hacker

    Registriert:
    9. Mai 2011
    Beiträge:
    312
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    ServiceTechniker
    AW: C-Line in Oscam läuft nicht

    Sind die DynDNS und Port, Copy&Paste vom funktionierende C-Line?
    Deine oscam.conf?

    Gruß Advocat
     
    Zuletzt von einem Moderator bearbeitet: 2. Oktober 2013
    #3
  4. mgoflo
    Offline

    mgoflo Ist oft hier

    Registriert:
    17. Mai 2011
    Beiträge:
    129
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ja mit dyndns und Port stimmt alles.

    oscam.conf sieht so aus:
    [global]
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 20
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = ******
    reshare = 1
    version = 2.1.1
    nodeid = 335F57F210731492

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    Soooooo.

    Für alle die es interessiert. Problem gefunden

    Mein dvbapi user stand in der oscam.user nicht mehr drin.

    Keine Ahnung warum, aber habe ihn eingetragen und nun läuft alles
     
    Zuletzt von einem Moderator bearbeitet: 2. Oktober 2013
    #4
    C 64 und Pilot gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.