Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

benötige Hilfe ..... Navigon 4350max

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von markus0, 2. Oktober 2010.

  1. markus0
    Offline

    markus0 Newbie

    Registriert:
    1. September 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    seid kurzem spielt mein 4350max leider keinerlei sound mehr ab.
    Weder die Anfangsmelodie beim hochfahren noch irgendwelche Ansagen beim navigieren. Ich hab schon mehrfach einen reset (software+hardware (bis die Meldung kommt "Werkseinstellungen werden wiederhergestellt")) durchgeführt, hab das Navi formatiert (FAT32) und die Sicherung, die ich gleich nach dem Kauf gemacht habe, wieder draufgespielt.... kein Erfolg.
    Beim Hochfahren hört man an der Stelle wo normalerweise der Sound kommt nur ein knacken.
    Kann mir vielleicht jemand weiterhelfen? Ist es vielleicht ein Hardwareproblem?
    Danke schonmal

    Gruß
    Markus
     
    #1
  2. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.867
    Zustimmungen:
    28.234
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: benötige Hilfe ..... Navigon 4350max

    Hallo.
    Und jetzt geht es ins Softwaresupport zu Navigon 7 Bereich. :ja
    Verschoben
    [​IMG]

    Für mich hört es nach ob Lautsprecher kaputt ist.
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.