Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Support Navman ICN 510 nach flash geht nichts mehr

Dieses Thema im Forum "Navman Talk Talk Talk" wurde erstellt von kaligula100, 25. September 2010.

  1. kaligula100
    Offline

    kaligula100 Newbie

    Registriert:
    16. August 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    hallo an alle im forum

    habe folgendes problem ich habe ein navigationsgerät ( navman icn 510 )
    und wollte über das wie im forum beschrieben es über das upgrade tool im gerät punkt 1=wince image(sd/mmc) upgraden. es hat auch die datei akzeptiert die ich auf die sd-karte gespeichert habe und hat das flashen vollständig abgeschlossen. nach dem einschalten ist alles schwarz und es geht nichts mehr. weder win ce .net 4.2 core oder navman ist gestartet. ich vermute das ich das flash komplet gelöscht habe.

    nun komm ich noch nicht einmal in das blaue menu zum bootloader.



    nun meine frage was kann ich tun um das navi zu retten ?

    DANKE EUCH IM VORRAUS
     
    Zuletzt bearbeitet: 27. September 2010
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.