Problem medion p 5235 startet nicht mehr

Dieses Thema im Forum "GoPal 6.x" wurde erstellt von python, 15. November 2011.

  1. python
    Offline

    python Freak

    Registriert:
    15. Februar 2011
    Beiträge:
    247
    Zustimmungen:
    351
    Punkte für Erfolge:
    63
    hallo gemeinde,

    wollte heute bei meinen navi eine neue ziel adresse eingeben, aber das navi startet nur noch bis zum blauen startbildschirm. habe es erst letzte woche in gebrauch gehabt. es ist ein p5235 mit der version

    K2.8.E1.3. ich habe keine eingriffe oder sonst etwas unternommen. es startet einfach nur noch bis dahin. da ich es dringend brauche, wäre ich dankbar für jeden tipp.
     
    #1
  2. antik555
    Offline

    antik555 VIP

    Registriert:
    16. August 2009
    Beiträge:
    2.021
    Zustimmungen:
    64.786
    Punkte für Erfolge:
    113
    AW: medion p 5235 startet nicht mehr

    Hola python,

    du kannst ja mal über das CleanUp Menü einen FactoryReset auslösen ! Sollte das auch nicht weiterhelfen, so wäre eine Neuinstallation angebracht !

    Gruss
    antik555
     
    #2
  3. python
    Offline

    python Freak

    Registriert:
    15. Februar 2011
    Beiträge:
    247
    Zustimmungen:
    351
    Punkte für Erfolge:
    63
    AW: medion p 5235 startet nicht mehr

    vielen dank antik555 -factory reset und wie ich sehe gerade *schnorps* das navi wieder!!

    danke dir!! :emoticon-0105-wink:
     
    #3
    antik555 gefällt das.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.