1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam liest v 13 nicht ?!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ostseehuepfer, 22. Dezember 2013.

  1. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hallo,

    habe gerade den IPC installiert bekomme beim lesen der Skykarte aber immer nen ERROR

    2013/12/22 20:13:31 95C0D90 r skyV13 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/12/22 20:13:32 95C0D90 r skyV13 [mouse] card detected
    2013/12/22 20:13:34 95C0D90 r skyV13 [mouse] ATR: 3F FF 11 25 03 10 80 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70
    2013/12/22 20:13:34 95C0D90 r skyV13 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/12/22 20:13:34 95C0D90 r skyV13 [mouse] Setting baudrate to 9600 bps
    2013/12/22 20:13:34 95C0D90 r skyV13 [mouse] Calculated work ETU is 104.20 us reader mhz = 357
    2013/12/22 20:13:34 95C0D90 r skyV13 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.57 MHz (specified in reader->mhz)
    2013/12/22 20:13:35 95C0D90 r skyV13 [mouse] card system not supported
    2013/12/22 20:13:35 95C0D90 r skyV13 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/12/22 20:13:38 95C0D90 r skyV13 [mouse] ATR: 3F FF 11 25 03 10 80 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70
    2013/12/22 20:13:38 95C0D90 r skyV13 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/12/22 20:13:38 95C0D90 r skyV13 [mouse] Calculated work ETU is 104.20 us reader mhz = 357
    2013/12/22 20:13:38 95C0D90 r skyV13 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.57 MHz (specified in reader->mhz)
    2013/12/22 20:13:39 95C0D90 r skyV13 [mouse] card system not supported
    2013/12/22 20:13:39 95C0D90 r skyV13 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/22 20:13:39 95C0D90 r skyV13 [mouse] card initializing error
    2013/12/22 20:13:39 0 s init for all local cards done
    2013/12/22 20:13:39 0 s anti cascading disabled

    das ist meine Config

    [reader]
    label = skyV13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    ident = 09C4:000000
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    blockemm-g = 1
    emmcache = 1,3,2

    vielleicht mag mir jemand helfen weiß nicht weiter... Device Pfad ist auf jedenfall richtig, Nutze einen Smargo

    Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: oscam liest v 13 nicht ?!

    Entferne mal die beiden Einträge:
    mhz = 357
    cardmhz = 357
     
    #2
  4. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    spricht so?


    [reader]
    label = skyV13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    ident = 09C4:000000
    boxid = 12345678
    detect = cd
    group = 1
    blockemm-g = 1
    emmcache = 1,3,2


    kommt auch error

    wenn ich des so mache das 2 Reader auf den selben Smargo zugreifen geht einer in error und der andere läuft. wenn ich aber einen der beiden deaktiviere gehts nicht mehr ???!!! verstehe ich nicht


    [reader]
    label = skyV13
    description =
    enable = 1
    protocol = mouse
    device = /dev/sky
    key =
    password =
    pincode = none
    gbox_max_distance = 2
    gbox_max_ecm_send = 3
    gbox_reshare = 0
    gbox_group =
    gbox_my_password =
    readnano =
    services =
    lb_whitelist_services =
    reconnectdelay = 60000
    resetcycle = 0
    keepalive = 0
    smargopatch = 0
    autospeed = 1
    sc8in1_dtrrts_patch = 0
    fallback = 0
    fallback_percaid =
    cacheex = 0
    cacheex_maxhop = 0
    cacheex_ecm_filter =
    cacheex_allow_request = 0
    cacheex_drop_csp = 0
    caid = 09C4
    atr =
    boxid = 12345678
    boxkey =
    rsakey =
    ins7e =
    ins7e11 =
    fix9993 = 0
    force_irdeto = 0
    needsemmfirst = 0
    ecmnotfoundlimit = 0
    ecmwhitelist =
    ecmheaderwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    dropbadcws = 0
    disablecrccws = 0
    use_gpio = 0
    cccreshare = -1
    ccchop = 0
    use_ssl = 0
    deprecated = 0
    audisabled = 0
    auprovid =
    ndsversion = 0
    ratelimitecm = 0
    ratelimittime = 0
    ecmunique = 0
    srvidholdtime = 0
    cooldown = 0,0
    [reader]
    label = skyV13
    description =
    enable = 1
    protocol = mouse
    device = /dev/sky
    key =
    password =
    pincode = none
    gbox_max_distance = 2
    gbox_max_ecm_send = 3
    gbox_reshare = 0
    gbox_group =
    gbox_my_password =
    readnano =
    services =
    lb_whitelist_services =
    reconnectdelay = 60000
    resetcycle = 0
    keepalive = 0
    smargopatch = 0
    autospeed = 1
    sc8in1_dtrrts_patch = 0
    fallback = 0
    fallback_percaid =
    cacheex = 0
    cacheex_maxhop = 0
    cacheex_ecm_filter =
    cacheex_allow_request = 0
    cacheex_drop_csp = 0
    caid = 09C4
    atr =
    boxid = 12345678
    boxkey =
    rsakey =
    ins7e =
    ins7e11 =
    fix9993 = 0
    force_irdeto = 0
    needsemmfirst = 0
    ecmnotfoundlimit = 0
    ecmwhitelist =
    ecmheaderwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 1
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    dropbadcws = 0
    disablecrccws = 0
    use_gpio = 0
    cccreshare = -1
    ccchop = 0
    use_ssl = 0
    deprecated = 0
    audisabled = 0
    auprovid =
    ndsversion = 0
    ratelimitecm = 0
    ratelimittime = 0
    ecmunique = 0
    srvidholdtime = 0
    cooldown = 0,0
     
    Zuletzt von einem Moderator bearbeitet: 23. Dezember 2013
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.424
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: oscam liest v 13 nicht ?!

    Als erstes bitte in der im Webif in oscam.conf httpfulllsavecfg = 0 einstellen, damit deine Konfig mal lesbar wird
     
    #4
  6. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: oscam liest v 13 nicht ?!

    [reader]
    label = skydev13
    protocol = mouse
    device = /dev/sky
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    [reader]
    label = skyV13
    enable = 1
    protocol = mouse
    device = /dev/sky
    caid = 09C4
    ident = 09C4:000000
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    blockemm-g = 1
    emmcache = 1,3,2
    #ecmwhitelist = 09c4:51,63,9B,A0
    # erst ab svn7480
    #ecmheaderwhitelist = 807098000001,817098000001,807060000001,817060000001,80709D000001,81709D000001,80704E000001,81704E000001


    und mit dem skydev13 läuft er in ok sobald ich aber den 2. lösche geht er wieder in error
     
    Zuletzt von einem Moderator bearbeitet: 23. Dezember 2013
    #5
  7. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: oscam liest v 13 nicht ?!

    du hast bei beiden Readern das gleiche Device??
     
    #6
  8. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    ja wie gesagt lösche ich einen der beiden geht es nicht mehr deaktivier ich einen der beiden geht es nicht mehr sind beide so wie oben aktiv geht einer in error und der andere läuft

    keiner nen Tipp???

    Frohe Weihnachten @all
     
    Zuletzt von einem Moderator bearbeitet: 25. Dezember 2013
    #7
  9. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: oscam liest v 13 nicht ?!

    hi,
    welche reader verwendest du?
    geht es um eine Karte oder hast du 2?
     
    #8
  10. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: oscam liest v 13 nicht ?!

    Hey,

    also ich habe eine Karte. Nutze den Smargo. Die Konstelation hat bis vor der Neuinstallation funktioniert. Davor Oscam 5 irgendwas. Da ich nun auf einer Anderen Hardware IPC eingerichtet habe zum testen und es vom gesammten her sehr genial fand habe ich auf eine 2. CF Karte IPC installiert und meinen Smargo samt V13 angeschlossen. Die Config hab ich vom Oscam 5 irgendwas übernommen.

    Nun verhält sich es so setze ich die Config von vorher ein sagt er mir nach ca 15 Sekunden error. Dann hab ich im Netz geguckt ob es noch andere Configs gibt hab die durchprobiert und lange immer bei Error.

    Dann habe ich einmal vergessen eine Config zu deaktivieren so das 2 " Reader im Oscam " auf den Smargo gleichzeitig zugreifen und siehe da die Config bei der vorher noch Error kam sagt mir CardOK und die andere geht auf Error. So ist es dann bis jetzt geblieben. Lösche ich aber eine der beiden gehts wieder nur auf Error. Auch wenn ich nur die lösche welche so oder so auf Error geht.

    Hoffe es ist ansatzweise verständlich. Also eine Karte ein Smargo und 2 Reader geht und eine Karte ein Smargo eine Config -> Error.

    Momentan hab ich jetz beide Configs drin damit ich gucken kann. Dauerlösug sollte das jedoch nicht sein.

    Grüße
     
    #9
  11. DaNagra
    Offline

    DaNagra Freak

    Registriert:
    24. August 2013
    Beiträge:
    226
    Zustimmungen:
    77
    Punkte für Erfolge:
    0
    AW: oscam liest v 13 nicht ?!

    udev Regel stimmt definitiv ? /dev/sky ?

    [reader]
    label = V13
    protocol = smartreader
    device = /dev/sky
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Klappt das ?
     
    #10
  12. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: oscam liest v 13 nicht ?!

    sorry aber das ist eine sehr weitläufige Aussage!

    wenn du vorher eine uralt Oscam in Verwendung hattest und du jetzt aber IPC mit einer aktuellen verwendest kann es auch an eventuellen Parameteränderungen in Oscam liegen!

    Bitte nenne uns die derzeitige Version von Oscam...findest du im Oscam-Webif ganz oben!

    dann alle deine derzeitigen Oscam-Configs in Spoiler posten (oscam.conf, oscam.server, oscam.user)
    und deine angelegte Udevregel bitte auch posten.

    lg, Laila
     
    #11
    Pilot gefällt das.
  13. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: oscam liest v 13 nicht ?!

    2013/12/25 22:59:41 9A1A3B0 r V13 [smartreader] Wrong device format (/dev/sky), it should be Device=bus:dev
    2013/12/25 22:59:41 9A1A3B0 r V13 [smartreader] Cannot open device: /dev/sky


    Udev sollt stimmen er entschlüsselt mir ja die Sender...
    Version
    [h=2]OSCAM 1.20-unstable_svn build r9139[/h]



    Oscam.conf

    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9139
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [global]
    enableled = 1
    logfile = /var/log/ipc/OScam.log
    maxlogsize = 2480

    [cache]

    [cs357x]
    port = 4444
    serverip = 192.168.11.4
    suppresscmd08 = 1

    [newcamd]
    port = 34000@1830:003411
    key = 0102030405060708091011121314

    [cccam]
    port = 5555
    nodeid = 2A1A49D9101A13C4
    version = 2.0.11
    reshare = 9

    [webif]
    httpport = 16002
    httpuser = oscam
    httppwd = oscam
    httphelplang = de
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255


    oscam.server

    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9139
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = camd3emu
    description =
    enable = 0
    protocol = camd35
    device = 127.0.0.1,20248,0
    key =
    user = meinserver
    password = meinserverpass
    pincode = none
    gbox_max_distance = 2
    gbox_max_ecm_send = 3
    gbox_reshare = 0
    gbox_group =
    gbox_my_password =
    services =
    lb_whitelist_services =
    inactivitytimeout = 0
    reconnecttimeout = 30
    reconnectdelay = 60000
    keepalive = 0
    fallback = 0
    fallback_percaid =
    cacheex = 0
    cacheex_maxhop = 0
    cacheex_ecm_filter =
    cacheex_allow_request = 0
    cacheex_drop_csp = 0
    caid =
    ecmnotfoundlimit = 0
    ecmwhitelist =
    ecmheaderwhitelist =
    ident =
    chid =
    class =
    aeskeys =
    group = 1
    emmcache = 0,1,0
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    dropbadcws = 0
    disablecrccws = 0
    use_gpio = 0
    cccreshare = -1
    ccchop = 0
    use_ssl = 0
    audisabled = 0
    auprovid =
    ratelimitecm = 0
    ratelimittime = 0
    ecmunique = 0
    srvidholdtime = 0
    cooldown = 0,0

    [reader]
    label = austriasat
    description =
    enable = 1
    protocol = camd35
    device = 192.168.11.4,33455,0
    key =
    user = server
    password = server
    pincode = none
    gbox_max_distance = 2
    gbox_max_ecm_send = 3
    gbox_reshare = 0
    gbox_group =
    gbox_my_password =
    services = orfcw,austriasat
    lb_whitelist_services =
    inactivitytimeout = 0
    reconnecttimeout = 30
    reconnectdelay = 60000
    keepalive = 0
    fallback = 0
    fallback_percaid =
    cacheex = 0
    cacheex_maxhop = 0
    cacheex_ecm_filter =
    cacheex_allow_request = 0
    cacheex_drop_csp = 0
    caid = 0D05,0D95,0648
    ecmnotfoundlimit = 0
    ecmwhitelist =
    ecmheaderwhitelist =
    ident =
    chid =
    class =
    aeskeys =
    group = 3
    emmcache = 0,1,0
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    dropbadcws = 0
    disablecrccws = 0
    use_gpio = 0
    cccreshare = -1
    ccchop = 0
    use_ssl = 0
    audisabled = 0
    auprovid =
    ratelimitecm = 0
    ratelimittime = 0
    ecmunique = 0
    srvidholdtime = 0
    cooldown = 0,0

    [reader]
    label = skydev13
    protocol = mouse
    device = /dev/sky
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    [reader]
    label = skyV13
    enable = 1
    protocol = mouse
    device = /dev/sky
    caid = 09C4
    ident = 09C4:000000
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    blockemm-g = 1
    emmcache = 1,3,2
    #ecmwhitelist = 09c4:51,63,9B,A0
    # erst ab svn7480
    #ecmheaderwhitelist = 807098000001,817098000001,807060000001,817060000001,80709D000001,81709D000001,80704E000001,81704E000001

    oscam.user


    [account]
    user = cccam
    pwd = cccam
    caid = 1830
    hostname = localhost
    uniq = 1
    group = 1
    au = HD+



    [account]
    user = yavdr040
    pwd = kennwort
    group = 1,2,3
    au = 1


    die Udev Regel hab ich im Webinterface gesetzt. Also einfach den Namen eingetragen und gespeichert.

    Grüße
     
    Zuletzt bearbeitet: 25. Dezember 2013
    #12
  14. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: oscam liest v 13 nicht ?!

    startest du nach den 'Änderungen bei den Readern Oscam neu?
     
    #13
    Pilot gefällt das.
  15. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: oscam liest v 13 nicht ?!

    bei einer Änderung in den Hardware-Readern hat bei mir ein OSCam restart alleine nie was bewirkt - es war immer ein Restart der ganzen Box erforderlich......
    UDEV ist ja auch kein Bestandteil von OSCam sondern vom OS.
     
    #14
    laila-no1 gefällt das.
  16. ostseehuepfer
    Offline

    ostseehuepfer Ist oft hier

    Registriert:
    17. Juli 2011
    Beiträge:
    185
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: oscam liest v 13 nicht ?!

    Hallo,

    nach dem Anlegen der Udev Regel habe ich die Box neu gestartet. Wenn ich was an den Readern im Oscam ändere starte ich nur Oscam neu

    greez
     
    #15

Diese Seite empfehlen