1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DBox II bootet ständig

Dieses Thema im Forum "Debug Modus" wurde erstellt von proxymus, 22. Juli 2011.

  1. proxymus
    Offline

    proxymus Newbie

    Registriert:
    23. August 2010
    Beiträge:
    28
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Hallo,

    ich habe bei meiner DBox II seit kurzem das Problem, dass diese sich kurz nach dem Einschalten wieder ausschaltet und neu bootet.
    Hat jemand eine Idee woran das liegen könnte? Ich habe schon verschiedene Images probiert. Das Verhalten ist überall gleich.

    Danke
    proxymus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Blackpepper
    Offline

    Blackpepper Ist oft hier

    Registriert:
    10. Januar 2011
    Beiträge:
    166
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Beruf:
    admin
    Ort:
    DDR / ZoF
    AW: DBox II bootet ständig

    Wenns bei mehreren Images so ist...halt ma deinen Riechkolben über das Netzteil von dem Teil..wenns nach Ampere riecht...könnte das Netzteil defekt sein.

    Kommt denn noch Bild oder meldungen im OSD oder TV?
     
    #2
  4. proxymus
    Offline

    proxymus Newbie

    Registriert:
    23. August 2010
    Beiträge:
    28
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: DBox II bootet ständig

    Das Netzteil schaue ich mir heute Abend mal an. Danke schon mal für den Tipp.

    Die Box bootet ganz normal. Ich sehe das Bootlogo, die Konfigurations- und Imagedaten. Danach sehe ich das normale TV-Programm. Oft geht die Box dann gleich wieder aus, d.h. ich sehe das "shutdown-Logo". Manchmal läuft sie etwas länger 1-2 Minuten und geht dann wieder aus. In der Zeit kann man sich auch durch die Einstellungen bewegen...
     
    #3
  5. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: DBox II bootet ständig

    versuch mal bitte nen bootlog zu machen, da sollt man theoretisch sehen wo`s hängt

    für ausreichende BVelüftung haste gesorgt?
     
    #4
  6. proxymus
    Offline

    proxymus Newbie

    Registriert:
    23. August 2010
    Beiträge:
    28
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: DBox II bootet ständig

    @mod: diesen Post bitte entfernen. Danke.
     
    Zuletzt bearbeitet: 27. Juli 2011
    #5
  7. proxymus
    Offline

    proxymus Newbie

    Registriert:
    23. August 2010
    Beiträge:
    28
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: DBox II bootet ständig

    Hallo,

    hier mal das Bootlog. Aktuell läuft auf der DBox das Petze Image.

    Code:
    ÿdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.0  mID 01
    debug: feID dd    gtxID 0b
    debug: fpID 5a     dsID 01-12.f8.1b.07.00.00-46
    debug: HWrev X5  SWrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    
    Flash-FS bootstrap loader (v1.5)
    
    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0036
    
    will verify ELF image, start= 0x800000, size= 173832
    verify sig: 262
    Branching to 0x40000
    
    
    U-Boot 2010.03 (Tuxbox) (Jun 15 2011 - 21:01:03)
    
    CPU:   PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
             *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
           Watchdog enabled
    I2C:   ready
    DRAM:  32 MB
    FLASH:  8 MB
    Scanning JFFS2 FS: .. done.
    env: found console with value ttyS0
    env: found baudrate with value 9600
    env: found dbox_duplex with value 1
    env: found lcd_inverse with value 0
    env: found lcd_contrast with value 15
    env: found lcd_bias with value 0
    FB:    ready
    In:    serial
    Out:   serial
    Err:   serial
    Net:   SCC ETHERNET
    LCD:   ready
    
    Options:
      1: Console on null
      2: Console on ttyS0
      3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot:  0
    ............................................................... done
    Un-Protected 63 sectors
    ### FS (squashfs) loading 'vmlinuz' to 0x200000
    ### FS load complete: 666605 bytes loaded to 0x200000
    ## Booting kernel from Legacy Image at 00200000 ...
       Image Name:   Linux-2.4.37.11-dbox2
       Image Type:   PowerPC Linux Kernel Image (gzip compressed)
       Data Size:    666541 Bytes = 650.9 kB
       Load Address: 00000000
       Entry Point:  00000000
       Verifying Checksum ... OK
       Uncompressing Kernel Image ... OK
    Linux version 2.4.37.11-dbox2 (petze@linux) (gcc version 3.4.6) #1 Mi 15. Jun 21                                                                              :01:28 CEST 2011
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600                                                                               dbox_duplex=1
    Decrementer Frequency = 252000000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.96 BogoMIPS
    Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    squashfs: version 3.0 (2006/03/15) Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    full-duplex mode enabled
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:1f:e0:00
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
     Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x005e0000 : "root (squashfs+lzma)"
    0x005e0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.18.4 (2011-06-15 21:28:31 CEST)
    starting pid 8, tty '': '/etc/init.d/sysinit'
    [BOOT] running /etc/init.d/sysinit
    Thu Jan  1 01:00:00 UTC 1970
    starting pid 22, tty '': '/etc/init.d/rcS'
    
    Please press Enter to activate this console. starting /etc/init.d/S05drivers ...
    [BOOT] running /etc/init.d/S05drivers
    tuxbox: no IDE-Interface detected
    Detected STB:
            Vendor: Nokia
            Model: D-BOX2  (2 flash chips)
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    $Id: cam.c,v 1.32 2011/05/31 17:15:38 rhabarber1848 Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    ves1x93: Detected ves1893a rev2
    DVB: registering frontend 0:0 (VES1893)...
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.105 2011/05/31 17:15:38 rhabarber1848 Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av: AVIA 500 LB4 found, sptsfix is off
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.213 2011/05/31 17:15:38 rhabarber1848 Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.13 2011/05/22 15:16:34 rhabarber1848 Exp $
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.206 2011/05/31 17:15:38 rhabarber1848 Exp                                                                               $
    starting /etc/init.d/S10network ...
    starting /etc/init.d/S10rtc ...
    starting /etc/init.d/S15syslogd ...
    Jan  1 02:00:11 dbox syslog.info syslogd started: BusyBox v1.18.4
    starting /etc/init.d/S16lircd ...
    starting /etc/init.d/S17loadkeys ...
    Loading /share/keymaps/i386/qwertz/de-latin1-nodeadkeys.kmap.gz
    starting /etc/init.d/S18rdate ...
    starting /etc/init.d/S20inetd ...
    starting /etc/init.d/S25cdkVcInfo ...
    starting /etc/init.d/S30autofs ...
    [BOOT] Starting the automounter
    starting /etc/init.d/S31nfsserver ...
    Jan  1 02:00:17 dbox daemon.err automount[192]: failed to load mapInstalling knf                                                                              sd (copyright (C) 1996 okir@monad.swb.de).
    starting /etc/init.d/S40tuxcald ...
    starting /etc/init.d/S40tuxmaild ...
    starting /etc/init.d/S99gui ...
    $Id: sectionsd.cpp,v 1.321 2011/06/14 10:28:31 dbt Exp $
    [sectionsd] Caching max 6000 events
    [sectionsd] Caching 14 days
    [sectionsd] Caching 6 hours Extended Text
    [sectionsd] Events are old 60min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [timerd] woke up from timer? false!
    /var/plugins/operations camdstart
    avia_gt_core: masking unhandled irq reg 0 bit 6
    $Id: zapit.cpp,v 1.453 2010/10/26 20:10:42 dbt Exp $
    [frontend] uncommitted_switch_mode 0 auto_fec 0
    avia_gt_core: masking unhandled irq reg 0 bit 7
    [getservices] /var/tuxbox/config/zapit/myservices.xml  found.
    [getservices] dup transponder id 1 onid 85
    [getservices] dup transponder id 2 onid 85
    [getservices] dup transponder id 3 onid 85
    [getservices] dup transponder id 11 onid 85
    /var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
    /tmp/currentservices.xml: No such file or directory
    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
    [CVideo::setVideoFormat] output format: 4:3(LB)
    neutrino: /lib/libpng12.so.0: no version information available (required by neutrino)
    neutrino: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] enable flash
    [neutrino] Software update enabled
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    [neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron
    [rcinput] no file /var/tuxbox/config/rc.conf was found
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    [neutrino] init menus...
    [neutrino] GUI-Personalize instance created...
    [network config] Instance created
    [neutrino] setRepeat: delay=25 period=0 use kernel-repeat: no
    [drive_setup] Instance created
    [neutrino] registering as event client
    [scan-setup] received 27 sats
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [zapit] tuned frequency does not match request. difference: 644
    PES, queue 0 normal.
    [CBasicClient] connect failed.
    avia_gt_core: masking unhandled irq reg 1 bit 15
    /tmp/camd.socket: No such file or directory
    [CBasicClient] connect failed.
    /tmp/camd.sock01: No such file or directory
    [CBasicClient] connect failed.
    /tmp/camd.sock02: No such file or directory
    [neutrino] no file /var/tuxbox/config/init.end was found
    [neutrino] initialized everything
    [controld] VIDEO_EVENT_SIZE_CHANGED 720x576 (4:3 -> 16:9)
    02:00:48.966 [timeThread] - 27.07.2011 20:35:51, tim: Wed Jul 27 20:35:51 2011
    02:00:49.024 [timeThread] Time set via DVB(TDT), going to sleep for 5 seconds.
    [neutrino] timeset event. difference is 1311788102 s, stepping...
    20:35:51.854 dmxSDT: going to sleep...
    20:35:51.932 eit_set_update_filter, servicekey = 0x44100012ee3, current version 0x1 got events 3
    [LCDFONT] FTC_Face_Requester (Fix12/Regular)
    [timerd] using config file /var/tuxbox/config/timerd.conf
    nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [yhttpd] Webserver starting...
    20:36:20.744 getUTC(TOT): len=13 cc=DEU reg_id=0 pol=0 offs=0200 new=0100 when=Sun Oct 30 02:00:00 2011
    20:36:20.794 [timeThread] - 27.07.2011 20:36:21, tim: Wed Jul 27 20:36:21 2011
    [neutrino] timeset event. difference is 1 s, using adjtime(). oldd: 0 us
    20:36:20.904 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
    
    starting pid 23, tty '': '-/bin/sh'
    
    
    BusyBox v1.18.4 (2011-06-15 21:28:31 CEST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    
    / # [CVideo::setVideoFormat] output format: 4:3(PS)
    [CVideo::setVideoFormat] output format: 16:9
    zapit shot down :)
    /var/plugins/operations camdstop
    [yhttpd] !!! SIGNAL !!! :15!
    [yhttpd] No special SIGNAL-Handler:15!
    [yhttpd] stop requested......
    starting pid 423, tty '': '/etc/init.d/rcK'
    stoping /etc/init.d/K99gui ...
    stoping /etc/init.d/K40tuxmaild ...
    stoping /etc/init.d/K40tuxcald ...
    stoping /etc/init.d/K31nfsserver ...
    Jul 27 20:39:23 dbox daemon.err mountd[207]: Caught signal 15, un-nfsd: last server has exited
    nfsd: unexporting all filesystems
    stoping /etc/init.d/K30autofs ...
    Stopping the automounter
    /etc/init.d/K30autofs: line 69: can't open /var/run/automount.pid: no such file
    kill: you need to specify whom to kill
    stoping /etc/init.d/K25cdkVcInfo ...
    stoping /etc/init.d/K20inetd ...
    stoping /etc/init.d/K18rdate ...
    stoping /etc/init.d/K17loadkeys ...
    stoping /etc/init.d/K16lircd ...
    stoping /etc/init.d/K15syslogd ...
    stoping /etc/init.d/K10rtc ...
    stoping /etc/init.d/K10network ...
    stoping /etc/init.d/K05drivers ...
    CXA2092 found
    The system is going down NOW!
    Sent SIGTERM to all processes
    Sent SIGKILL to all processes
    Requesting system halt
    
    Die Box lief diesmal rel. lange, d.h. sie ging erst nach 2-4 Minuten aus. So das ich noch ein wenig in den Einstellungen herumgeklickt habe.

    Nach dem die Box aus war ging sie ca. 1 Minute später wieder an (ohne mein zutun). Hier habe ich nach dem Einschalten gar nichts gemacht. Zeit bis die Box ausging ca. 2 Minuten.

    2. Versuch (gekürzt):
    Code:
    ÿdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.0  mID 01
    debug: feID dd    gtxID 0b
    debug: fpID 5a     dsID 01-12.f8.1b.07.00.00-46
    debug: HWrev X5  SWrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    
    Flash-FS bootstrap loader (v1.5)
    
    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0036
    
    will verify ELF image, start= 0x800000, size= 173832
    verify sig: 262
    Branching to 0x40000
    
    
    U-Boot 2010.03 (Tuxbox) (Jun 15 2011 - 21:01:03)
    
    CPU:   PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
             *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
    Board: DBOX2, Nokia, BMon V1.0
           Watchdog enabled
    I2C:   ready
    DRAM:  32 MB
    ...
    20:41:50.990 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
    zapit shot down :)
    /var/plugins/operations camdstop
    [yhttpd] !!! SIGNAL !!! :15!
    [yhttpd] No special SIGNAL-Handler:15!
    [yhttpd] stop requested......
    starting pid 422, tty '': '/etc/init.d/rcK'
    stoping /etc/init.d/K99gui ...
    stoping /etc/init.d/K40tuxmaild ...
    stoping /etc/init.d/K40tuxcald ...
    stoping /etc/init.d/K31nfsserver ...
    Jul 27 20:43:12 dbox daemon.err mountd[207]: Caught signal 15, un-nfsd: last server has exited
    nfsd: unexporting all filesystems
    stoping /etc/init.d/K30autofs ...
    Stopping the automounter
    /etc/init.d/K30autofs: line 69: can't open /var/run/automount.pid: no such file
    kill: you need to specify whom to kill
    stoping /etc/init.d/K25cdkVcInfo ...
    stoping /etc/init.d/K20inetd ...
    stoping /etc/init.d/K18rdate ...
    stoping /etc/init.d/K17loadkeys ...
    stoping /etc/init.d/K16lircd ...
    stoping /etc/init.d/K15syslogd ...
    stoping /etc/init.d/K10rtc ...
    stoping /etc/init.d/K10network ...
    stoping /etc/init.d/K05drivers ...
    CXA2092 found
    The system is going down NOW!
    Sent SIGTERM to all processes
    
    mfg,
    Proxymus

    P.S. Ich kann keinen Fremdgeruch aus der DBOX wahrnehmen. Die Belüftungssituation hat sich nicht geändert. Die Box steht seit fast 2 Jahren an der gleichen Stelle.
     
    Zuletzt bearbeitet: 27. Juli 2011
    #6
  8. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: DBox II bootet ständig

    mmh.. die Kiste stürzt beim Initialisieren des Audio-Treibers ab - der sitzt hinten auf dem MB, is meist von Sony

    ich würd jetzt mal pauschal vermuten, dass der einen wech hat & sofern das mit allen images auftritt, wird da wohl ne Reparatur fällig sein :(
     
    #7
  9. proxymus
    Offline

    proxymus Newbie

    Registriert:
    23. August 2010
    Beiträge:
    28
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: DBox II bootet ständig

    Interessant ist vielleicht noch, dass Bild und Ton bis zum Zeitpunkt des Beenden der Box funktionieren. Wenn der Audio-Treiber noch nicht geladen ist / wäre, dann hätte ich keinen Ton.

    Letzte Ausgabe der Box vor dem Shutdown:

    20:41:50.990 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.

    Dann passiert lange Zeit nichts (mal bis zu einer Minute, aber manchmal auch länger) und die Box arbeitet ganz normal. Dann kommt die Meldung:

    zapit shot down :)

    und die Box schaltet sich ab.

    Eine Reparatur werde ich vermutlich nicht machen lassen. Dann wird es eher eine HD-fähige Box. Hatte gehofft die Investition noch ein wenig aufschieben zu können.
     
    #8

Diese Seite empfehlen