1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam und Oscam bricht immer ab

Dieses Thema im Forum "CS CCcam" wurde erstellt von Adriano1980, 14. Dezember 2010.

  1. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    CCcam und Oscam Bicht immer ab

    Ich hab ein Problem, ich hab 3 Local Karte

    1702 ist in smargo
    Millicard auch in smargo
    HD+ Dream Slot.

    Mein receiver ist Dreambox 800 2x smargo 3x Karte.

    1702 und Milli laufen über cccam, HD+ über oscam.


    Karten werden gelessen .


    PHP-Code:
    card reader /dev/usb/tts/0
    handled 18
    (18) ecms and 0(0) emms
    Caid 1702 Betacrypt ACS 900 GER
    Cardserial xxxxxxxxxxxxxxxxxxxxxxxxxx
    Chid 000F
    - date 2010/11/17 valid 2011/01/27
    Chid 05DD
    - date 2010/11/17 valid 2011/01/27
    Chid 7D27
    - date 2010/11/17 valid 2011/01/09
    Chid 05DF
    - date 2010/11/17 valid 2011/01/27
    Chid 0276
    - date 2010/11/17 valid 2011/01/09
    Chid 05E7
    - date 2010/11/17 valid 2011/01/27
    Chid 00F0
    - date 2010/11/17 valid 2011/01/27
    Chid 7D23
    - date 2010/11/17 valid 2011/01/09
    Chid 05FB
    - date 2010/11/17 valid 2011/01/09
    Chid 05DE
    - date 2010/11/17 valid 2011/01/27
    Chid 05E8
    - date 2010/11/17 valid 2011/01/09
    Chid 0605
    - date 2010/11/17 valid 2011/01/09
    Chid 03FD
    - date 2010/01/14 valid 2010/09/25
    Chid 04CE
    - date 2010/11/17 valid 2011/01/09
    Chid 05F1
    - date 2010/11/17 valid 2011/01/09
    Chid 0103
    - date 2008/10/19 valid 2008/11/04
    Chid 029C
    - date 2008/01/19 valid 2008/01/21
    Chid 0104
    - date 2008/10/19 valid 2008/11/04
    Chid 0406
    - date 2008/01/19 valid 2008/01/21
    Chid 0105
    - date 2008/10/19 valid 2008/11/04
    Chid 0004
    - date 2008/01/19 valid 2008/01/21


    card reader
    /dev/usb/tts/1
    handled 52
    (49) ecms and 0(0) emms
    Viaccess card
    Caid 500
    Cardserial 0
    ident fff400
    - 0
    ident 20810
    - 0
    ident 20820
    - 0
    ident 24400
    - 0
    ident 23800
    - 0
    ident 30700
    - 0
    ident 30b00
    - 0
    ident 23b00
    - 0
    ident 21110
    - 0
    valid from 0
    -0-1980 untill 0-0-1980
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007
    valid from 1
    -1-1992 untill 31-12-2007

    Meine cccm.cfg einstellung sind:

    PHP-Code:
    #Skyde & Millicard
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SERIAL READER : /dev/usb/tts/1 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/0 11000000
    TRY ALL CHIDS : /dev/usb/tts/0
    SHOW TIMING
    : yes
    DISABLE EMM
    : yes
    CAID PRIO FILE
    : /var/etc/CCcam.prio
    PROVIDERINFO FILE
    : /var/etc/CCcam.providers
    CHANNELINFO FILE
    : /var/etc/CCcam.channelinfo
    MINI OSD
    : yes
    WEBINFO LISTEN PORT
    : 16001
    SHOW EXTENEDED CLIENT INFO
    : yes
    MINIMUM CLIENT VERSION
    : 2.0.9
    SERVER LISTEN PORT
    : 12000
    ALLOW WEBINFO
    : yes
    ALLOW TELNETINFO
    : no
    DEBUG
    : no
    NEWCAMD STEALTH
    : yes
    NEWCAMD CONF
    : yes

    Mein image ist Gemini 4.70 cccam 2.1.3 & Oscam 0.99.4

    Seit 2 Jahre lauft alles ohne Problem, seit ein paar Tagen hab ich diese Problemen, was kann da sein?

    Ich möchte gernen bei diese beide emu bleiben cccam 2.1.3 und oscam 0.99.4

    Bitte um hilfe.Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Labertasche
    Offline

    Labertasche Guest

    AW: CCcam und Oscam Bicht immer ab

    Hi,
    haste mal Neustart gemacht oder eine andere Oscam getestet??
    Hast Du was verändert in letzter Zeit?
    Warum nutzt Du nicht CCcam 2.2.1 ?:smoke:
     
    #2
  4. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: CCcam und Oscam Bicht immer ab

    Danke, für dein antwort, reboot hab ich schon mehr mal gemacht, ne oscam nicht getestet aber andere cccam, 2.1.1 und 2.0.11, das problem besthet immer noch.

    Ne hab ich nicht verhändert.

    Ich hab auch schon verschidenen image probiert aber z.b für die 5.1 von gemini muss ich meine smargo umstellen und dazu brauch ich windows vista treiber und die find ich nicht.
     
    #3
  5. Labertasche
    Offline

    Labertasche Guest

    AW: CCcam und Oscam Bicht immer ab

    Unter Vista smartreader.exe mit rechter Maustaste als Admin ausführen!!!:JC_hmmm:
     
    #4
  6. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: CCcam und Oscam Bicht immer ab

    Werd ich mal am WE probieren
     
    #5
  7. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: CCcam und Oscam Bicht immer ab

    danke für eure mühe, kömisch aber war eine nline von ein freund hat immer wieder meine oscam/cccam zum stürzen gebracht.

    Orf mit qbox, kein hanung warum.

    Fakte ist wenn ich die Nline von mein freund in mein cccam.cfg schpeicher stürtz main oscam/cccam ab, entfern ich die nline lauft ohne problem, jetzt seit 4 tage ohne abstürtz.

    Weist jemand was das sein kann?

    Auserdem, mein freund und ich hab versuch über sein dbox2 ne cline über oscam reder , als cccam reder über nline laufen zu lassen, nun klapt ohne problem.

    Mein problem ist wenn ich das gleich auf mein dream probier stürtz meine oscam nach etwar 30-45 minute ab aber cccam läuft weiter das heist sky und Mille card laufen weiter aber hd+ stürtz ab und cccam reder genau so.


    oscam.cfg

    # main configuration



    [global]
    nice = -1
    WaitForCards
    = 1
    ClientTimeout
    = 5
    LogFile
    = stdout
    #Level = 15
    CacheDelay = 120

    logfile
    = /var/tmp/oscam.log

    [newcamd]
    key = 0102030405060708091011121314
    port
    = 34000@1830:003411;34001@0500:032920

    #34000@1830:003411 Hd+ local card

    #34001@0500:032920 cccam reader

    [webif]
    httpport = 16002
    httpuser
    = xxxx
    httppwd
    = xxxxx
    httprefresh
    = 15
    httpallowed
    = 127.0.0.1,192.168.0.0-192.168.255.255

    Oscam
    .server

    [reader]
    label = HDplus
    Protocol
    = internal
    detect
    = CD
    device
    = /dev/sci0 #dreambox
    group = 1
    #emmcache = 1,3,2
    n3_rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xx5
    n3_boxkey
    = A76xxxxxxxxxxx37C
    mhz
    = 368



    [reader]
    label = cccam1
    enable
    = 1
    protocol
    = cccam
    device
    = xxxxxxxxxx.dyndns.org,5xx6
    account
    = xxxxxxxxxx,xxxxxxxxx
    caid
    = 0500
    ident
    = 032920
    group
    = 2
    ecmcache
    = 1,3,2
    lb_weight
    = 100
    cccversion
    = 2.0.11
    cccmaxhops
    = 1

    Oscam
    .user

    #HD+
    [account]
    user = user
    pwd
    = pass
    group
    = 1
    au
    = HDplus
    CAID
    = 1830
    IDENT
    = 1830:000000


    #Orange
    [account]
    user = Local
    pwd
    = Txxxxx
    disabled
    = 0
    expdate
    =
    group = 2
    hostname
    =
    uniq = 0
    sleep
    = 0
    monlevel
    = 4
    services
    =
    caid = 0500
    au
    = ORANGE

    Danke
     
    #6
  8. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: CCcam und Oscam Bicht immer ab


    Es siht aus ob ich der problem ihn bkomm hab, hat jemand ein script für linuxvserver, für oscam/cccam, auto reboot?
     
    #7
  9. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: CCcam und Oscam bricht immer ab

    Das hier ist falsch ...
    ... nach den Einträgen sollte keine Raute gesetzt werden,
    also #dreambox weg machen.
     
    #8
    Adriano1980 gefällt das.
  10. Adriano1980
    Offline

    Adriano1980 Ist oft hier

    Registriert:
    2. März 2009
    Beiträge:
    185
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    AW: CCcam und Oscam bricht immer ab

    Danke aber device = /dev/sci0 #dreambox

    ist nur euch zu zeigen das es mein dreambox internal ist,


    #dreambox ich hab nicht da vor

     
    #9

Diese Seite empfehlen