Gelöst VDR-SC Problem mit SKY-HD Sendern alle anderen SD gehen auch HD+

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von sveni_lee, 10. Januar 2014.

  1. sveni_lee
    Offline

    sveni_lee Freak

    Registriert:
    30. Januar 2012
    Beiträge:
    285
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Ich Löse dieses Problem mal aus dem Info VDR-SC (deb) Builder Tread raus... hat ja nichts mehr damit zu tun...

    Ich habe auf meinen i3 4330 Ubuntu 13.10 installiert.
    Dazu den Kernel 3.13rc7 da dieser yafif unterstützt...
    xbmc 13 + xbmc-pvr-vnsi
    VDR 2.1.3
    vdr-plugin-SC
    vdr-plugin-cardclient
    vdr-plugin-vnsiserver (version5)

    Ich habe eine HD+ KArte lokal an einem WDR3600 und eine cccam-line für Sky komplett incl. HD
    es funktionieren alle sender HD-Sender (FTA), HD+ Sender und Sky SD Sender.
    Sowie ich auf einen Sky-HD Sender schalte wird der stream sofort beendet.

    der VDR log sieht an der stelle wie folgt aus...

    Code:
    Jan  9 20:42:54 Mediacenter vdr: [2197] VNSI: exit streamer thread
    Jan  9 20:42:54 Mediacenter vdr: [2197] cLiveStreamer stream processor thread ended (pid=1851, tid=2197)
    Jan  9 20:42:54 Mediacenter vdr: [2170] VNSI: LiveStreamer::Close - close
    Jan  9 20:42:55 Mediacenter vdr: [2170] VNSI: LiveStreamer::Close - close
    Jan  9 20:42:55 Mediacenter vdr: [2198] TS buffer on device 1 thread ended (pid=1851, tid=2198)
    Jan  9 20:42:55 Mediacenter vdr: [2195] buffer stats: 260380 (6%) used
    Jan  9 20:42:55 Mediacenter vdr: [2195] receiver on device 1 thread ended (pid=1851, tid=2195)
    Jan  9 20:42:56 Mediacenter vdr: [2170] VNSI: cxSocket::read: eof, connection closed
    Jan  9 20:42:56 Mediacenter vdr: [2170] VNSI: LiveStreamer::Close - close
    Jan  9 20:42:56 Mediacenter vdr: [1894] VNSI: Client with ID 10 seems to be disconnected, removing from client list

    meine override.conf
    ecmprio:{S19.2E:}1843:1702:1833
    tunnel:{1833:S19.2E:}1702:nagra-beta

    cardclient.conf
    cccam2:192.168.x.x:xxxxx:1/1843:benutzer:pw
    cccam2:xxxxxx.zapto.org:xxxxx:0/1702,1833,09c4:benutzer:pw

    hat jemand eine Idee was hier schief läuft?
     
    Zuletzt bearbeitet: 10. Januar 2014
    #1
  2. sveni_lee
    Offline

    sveni_lee Freak

    Registriert:
    30. Januar 2012
    Beiträge:
    285
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    So ich bin ein Stück weiter, das ganze liegt wohl an der Funktion im VDR

    cDevice::GetDevice(m_Channel, m_Priority, true, true)

    nur leider habe ich keine Ahnung, was die Ursache sein könnte...

    Problem gelöst: Da ich das Plugin "per Hand" installiert habe mussten die nötigen libs auch per Hand
    installiert werden und bei mir hat die nagra-lib noch gefehlt... :emoticon-0179-headb
     
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2014
    #2
  3. geers
    Offline

    geers Newbie

    Registriert:
    1. Januar 2014
    Beiträge:
    21
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: VDR-SC Problem mit SKY-HD Sendern alle anderen SD gehen auch HD+

    also meine s*y hd sender gehen aber select hd oder auch die anderen select sender funktionieren nur sporadisch....

    meine overrice.conf : tunnel:{1833::}1702:nagra-beta
    vor dem eintrag liefen die anderen hds auch nicht.
     
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.