Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Archiv / Down TomTom NC Ver 7.931

Status
Für weitere Antworten geschlossen.

hans_karl

Newbie
Registriert
28. Mai 2009
Beiträge
6
Punkte Reaktionen
0
Habe mir dise Woche Tomtom auf Micr-SD Karte gekauft:hell,
allerdings lässt sich die TomTom-Software nicht au meinem Xperia installieren:ireful2:
Anscheinend ist die gelieferte Version die Navcore Version 7.931.
Kann man diese Navcore so verändern, dass sie auf meinem Xperia funzt?:JC_hmmm: die Version 7.915 funktioniert tadellos.
Hat jemand vielleicht eine Navcore Version 7.931, die auf Xperia läuft?
 

Lieselotte

Best Member
Boardveteran
Registriert
7. Januar 2008
Beiträge
5.196
Punkte Reaktionen
9.085
AW: TomTom NC Ver 7.931

Hallo,
wäre nicht schlecht, wenn du von deinem Version 7.931 ein Image bereitstellen könntest.:thank_you:

Zu deinem Problem: Nimm mal dieses
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
, um die ttsystem zu patchen. Dann müsste es auch mit unsern Maps laufen.:JC_hmmm:
 
OP
H

hans_karl

Newbie
Registriert
28. Mai 2009
Beiträge
6
Punkte Reaktionen
0
AW: TomTom NC Ver 7.931

Die Version, die mir für mein Xperia zugeschickt wurde, ist
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
zu finden.
Leider kann ich selbst nicht patchen. Es wäre schön, wenn dies jemand macht, der mehr davon versteht, als ich.
Bei der Versionsnummer bin ich mir auch nicht ganz sicher. Ich gehe aber davon aus, dass Tomtom mir die neueste Variante zugeschickt hat.
(Achtung der Download kann nur 10 mal erfolgen)
Danke
 
Zuletzt bearbeitet:

Lieselotte

Best Member
Boardveteran
Registriert
7. Januar 2008
Beiträge
5.196
Punkte Reaktionen
9.085
AW: TomTom NC Ver 7.931

Bin ich blind? Ich finde die Version nicht.

Ich habe auch schon festgestellt, das es keine ttsystem gibt, die man patchen kann. Ich habe leider kein PDA, das ich das überprüfen kann. Oder gibt es die ttsystem im System?

Mach mal bitte ein Screenshot vom Wurzelverzeichnis. Die Sd Karte mit dem Explorer öffnen und auf der Tastertur auf "Drucken" drücken. Dann Paint öffnen und einfügen und als bmp speichern und hier als Anhang dranhängen.
 

Lieselotte

Best Member
Boardveteran
Registriert
7. Januar 2008
Beiträge
5.196
Punkte Reaktionen
9.085
AW: TomTom NC Ver 7.931

Da bin ich im moment überfragt. Ich halte mal ausschau.
 

fwba

Hacker
Registriert
13. Juni 2009
Beiträge
361
Punkte Reaktionen
76
AW: TomTom NC Ver 7.931

hallo,
das sieht so aus als wäre tt noch gar nicht installiert. Da ist ein 2577 Ordner und keine Navigator.exe. Im Ordner müßte man vielleicht die Installation manuell starten.
fwba
 

Tina Redlight

DEB König
Registriert
21. Mai 2009
Beiträge
5.292
Punkte Reaktionen
4.743
AW: TomTom NC Ver 7.931

Hi

@hans_karl - kannst Du mir mal bitte mitteilen, warum Du so wild auf die 7.31ser Version bist ?

Wie Du selbst schreibst, läuft die 7.915ser Version prima ( auf meinem HP 214 läuft die 7.910 gut) ,wieso also die Version.

Erwartest Du Verbeserungen ?? Sorry, für die Frage, reine Neugier :D

EDIT: Habe mir mal die *.cab runtergeladen. Kurz nach dem Installationsversuch kam die Meldung (in englisch) , ihr device ist mit dieser Version nicht kompatibel.
 
Zuletzt bearbeitet:

fwba

Hacker
Registriert
13. Juni 2009
Beiträge
361
Punkte Reaktionen
76
AW: TomTom NC Ver 7.931

hallo,
er schreibt doch gekauft. Ich vermute das er aus dem Ordner 2577 erst die Install starten muß.
 

edwige

Super Elite User
Registriert
27. November 2008
Beiträge
2.617
Punkte Reaktionen
979
AW: TomTom NC Ver 7.931

Hast du denn schon von Kundendienst gehört , wenn gekauft ?
Zweitens habe ich den User angesprochen!
Drittens, LESEN kann ich !
 

fwba

Hacker
Registriert
13. Juni 2009
Beiträge
361
Punkte Reaktionen
76
AW: TomTom NC Ver 7.931

hallo edwige
entschuldige das ich geantwortet habe.
 
OP
H

hans_karl

Newbie
Registriert
28. Mai 2009
Beiträge
6
Punkte Reaktionen
0
AW: TomTom NC Ver 7.931

@edwige: ich habe den Kundendienst von TT schon konsultiert. Deren Auskunft: Xperia ist noch nicht mit TT7 kompatibel.
Mir geht es um die TT7.cab auf meiner Speicherkarte: Ist jemand in der Lage diese so zu patchen, dass die Fehlermeldung "your device is not compatibel" nicht mehr erscheint. Andere TT7.cab lassen sich auf dem Xperia installieren.
die Installation der SD-Karte startet automatisch beim Einlegen in mein Xperia, bricht aber mit der o.g. Meldung ab.

@Tina_Redlight: wenn ich mir etwas kaufe, möchte ich es auch benutzen. Die bei mir installierte Version 7.915 ist nicht die Version die ich mir gekauft habe, sondern eine aus den bekannten Userforen. Ich wille eine legale Version. Natürlich erwarte ich auch von der legal gekauften Version Verbesserungen.
 
Zuletzt bearbeitet:

edwige

Super Elite User
Registriert
27. November 2008
Beiträge
2.617
Punkte Reaktionen
979
AW: TomTom NC Ver 7.931

Wenn jemand dir sie patcht, dann ist ja auch nicht mehr legal!!!
Das nur nebenbei gesagt!
Unser Patcher patcht 'ttsystem" Dateien und PNDNavigator Files. Diese sind aber nich 'sichtbar" , also scheinbar nicht zugänglich!
Wenn andere versionen sich installieren lassen, das hat dann auch nicht als Folge, dass diese sich installieren lässt!
Grüsse dich !
 
Status
Für weitere Antworten geschlossen.
Oben