Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Becker Revo 1/2 Startmenue- Problem

crazy gera

Newbie
Registriert
27. Januar 2011
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
21
Hallo,

ich bin ein etwas älterer Typ und hab' ein Problem mit dem Menü des Revo2 das auf einen 7977 läuft.Fehler,- das Menü ist im kleinen Format in der linken Hälfte des Bildschirms und nach dem Start bleiben die Tasten in der Bildmitte eingeblendet ,statt am rechten Rand und die untere Linie ist ebenfalls nach oben verschoben.

Gerät ist ein Becker 7977 mit der SW von Marco SW 9.6.1. SR2 SD-Karte 16gGb.

Alle Einstellungen für Auflösung sind 480x272 eingestellt.

Hoffe es hat jemand Mitleid mit mir und klärt mich auf , wo der Fehler zu suchen ist.

MfG , gera
 

Goldibear

MFC
Teammitglied
Registriert
6. Juli 2008
Beiträge
8.070
Lösungen
1
Punkte Reaktionen
99.902
Erfolgspunkte
393
Ort
Bärenbau
AW: Startmenue- Problem

Hallo,

ja das liegt daran das Du die falsche Auflösung genommen hast.
Ich glaube nämlich nicht das dein 7977 die Auflösung 480x272 hat, sondern
das müsste eigendlich kleiner sein da es ein 3,7 Zoll Navi ist und das sollte 320x240 sein.
Also benötigst Du die Data.zip mit Auflösung 320x240. Die sollte aber bei der Software dabei geesen sein.
Und ich könnte wetten das Du die falsche Version installiert hast.
Setze mal den Downloadlink oder Thread Link hier rein dann könnte man das mal prüfen.
Zudem gibt es für die älteren Navis extra Versionen vom Revo, nur man muss schauen.
 
OP
C

crazy gera

Newbie
Registriert
27. Januar 2011
Beiträge
5
Punkte Reaktionen
0
Erfolgspunkte
21
AW: Startmenue- Problem

Auflösung 480x272 stimmt und Bildschirm 4,3 groß.die Karten laufen im Hintergrund wie es sich gehört. nur das Menü stört.hab ganzen Tag mit der Suche im Internet verbracht, kein solcher Fehler ist angeführt. Ein grosses Danke für deine Antwort. mfg gera

Ps:unter Beckerei download 11parts

https://www.digital-eliteboard.com/threads/268804 anscheinend braucht man noch ein Zusatzpaket welches ich nicht runtergeladen habe. Danke Waasol für deinen Gedankenanstoß, werde mich nun schauen wo ich dieses Paket bekommen kann.

Hoffe ich habe dich nicht zu sehr genervt, mit freundlichen Grüßen ,gera
 
Zuletzt bearbeitet:
Oben