Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support Sony NV-U92TC mit iGo Primo

Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Das ändert nicht an der Tatsache, dass die Crash.txt dies moniert:

Code:
WinCE CallStack snapshot (function names unknown - map file \MemoryStick\Primo\iGO.map not found):
Und das kann dann zu diesem Fehler führen ! Der Pfad muss 100% stimmen !

Korrigiere mal folgendes:

Code:
[folders]
app="[B]/[/B]MemoryStick/Primo"
Fettgedrucktes bitte Beachten !


 
Zuletzt bearbeitet:
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Weil Primo eine Weiterentwicklung von iGO8 ist und beides aus dem Hause NNG kommt !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
AW: Sony NV-U92TC mit iGo Primo

Hallo!.

Ich hab es jetzt mal alles so Geändert, als Map hab ich diese Basemap drauf.

Bekomme immernoch Fatal error
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Mit der Basemap kannst Du aber kein Ziel suchen, geschweige denn eine Route erstellen, die Basemap dient nur dazu das Primo/igo8 startet, mehr nicht !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
AW: Sony NV-U92TC mit iGo Primo

Hallo.

Das Problem er startet ja nochnicht einmal.

Es kommt beim Laden immer Fatal Error.
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Dann ändere es wieder zurück in der sys.txt !
Wie es war !

Ergänzung:

Nur wenn ich ne Router eingebe und er 100 Meter / 200 Meter fährt kommt diese Fehlermeldung siehe oben.
Das geht nur mit einer richtigen Map, also Germany !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
AW: Sony NV-U92TC mit iGo Primo

Achso.


Das kommt bei iGo8.


Wir reden ja jetzt wieder von Primo.

Hier ein Vid wie es Abläuft!
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Stelle den Zustand wieder so her, dass Primo startet ! Kopiere Dir noch die Germany.fbl noch ins Map Verzeichnis !

Nur mit einer Basemap gibt es keine Route ! Auch keine Zieleingabe !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
AW: Sony NV-U92TC mit iGo Primo

Ich konnte Primo noch nie starten.
Ich hatte iGo8 drauf, das hat funktioniert, nur da war das Problem wegen dem Fehler.

Primo hatte beim Starten schoN Fatal Error.


RAM: 55,7 MB
Intel R Bulverde
WinCe.Net 4.20 hab ich als System INFO
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Wenn Du bei igo8 den Fehler mit der Basemap hattest probiere erstmal igo8 mit der Germany !

Dann dürfte dieser Fehler nicht mehr kommen !

Warum Primo schon beim Starten den Fehler hat, weiß ich erstmal nicht ! Nicht dass Du eine falsche data.zip dort hast !

Unterschiedliche Primo Versionen haben auch andere data.zip's !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
AW: Sony NV-U92TC mit iGo Primo

Hab die Data.zip für 1.1 genommen.
Ist auch meine größe drinnen

Mit Germany hab ich es probiert funtzt immer noch net.
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Bleibe erstmal bei der igo8 Version ! Die startet doch ohne Fehler, oder ?

Dann immer noch der Fehler mit der Zieleingabe ? Trotz Germany.fbl !
 
OP
J

janick2607

Freak
Mitglied seit
3. Juli 2010
Beiträge
294
Erhaltene Reaktionen
31
Hallo.

Ich werde mir gleich erstmal ein Card Reader kaufen.
Ich kopiere die Files über das Navi, nur das dauert Jahre!

Mein CardReader liest zwar PRO Duo aber die 2GB warscheindlich nicht.

Hallo.

So habe jetzt Germany Maps drauf. Fehler tritt trotzdem auf.
 
Zuletzt bearbeitet von einem Moderator:
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Erhaltene Reaktionen
6.486
AW: Sony NV-U92TC mit iGo Primo

Hallo,

Habe von unserem User SEC560 eine sys.txt bekommen, ist allerdings für iGO8 !

[folders]
app="\MemoryStick\IGO8"

[gps]
port="5"
baud="57600"

[interface]
resolution_dir="480_272"
vga=0
shutdown_time=0
show_minimize=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[sound]
queue_length=200
ding=0
sound_volume=255
voice_volume=255
sound_muted=0
voice_muted=0
 
Oben