Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

Probleme mit HD+ schwarz bleibt dunkel

walfisch

Newbie
Registriert
18. September 2009
Beiträge
26
Punkte Reaktionen
3
Erfolgspunkte
23
Hey Leute,
da im andere Thema gelöst steht liest das wohl keiner mehr darum mache ich ein eigenes Thema auf.

habe ein ähnliches Problem wie Troy aus diesen Thread https://www.digital-eliteboard.com/threads/399505.

Alles eingestellt wie Webman geschrieben hier beschrieben hat. Karte gesteckt und bei HD + Verlängerung gemacht.
Steht jetzt seit gut einer gleich zwei Stunde rum und nix.

Ich glaube das meine Karte komplett abgelaufen ist. :(

StartLog der HD2
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] ROM: D N A S P 1 8 0
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] REV: M e r 0 0 0
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] SER: ############
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] CAID: 1843
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] Prv.ID: 00 00 34 11 (sysid)
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] Prv.ID: 00 00 00 00
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] IRD ID: ############
2016/01/16 19:14:44 58456F15 r (reader) hd02 [nagra] active to: 2015/03/30 02:52

Bin jetzt etwas ratlos was ich jetzt machen muss.
dvapi macht das AU = 1 für hd2. Habe aber auch noch einen anderen Client mit der anderen Schreibweise AU =hd2 dazu genommen
beide Boxen stehen auf HD+ Sender

Oscam.server
[reader]
label = hd02
protocol = internal
device = /dev/sci1
caid = 1843
etc........


Aus OSCAM.CONF
[dvbapi]
enabled = 1
au = 1
user = local
boxtype = dreambox

Oscam.user
[account]
user = local
au = 1
group = 1,2

[account]
user = hat er
pwd = funktioniert
group = 1,2
au = hd2


Wenn ihr noch was braucht um mir Helfen zu können kurz Info.
Bei der V14 geht alles

Danke schon mal im voraus
Gruß Walfisch
 

dezember2011

Spezialist
Registriert
1. März 2011
Beiträge
549
Lösungen
1
Punkte Reaktionen
5.164
Erfolgspunkte
263
Ort
NRW
AW: Probleme mit HD+ schwarz bleibt dunkel

bringt mich jetzt nicht weiter. Bitte vollständig posten. Blockst du EMMs auf der Karte? Denn active to ist abgelaufen.
Bei deinem zweiten User ist der AU eintrag falsch lösche hd2 und gebe hd02 oder wenn er für alle Karten AU machen soll eine 1 ein.
 

t_r_o_y

Ist oft hier
Registriert
27. August 2010
Beiträge
138
Punkte Reaktionen
7
Erfolgspunkte
38
AW: Laberthread zu: "V14 und HD01 mit Oscam verwenden"

wenn dein post von der Oscam.user richtig ist ist dein au= hd2 wohl falsch und sollte wohl au= hd02 sein .

Gesendet von meinem GT-I9505 mit Tapatalk
 

janni1

Moderator
Teammitglied
Registriert
3. Mai 2010
Beiträge
6.214
Punkte Reaktionen
8.543
Erfolgspunkte
383
AW: Probleme mit HD+ schwarz bleibt dunkel

Hi,
benutzt du eine oscam.dvbapi?
Poste bitte mal deine kompletten Configs.

Gruß
janni1
 
OP
W

walfisch

Newbie
Registriert
18. September 2009
Beiträge
26
Punkte Reaktionen
3
Erfolgspunkte
23
AW: Probleme mit HD+ schwarz bleibt dunkel

Hey Leute,
lange warten zahlt sich manchmal aus.
Es hat sich was getan jeden falls auf dem Client. Leider nicht auf dem Server daher hatte ich den oberen Post eröffnet

Die Karte ist wieder aktiv und Verlängert aber kein Bild auf dem Server bei der Karte.

Hier mal die komplette config vielleicht bin ich ja auch nur zu blind.

komplett config
oscam.config
[global]
logfile = /var/cache/oscam.log
disableuserfile = 0
clienttimeout = 15000
fallbacktimeout = 4900
clientmaxidle = 60
bindwait = 20
nice = -1
maxlogsize = 100
preferlocalcards = 1
usrfile = /var/cache/oscamuser.log
emmlogdir = /etc/tuxbox/config/


[cache]
max_time = 18


[cs357x]
port = xxxxx


[dvbapi]
enabled = 1
au = 1
user = local
boxtype = dreambox


[webif]
httpport = 8888
httpuser =
httppwd =
httppiconpath = /usr/share/enigma2/picon/minipicon
httphelplang = de
httprefresh = 10
httpshowpicons = 1
httpshowuserinfo = 1
httpshowecminfo = 1
httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255

oscam.user
[account]
user = local
group = 1


[account]
user = hat er
pwd = funktioniert
au = V14,hd2
group = 1

oscam.server (wobei mich eigentlich der emulator nervt bleibt aber irgend wie drin auch wenn ich ihn lösche)

[reader]
label = V14
protocol = internal
device = /dev/sci0
services = !hdplus
caid = 098C
boxid = 12345678
ins7e11 = 15
detect = cd
mhz = 1
cardmhz = 2700
group = 1
emmcache = 1,1,2,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ndsversion = 2


[reader]
label = hd02
protocol = internal
device = /dev/sci1
caid = 1843
boxkey = A*************C
rsakey = BF*****************D5
detect = cd
autospeed = 1
group = 1
emmcache = 1,1,2,0


[reader]
label = emulator
enable = 0
protocol = emu
device = emulator
services = !hdplus
caid = 0D00,0D02,090F,0500,1801,0604,2600,FFFF,0E00,4AE1
detect = cd
ident = 0D00:000000,000004,000010,000014,000020,0000C0,0000C4,0000C8,0000CC;0D02:000000,00008C,0000A0,0000A4,0000A8;090F:000000;0500:000000,030B00,023800,021110,007400,007800;1801:000000,007301,001101;0604:000000;2600:000000;FFFF:000000;0E00:000000;4AE1:000000
group = 1
emmcache = 1,1,2,1
emu_auproviders = 0500:030B00;0604:010200;0E00:000000;4AE1:000000

oscam.dvapi

P:1830
P:098C
I:0

oscam.services

[hdplus]
caid = 098C
srvid = 0002,2777,30D4,277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F,157C,1581,EF78,2774,2EAF


oscam.svrid nur ein ausschnitt
09C4,098C:000C|Sky|NatGeo Wild|TV|Sky Welt
09C4,098C:000D|Sky|National Geographic|TV|Sky Welt
09C4,098C:000E|Sky|Discovery Channel|TV|Sky Welt
09C4,098C:0010|Sky|Fox Serie|TV|Sky Welt
09C4,098C:0013|Sky|Junior|TV|Sky Welt
09C4,098C:0016|Sky|Heimatkanal|TV|Sky Welt
09C4,098C:0017|Sky|Sky Krimi|TV|Sky Welt

oscam.tiers
098C:0046|HD+ (Gratisjahr)
098C:0047|ORF HD-Austria
098C:0051|Telecolumbus HD Basic
098C:0056|Sky 3D Welt
098C:0057|Sky 3D Film
098C:0058|Sky 3D Sport
098C:005A|Sky Sport HD Extra
098C:0066|Sky HD Bundesliga Fanzone
098C:007B|Sky AT/DE / 19.2E / de
098C:007C|Sky Film / Starter
098C:007D|Sky Sport SD
098C:0081|Sky Bundesliga SD
098C:0082|Sky Film / Starter
098C:008E|Beate-Uhse.tv
098C:008F|Sky Film / Starter
098C:00BC|ORF
098C:00BD|ORF ATV
098C:00BE|ORF Puls4
098C:00C0|Sky Welt Extra
098C:00C4|Sportdigital
098C:00C7|Sky Welt SD
098C:00C8|Sky Film SD
098C:00C9|Sky Welt HD
098C:00CA|Sky Film HD
098C:00CB|Sky Sport HD
098C:00D4|HD+ (Abo)
098C:00E4|Sky Bundesliga HD
098C:00E5|Sky Sport HD
098C:00F0|Sky + / Sky Anytime
098C:00F3|Sky Blue Movie (Info, 1-3)
098C:00FA|Sky Blue Movie HD
098C:00FF|Sky AT/DE / 19.2E / de
1843:0064|HD+ Gratisjahr (HD01)
1843:0065|HD+ ungenutzt
1843:0066|HD+ Gratisjahr (HD02)
1843:0067|HD+ ungenutzt
1843:0BB8|HD+ Monatsabo
1843:0BEA|HD+ 1 Jahr Verlaengerung

server.log
  • 2016/01/16 21:42:53 222FFADF r (reader) V14 [videoguard2] cardreader_do_checkhealth: reader->card_status = 2, ret = 1
  • 2016/01/16 21:42:53 24B3199D r (reader) hd02 [nagra] cardreader_do_checkhealth: reader->card_status = 2, ret = 1
  • 2016/01/16 21:42:53 0A5AF118 h (webif) all debug_level=0
  • 2016/01/16 21:42:54 1806392F c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
  • 2016/01/16 21:42:56 5FF44EC1 c (ecm) hat er (098C@000000/11F9/0086/98:B9603D671F012E192DD63377C7B9CCFA:000000): found (75 ms) by V14 - Sky Cinema +1 HD
  • 2016/01/16 21:42:59 1806392F c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers

umgeschaltet auf sky

  • 2016/01/16 21:44:40 1806392F c (ecm) local (098C@000000/025B/0083/98:203361A3DA41D4960F2B2EA561A3F228:000000): found (76 ms) by V14 - Sky Cinema HD
was mich wundert ist die art wie Entschlüsselt werden will

den 1843 über dvbapi
der 098C über ecm

da liegt irgendwo der Fehler aber ich bin blind

Kurze Hilfe wäre nett

Danke im vorau
und schöne Grüße
Walfisch
 
OP
W

walfisch

Newbie
Registriert
18. September 2009
Beiträge
26
Punkte Reaktionen
3
Erfolgspunkte
23
AW: Probleme mit HD+ schwarz bleibt dunkel

hallo danke an janni1

das war der berüchtigte copy und paste fehler:emoticon-0144-nod: stehjt natürlich 1830 drin und nicht 1843

geändert und der Server war auch helle.

Danke an alle aber manchmal ist man eben "blind"

gruß Walfisch
 

dodo83

Super-Moderator
Teammitglied
Registriert
3. Oktober 2008
Beiträge
34.526
Lösungen
3
Punkte Reaktionen
32.397
Erfolgspunkte
1.093
Ort
W
AW: Probleme mit HD+ schwarz bleibt dunkel

hi,
dein AU ist aber auch Falsch eingestellt
beim Local User fehlt der Parameter und beim zweitem stimmt das Label nicht

Code:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
 

janni1

Moderator
Teammitglied
Registriert
3. Mai 2010
Beiträge
6.214
Punkte Reaktionen
8.543
Erfolgspunkte
383
AW: Probleme mit HD+ schwarz bleibt dunkel

Hi,
@Derek Buegel
Hat er doch geschrieben, dass er durch "copy & paste" die 1830 fälschlicherweise drin hatte und nicht die 1843.
geändert und der Server war auch helle.

Gruß
janni1
 
Oben