Digital Eliteboard

Registrieren dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Mitglied seit
15. Juni 2010
Beiträge
20
Gefällt mir
3
Punkte
3
#1
Huhu,

wie im Titel schon erwähnt würde ich gern auf mein NavGear RS-50-3D die neuste iGO Primo 1.2 draufspielen. Nur sind leider alle Links mit "iGO Primo 1.2" down. Bzw müsste ich da 2GB veraltete Karten mit laden. Hab aber Q1 2011 drauf. Kann mir jemand helfen ? Eigentlich müsste es doch die Updates auch beim Hersteller geben ich versteh das nicht so ganz...

Danke
 
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Gefällt mir
6.472
Punkte
163
#2
AW: NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Hallo,

Ja leider sind die Links von iGO8 immer schnell down !

Was ist zur Zeit an Software drauf ?

Bei Update kann ich Dir nichts sagen !

Wird wahrscheinlich aber so sein, wenn Du eine gecrackte Version von Primo 1.2 drauf machst, dann wird bei Dir kein TMC mehr funktionieren !
 
Thread Starter
OP
V
Mitglied seit
15. Juni 2010
Beiträge
20
Gefällt mir
3
Punkte
3
#3
AW: NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Hey, ist Originalsoft noch drauf. Hab leider keine Ahnung wo die Nummer steht!?

Seh nur

System Ver.: 0.7DA.0276

Compiled: 25 August 2011

Ah ok habs... 8.5.11.154123 hab ich.
 
Zuletzt bearbeitet:
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Gefällt mir
6.472
Punkte
163
#4
AW: NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Hallo,

Im Programm müsste es eine Info geben, dort wird die Versionsnummer in der Regel angezeigt !
 
Thread Starter
OP
V
Mitglied seit
15. Juni 2010
Beiträge
20
Gefällt mir
3
Punkte
3
#5
Hatte es noch korrigiert ganz unten... 8.5.11.154123 :)

Hab jetzt 8.5.11.168090 vom 17.11.2010 drauf.

Gibts HIER

Aber die von diesem Jahr find ich nicht... Hat auch ohne irgend eine Konfiguration Funktioniert. Einfach kopiert un ging.
 
Zuletzt bearbeitet von einem Moderator:
Mitglied seit
18. Oktober 2008
Beiträge
7.407
Gefällt mir
6.472
Punkte
163
#6
AW: NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Hallo,

Dann geht auch Primo 1.2 !

Nur beim TMC habe ich Zweifel, dass es funktioniert !
 
Thread Starter
OP
V
Mitglied seit
15. Juni 2010
Beiträge
20
Gefällt mir
3
Punkte
3
#7
AW: NavGear PX-4700-675 / RS-50-3D (Pearl) - iGO Primo 1.2 ?

Hmm jetz auch schon bei der Version ? Habs ni probiert.
 

Oben