Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Talk MyGuide 3500 go und Igo8

ms1002

Newbie
Mitglied seit
6. Februar 2012
Beiträge
4
Erhaltene Reaktionen
0
Hallo zusammen,
ich habe ein MyGuide 3500 Go mit Igo8 8.3.2.71348 zuletzt 2011 aktualisiert.
Ich wollte nun das Kartenmaterial aktualisieren und bin nach stundenlangen lesen hier im Board nun total verwirrt.
Brauch ich eine neue Igo version? Wenn ja welche? Und dann welche Maps?

Ich hoffe mir kann hier jemand helfen.

Schonmal vielen Dank
 
OP
M

ms1002

Newbie
Mitglied seit
6. Februar 2012
Beiträge
4
Erhaltene Reaktionen
0
Danke für die schnelle Antwort.

Und die Igo8 Version brauch ich nicht aktualisieren?
 

G-ulash

Spezialist
Supporter
Mitglied seit
5. Dezember 2012
Beiträge
609
Erhaltene Reaktionen
5.645
Da ist nur eine Frage (wenn du zufrieden bist mit den alten IGO8): Ist das IGO8 offiziell oder nicht?
Wenn nicht, suche einfach neue Karten in Kartenbereich. Wenn doch ist da eine sehr große Chance du brauchst eine andere geknackter IGO.
Weiterhin ist das MyGuide 3500 Go erstmals vorgestellt in 2004 (wenn ich mich nicht irre) und hat nur sehr wenig (Arbeits)Speicher und eine geringe Auflösung.
Aber eine 8.3.5 sollte laufen, und die kann man hier finden.
 
OP
M

ms1002

Newbie
Mitglied seit
6. Februar 2012
Beiträge
4
Erhaltene Reaktionen
0
Hallo und Danke,

ja das MyGuide 3500 Go ist von 2004 und war mit Falksoftware.
Habe es mit Mio 268 geflasht und den Desktop freigelegt.
Dann folgte die Installation von Igo 8. Habe das damals dank dieses Boards geschafft.

War immer sehr zufrieden mit dem Navi, auch wenn es schon alt ist :-)

Ist es Ratsam die ver. 8.3.5 drauf zu machen?

Danke
 

G-ulash

Spezialist
Supporter
Mitglied seit
5. Dezember 2012
Beiträge
609
Erhaltene Reaktionen
5.645
Wenn du "happy" bist mit den 8.3.271348 brauchst du nicht den 8.3.5. Da gibt es wahrscheinlich nichts besonderes was du wirklich brauchst.
Mit 8.3.2 kamen die 3D Ansichten, 8.3.4 war die nächste Version und bracht - nur mit die HERE Karten - "driver alerts". Das sind Warnungen und Voraussagen von Verkehrsschilder und so. Die sieht man auch auf der Straße ;) 8.3.5 brachte die Möglichkeit für LKW Navigation.
Und wie immer, wie mehr man machen oder sehen kann, wie mehr Speicher man benötigt. Und daran fehlt es dein Myguide einfach.
Ich wurde an deiner Stelle eher nachdenken über ein neues Gerät (oder Handy?), weiterhin deins ist 13 Jahren alt.
 
Zuletzt bearbeitet:
OP
M

ms1002

Newbie
Mitglied seit
6. Februar 2012
Beiträge
4
Erhaltene Reaktionen
0
Danke,
werde dann erstmal nur die Maps aktuallisieren und wenn ich mehr Zeit habe dann weiter schauen.

Ihr wart mir wieder eine riesige Hilfe. Vielen Dank und Gruss an alle :smile::smile::smile::smile:
 
Oben