Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem Gecko os und Priiloader Frage

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von Asterix13, 27. März 2012.

  1. Asterix13
    Offline

    Asterix13 Ist oft hier

    Registriert:
    9. April 2010
    Beiträge:
    198
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Beruf:
    Schüler
    Ort:
    Mittelfranken
    Hallo zusammen,

    ich habe mal 2 Fragen. Die eine ist für Gecko os. Ich habe für einen Freund die Wii mit Homebrew versehen und er wollte jetzt ein Original-Spiel spielen das ein update verlangt. Wenn ich jetzt Gecko os mit dem WAD-Manager nachträglich installieren will, muss ich im WAD-Manager auf der 2. Seite eine IOS auswählen. Welche nehme ich denn da ohne etwas zu überschreiben??

    Die zweite Frage bezieht sich auf den Priiloader. Ich habe den Priiloader installiert, habe in diesem aber nicht die Auswahl mit "Block Disc Update" und "Block Online Update". Welche Version ist das damit es wie in dem Bild im Anhang aussieht?


    Gruß Asterix13
     
    #1
  2. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    43
    Hi, vom Priiloader würde ich den German Mod 0,7 oder 0,8 nehmen, ich glaube in dieser Datenbank findest du die 0,7. Welche Version das auf dem Bild ist, ist doch eigentlich egal.
    Anleitung für den Priiloader gibts hier: https://www.digital-eliteboard.com/showthread.php?130181-TUT-PriiLoader-Installation-Anwendung
    Zu gecko OS: dich fragt doch der Wad Mananger eigentlich nur über welches IOS die Installation laufen soll, da sollte 249 stehen und das kannst du auch nehmen. gecko OS brauchst du aber eigentlich nicht, wenn du den Priiloader aus dem Link installierst. Gecko OS mach Sinn, wenn du öfters NTSC Spiele über Disc starten möchtest. Der Priiloader sollte eigentlich Pflicht auf jeder Wii sein, deshalb installier dir eine aktuelle Version und dann kannst du gecko OS vergessen. Um einen aktuellen Priiloader zu installieren, muß der HBC auf IOS 58 laufen.
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.