Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Excel Auflistung

Dieses Thema im Forum "Finden keinen passenden Bereich" wurde erstellt von cunster, 15. Oktober 2013.

  1. cunster
    Offline

    cunster Hacker

    Registriert:
    4. April 2012
    Beiträge:
    483
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    ich habe eine Tabelle mit Kunden, die in eine Risikoabteilung gegangen sind, um das Risiko abzuwägen. Dabei gibt es Gründe, warum die dorthin gegangen und ein Ergebnis in Form von genehmigt bzw. abgelehnt. Sie sieht wie folgt aus.

    Kundennr//Name//Auszahlsperre//Warteliste//Auszahlug mit minimalen Risiko//war bereits einfinanziert//Konto nicht vorhanden//Umwandlungen//Sonstiges//genehmigt//abgelehnt

    Es sind ca. 100 Datensätze und die Kunden können mehrfach vorkommen. Jeder von den 7 Gründen kann quasi genehmigt oder abgelehnt sein.
    Ich bräuchte die Anzahl der Genehmigungen und Ablehnungen mit den dazugehörigen Gründen.
    Für Hilfe wäre ich euch sehr dankbar.

    MfG
    Cunster


    Sent from my iPhone using Tapatalk - Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #1
  2. axfa77
    Offline

    axfa77 Moderator Digital Eliteboard Team

    Registriert:
    9. September 2011
    Beiträge:
    7.126
    Zustimmungen:
    14.522
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Informatiker
    Ort:
    Niederrhein
    AW: Excel Auflistung

    Hi,

    Kannst doch unter der jeweiligen Spalte die "Summenfunktion" in Excel nehmen.

    Unter dem letzen Wert in der Spalte sowas: =SUMME(C2:C25)

    Wobei C= Spalte, 2 und 25 = Anfangs- und Endzeile

    Gruß
     
    Zuletzt bearbeitet: 15. Oktober 2013
    #2
    cunster gefällt das.
  3. cunster
    Offline

    cunster Hacker

    Registriert:
    4. April 2012
    Beiträge:
    483
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Excel Auflistung

    Joa ok das hätte ich nicht unbedingt fragen brauchen-trotzdem danke.
    Die Auflistung nach den Gründen wäre wichtiger :)

    MfG
    Cunster


    Sent from my iPhone using Tapatalk - Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #3
  4. B.G.A.
    Offline

    B.G.A. Meister

    Registriert:
    5. November 2012
    Beiträge:
    783
    Zustimmungen:
    833
    Punkte für Erfolge:
    93
    Ort:
    Deliriumstan
    AW: Excel Auflistung

    Du meinst nur die Ablehnungsgründe Summiert? Mach eine Zeile drüber (ist übersichtlicher). Über Auszahlsperre dann als Formel

    =ZÄHLENWENN(C2:C100;"ja")&"x ja"

    oder wie meinst du das?
     
    #4
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.445
    Zustimmungen:
    8.798
    Punkte für Erfolge:
    113
    AW: Excel Auflistung

    Hänge doch mal eine Beispielliste an, dann versteht man besser was Du möchtest.
     
    #5
    axfa77 gefällt das.
  6. cunster
    Offline

    cunster Hacker

    Registriert:
    4. April 2012
    Beiträge:
    483
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Excel Auflistung

    Ich habe es mit summenprodukt gemacht und es sieht ganz gut aus...

    =summenprodukt((genehmigt spalt="x")*(Grundspalte="x"))

    MfG
    Cunster


    Sent from my iPhone using Tapatalk - Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    #6

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.