Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

EMM Unique logging

RedLupo16VTurbo

Ist gelegentlich hier
Registriert
19. Dezember 2007
Beiträge
70
Punkte Reaktionen
4
Erfolgspunkte
28
Hallo zusammen,


ich habe mein Server von meiner Vu+ Duo auf einen Megasat Force 2 umgestellt.
Dabei wird eine V13 verwendet und bin somit auch von VTI zu OPEN ATV 4.2 gewechselt.

Anschließend habe ich OSCam r10998 aus dem Feed downgeloadet.
Basiert OSCam von OPEN ATV 4.2 auf 1.6er E2, so dass man auch händisch OSCAM updaten könnte ?

Es funktioniert alles, EMM global aufzeichnen nur keine Uniques :emoticon-0179-headb

oscam-server
[reader]
label = v13
description = V13-Sky
protocol = internal
device = /dev/sci0
caid = 09C4
boxid = 12345678
ins7e11 = 15
detect = cd
mhz = 368
group = 1
emmcache = 1,1,10
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ndsversion = 2

oscam.conf
[global]
logfile = /usr/keys/oscam_atv/oscam.log
nice = -1
maxlogsize = 2048
preferlocalcards = 1
#emmlogdir = /usr/keys/oscam_atv/
ecmfmt = c/s/l

[cache]
delay = 5

[cccam]
port = 11111
nodeid = CD88724D10C01518
version = 2.3.0
reshare = 1

[dvbapi]
enabled = 1
au = 1
user = serverbox
boxtype = dreambox

[webif]
httpport = 18000
httphelplang = de
httprefresh = 10
httpallowed = 0.0.0.0-255.255.255.255
aulow = 120

oscam.user
[account]
user = serverbox
#pwd = passwort
keepalive = 1
au = v13
#betatunnel = 1835.FFFF:1722
group = 1,2
cccignorereshare = 0

#[account]
#user = serverboxCCcam
#pwd = user
#group = 1

[account]
user = room2
pwd = user2
group = 1

[account]
user = room3
pwd = user3
group = 1

[account]
user = room4
pwd = user4
group = 1

Wo liegt der Fehler, wenn doch sonst alles funktioniert ?


Danke Euch.
 
Zuletzt bearbeitet:

webman2

Moderator
Teammitglied
Registriert
6. Februar 2011
Beiträge
12.438
Punkte Reaktionen
6.273
Erfolgspunkte
1.073
Ort
Ruhrpott
Lösch' mal diese Zeile in der oscam.conf .. danach Re-boot.

emmlogdir = /usr/keys/oscam_atv/

Das logfile wird dann dort im Pfad abgelegt, wo die Oscam Dateien sind.


Macht ein user auch au ? Die oscam.user hast Du nicht gepostet.

Du musst diese Zeile aus der oscam.user löschen:

betatunnel = 1835.FFFF:1722
 
Zuletzt bearbeitet:

supraracer

DEB Inventar
Supporter
Registriert
20. Juni 2014
Beiträge
12.764
Lösungen
1
Punkte Reaktionen
10.685
Erfolgspunkte
1.103
AW: EMM Unique logging

Du musst die Zeile
pwd = passwort
beim User "serverbox" komplett löschen.

Den User auch komplett löschen, du brauchst auf der Serverbox kein CCcam:
[account]
user = serverboxCCcam
pwd = user
group = 1

Dann alles Neustarten.

-supraracer
 
OP
R

RedLupo16VTurbo

Ist gelegentlich hier
Registriert
19. Dezember 2007
Beiträge
70
Punkte Reaktionen
4
Erfolgspunkte
28
So mal geändert

Mal abwarten...

Bei meiner Vu+ Duo mit VTI, konnte ich immer die Oscam Datei inkl. Script anpassen, und schon hatte ich ein neues lauffähiges Oscam.
Habe gelesen, dass das VTI Image der Link veralten (gelöscht) entspricht.

Was wäre das passende für OPEN ATV 4.2 ?
 
Zuletzt bearbeitet:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: EMM Unique logging

es ist evtl. einer der bauähnlichen receiver, die mit aktuellen oscams nicht funktionieren,
würde unbedingt mal diese modern version testen,

man kann ordner und oscam name im startscript anpassen oder gleich das startscript von hier nehmen,
dann sind die configs aber nicht im oscam-atv unterordner sondern in /usr/keys, kann man aber selbst ändern, script ist dabei

emuname > name im softcam menü receiver
binname > dateiname der oscam bin
bei startcam = (zb.) /usr/bin/oscam -b -r 2 -c /usr/keys > ist oscam in /usr/bin und configs in /usr/keys
 
Zuletzt bearbeitet:
OP
R

RedLupo16VTurbo

Ist gelegentlich hier
Registriert
19. Dezember 2007
Beiträge
70
Punkte Reaktionen
4
Erfolgspunkte
28
AW: EMM Unique logging

So 90min läuft nun OSCAM...leider kam nicht eine EMM (unique)...:emoticon-0124-worri
 

webman2

Moderator
Teammitglied
Registriert
6. Februar 2011
Beiträge
12.438
Punkte Reaktionen
6.273
Erfolgspunkte
1.073
Ort
Ruhrpott
AW: EMM Unique logging

Du solltest die auskommentierten Zeilen komplett löschen.
Die #-Zeichen mag Oscam nicht.

Hast Du auch mal den Receiver rebootet ?
 
OP
R

RedLupo16VTurbo

Ist gelegentlich hier
Registriert
19. Dezember 2007
Beiträge
70
Punkte Reaktionen
4
Erfolgspunkte
28
AW: EMM Unique logging

Mache ich...:good:

Starte dann noch mal neu.

Nach 60min sollte ja etwas kommen.:emoticon-0131-angel
 
OP
R

RedLupo16VTurbo

Ist gelegentlich hier
Registriert
19. Dezember 2007
Beiträge
70
Punkte Reaktionen
4
Erfolgspunkte
28
AW: EMM Unique logging

Leider wieder nichts :emoticon-0119-puke:
 
Zuletzt bearbeitet von einem Moderator:

HarryHase

Elite Lord
Supporter
Registriert
16. September 2008
Beiträge
3.898
Punkte Reaktionen
2.928
Erfolgspunkte
383
Ort
Niederlande
AW: EMM Unique logging

kann auch schon mal 1,5 Stunden sein, aber dann muss was kommen, sonst stimmt noch was nicht
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: EMM Unique logging

einem client au geben, der emm senden kann, also linux receiver,
dann weisst du, ob es an der serverbox selbst liegt
 
Oben