Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

dBox 2 Sagem , kein Bild

Joebert

Ist gelegentlich hier
Registriert
2. März 2011
Beiträge
61
Punkte Reaktionen
2
Erfolgspunkte
8
Schönen guten Abend,

ich habe meine FritzBox gefreezt und mit 2 Easymouse Reader eine V13 und eine HD + ( weiße Karte ) via Oscam ausgelesen. Funktioniert alles 1a.

Dann habe ich bei CCcam.cfg die F User eingefügt und die N Line mit angehangen.
Des Weiterin habe ich dann die C Line in die CCcam.config auf der dBox 2 hinzugefügt.

Nun zu mein Problem , ich bekomme weder ein Bild bei Sky, HD+ oder die privaten Sender wie RTL Pro7 o.ä.
Hat jemand eine Idee woran dies liegen könnte ?

Anbei meine Configs

Oscam.config

[global]
disablelog = 0
disableuserfile = 0
usrfileflag = 0
clienttimeout = 5000
fallbacktimeout = 2000
clientmaxidle = 120
cachedelay = 120
bindwait = 120
netprio = 0
resolvedelay = 30
unlockparental = 0
nice = -1
serialreadertimeout = 1500
#logfile = /var/media/ftp/uStor01/cs/oscam/oscam.log
maxlogsize = 100
waitforcards = 1
preferlocalcards = 0
saveinithistory = 1

[monitor]
port = 988
nocrypt = 192.168.0.0-192.168.255.255
aulow = 120
hideclient_to = 30
monlevel = 1
appendchaninfo = 0

[newcamd]
port = 34000@1830:003411
port = 34001@1702:000000
key = 0102030405060708091011121314
allowed = 0.0.0.0-255.255.255.255
keepalive = 0


[webif]
httpport = 83
httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
httprefresh = 10
httpallowed = 192.168.0.0-192.168.255.255
httphideidleclients = 1
httpreadonly = 0

Oscam Servers
[reader]
label = hdplus
enable = 1
protocol = mouse
device = /dev/ttyUSB0
services = hdplus
smargopatch = 1
caid = 1830
rsakey = BF35....D5
boxkey = A76....6D37C
detect = cd
mhz = 368
cardmhz = 368
ident = 0000:000000,003411,008011
group = 1
emmcache = 1,3,2
ecmcache = 1
deprecated mode = 1
lb_weight = 100

[reader]

Label = V13
Protocol = mouse
Device = /dev/ttyUSB1
Mhz = 357
cardmhz = 357
Detect = CD
Group = 3
boxid = 12345678
CAID = 09C4
EMMCache = 1,3,2

Oscam Users
[account]
User = user
Pwd = pass
Group = 1
MonLevel = 4
Uniq = 1
AU = hd+
IDENT = 1830:003411
CAID = 1830

[account]
User = user
Pwd = pass
Group = 2
MonLevel = 4
Uniq = 1
AU = 1
IDENT = 1702:000000
Services = sky
CAID = 1702,1833
Betatunnel = 1833.FFFF:1702

[account]
user = monitor
pwd = monitor
monlevel = 4

CCcam.config
###############
### server ####
###############

F: user1 pass1
#F: user2 pass2
#F: user3 pass3
#F: user4 pass4
#F: user5 pass5
#F: user6 pass6
#F: user7 pass7
#F: user8 pass8
#F: user9 pass9

SERVER LISTEN PORT : 12000

ALLOW WEBINFO: yes
SHOW EXTENEDED CLIENT INFO : yes
WEBINFO USERNAME : cccam
WEBINFO PASSWORD : cccam
WEBINFO LISTEN PORT : 16001

MINIMUM DOWNHOPS: 1

SHOW TIMING : yes

SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
#STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

# CONNECT TO OSCAM

N: 127.0.0.1 34000 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
N: 127.0.0.1 34001 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
CCcam Config Client dBox 2
#SOFTKEY FILE : /var/keys/SoftCam.Key

#AUTOROLL FILE : /var/keys/AutoRoll.Key

# what constant.cw should CCcam try to read
# defaults to /var/keys/constant.cw
# file content can be like
#
# ca4:id6:sid4:pmtpid4:ecmpid4::key16(01 02 03...)
#
#STATIC CW FILE : /var/keys/constant.cw

# in this file you can configure what CAIDs CCcam should ignore
# defaults to /var/keys/CCcam.ignore
# file content can be like
#
# I: ca4 id6 ignore allways this caid/ident
# S: ca4 id6 sid4 ignore caid/ident only on sid
#
#CAID IGNORE FILE : /var/keys/CCcam.ignore

C: 127.0.0.1 12000 user1 pass1
 

fuhre88

Freak
Registriert
27. März 2010
Beiträge
214
Punkte Reaktionen
4
Erfolgspunkte
18
hi
glaube nicht,daß 127.0.0.1 die ip der serverbox ist in der c-line,also nur ip von der serverbox in die c-line eintragen

C:127.0.0.1 12000 user1 pass1
 

iceman75

Elite User
Registriert
7. November 2009
Beiträge
1.661
Punkte Reaktionen
634
Erfolgspunkte
273
Ort
an de Küst
AW: dBox 2 Sagem , kein Bild

schaut alles soweit ganz gut aus, nur das prob. ist die gute alte Lady kann kein HD sie ist nur ein SD Receiver!
Die Karte V13 kannst du per CCcam weitersharen! In der cfg vom Server vergibst du die F-Line für die DBox und in der cccam.cfg der Dbox schreibst du die C-Line rein.
Ändere aber mal Bitte dir Rechte in der F-Line vom Server für die V13 damit sie ein Update Signal von der DBox bekommt.

cfg. Server
F: user1 pass1 3 0 1 { 0:0:1 }

cfg.DBox
C: IP vom Server 12000 user1 pass1 yes
 
OP
J

Joebert

Ist gelegentlich hier
Registriert
2. März 2011
Beiträge
61
Punkte Reaktionen
2
Erfolgspunkte
8
AW: Re: dBox 2 Sagem , kein Bild

hi
glaube nicht,daß 127.0.0.1 die ip der serverbox ist in der c-line,also nur ip von der serverbox in die c-line eintragen

C:127.0.0.1 12000 user1 pass1

Vielen Dank für die schnellen Antworten.
Doch das ist die Ip, also da es ja im Localen Netz betrieben wird , hab sie jetzt mal geändert zur normalen Router Ip , jedoch ohne Erfolg.

Ja, mit den HD Sendern , kein Problem. Ich wollte sie ja nur zum Testen benutzen , aber es will einfach nicht funktionieren , obwohl ich die Rechte freigegeben habe.

Jemand vielleicht noch eine Idee ?


Sind vielleicht auch die Einstellungen der dBox falsch, also welche Emu muss ich starten o.ä. ?

*EDIT
Im Webinterface von Oscam zeigt er mir immer diese Meldung an.

2011/03/07 11:36:14 2D1C06 c client connected to 34001 port
2011/03/07 11:36:14 2D1C06 c encrypted newcamd:34001-client 127.0.0.1 granted (user, au=off)
2011/03/07 11:36:14 2D1C06 c user user authenticated successfully (CCcam)
2011/03/07 11:36:14 2D1C06 c AU disabled for user user
2011/03/07 11:36:14 2D1C06 c no valid CAID found in CAID for user 'user'
2011/03/07 11:36:15 2D1C06 c Connection closed to client
2011/03/07 11:36:15 2D1C06 c user disconnected from 127.0.0.1
2011/03/07 11:36:15 2D1C06 c thread 2D1C06 ended!
 
OP
J

Joebert

Ist gelegentlich hier
Registriert
2. März 2011
Beiträge
61
Punkte Reaktionen
2
Erfolgspunkte
8
AW: Re: dBox 2 Sagem , kein Bild

hier mal meine cccam.cfg server und client,mußt natürlich deine daten nehmen

PHP:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!
PHP:
Bitte, Anmelden oder Registrieren Code-Inhalt anzeigen!

Leider führte dies auch zu keinem Erfolg.
Anbei nochmal nen Screenshot von mein Oscam Webinterface.

3prmftfs.jpg
 

iceman75

Elite User
Registriert
7. November 2009
Beiträge
1.661
Punkte Reaktionen
634
Erfolgspunkte
273
Ort
an de Küst
AW: dBox 2 Sagem , kein Bild

deine oscm.user schreib mal so

[account]
User = oscam
Pwd = pass
Group = 1
caid = 09c4
ident = 09c4:000000,1F1F1F
AU = skyde_V13
sleep = 0
monlevel = 0
 
OP
J

Joebert

Ist gelegentlich hier
Registriert
2. März 2011
Beiträge
61
Punkte Reaktionen
2
Erfolgspunkte
8
AW: dBox 2 Sagem , kein Bild

deine oscm.user schreib mal so

[account]
User = oscam
Pwd = pass
Group = 1
caid = 09c4
ident = 09c4:000000,1F1F1F
AU = skyde_V13
sleep = 0
monlevel = 0

Jetzt bleibt der User permanent offline.
Kurzzeitig hatte ich nen Bild , wurde dann aber zum Standbild :diablo:
 
Registriert
3. August 2009
Beiträge
2.284
Punkte Reaktionen
431
Erfolgspunkte
83
AW: dBox 2 Sagem , kein Bild

wenn Du der V13 die group 3 zuordnest, dann trag die auch beim entsprechenden user ein, sonst hat der keinen Zugriff

wenn Du den / die user auf uniq setzt, kann der sich jeweils auch nur einmal verbinden - setz da mal bitte, wenn Du nicht noch einen weiteren erstellen willst uniq = 0 oder leg halt zur Sicherheit IP oder firstlogin fest

in Deinen N: lines steht da auch noch dies drin:
N: 127.0.0.1 34500 cccamuser cccampw

soll der user so sein? der cccamuser fehlt bei Dir in der oscam.users
 
OP
J

Joebert

Ist gelegentlich hier
Registriert
2. März 2011
Beiträge
61
Punkte Reaktionen
2
Erfolgspunkte
8
AW: dBox 2 Sagem , kein Bild

wenn Du der V13 die group 3 zuordnest, dann trag die auch beim entsprechenden user ein, sonst hat der keinen Zugriff

wenn Du den / die user auf uniq setzt, kann der sich jeweils auch nur einmal verbinden - setz da mal bitte, wenn Du nicht noch einen weiteren erstellen willst uniq = 0 oder leg halt zur Sicherheit IP oder firstlogin fest

in Deinen N: lines steht da auch noch dies drin:
N: 127.0.0.1 34500 cccamuser cccampw

soll der user so sein? der cccamuser fehlt bei Dir in der oscam.users

Abend,

leider kann ich heute keine weiteren Testläufe vornehmen, erst wieder morgen.
Ich habe die V13 heute morgen schon berichtigt & sie auf Group 2 gestellt, hat leider aber auch zu keinen Erfolg geführt. Weiterhin laufen jetzt auch die User korrekt, aber dennoch habe ich kein Bild.

Soll ich einfach in der Oscam.User uniq = 0 , bei den einzelnen User, anfügen ?

in Deinen N: lines steht da auch noch dies drin:
N: 127.0.0.1 34500 cccamuser cccampw

soll der user so sein? der cccamuser fehlt bei Dir in der oscam.users
Dies hast du falsch verstanden, da die N Line nicht bei mir in der Config steht, sondern bei ein anderen Forum User.


Die Einstellungen sind bei der dBox auf Multiemu Cccam Newscam Camd. Ist dies soweit richtig, oder muss ich dort auch noch iwas einstellen ?

Mit freundlichen Gruß
Joe

*Edit

Ich habe mir jetzt den Kathrein UFS 912 bestellt vllt wird es ja mit diesem funktionieren und ich kann schauen ob die HD + Karte geshared wird.

*Edit ²

Bin echt am verzweifeln, habe jetzt bei der dBox und Fritz nochmal alles neu eingestellt, soweit läuft alles Karte ( V 13 ) wird ausgelesen CARDOK , User OK, bloß ich bekomme immer noch kein Bild.
Jetzt habe ich mal im Webinterface von CCcam nachgeschaut, 1 Connected Client, aber kein Aktiver , ist dies normal, oder müsste er aktiv sein ?
 
Zuletzt bearbeitet:
Oben