Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Bring OScam nicht zum laufen PKT_Nebula_V3

Dieses Thema im Forum "Enigma2" wurde erstellt von Dmgfp5, 7. April 2013.

  1. Dmgfp5
    Offline

    Dmgfp5 Newbie

    Registriert:
    28. Februar 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    CNC PROG
    Hallo zusammen !
    Ich bin noch ein Anfaenger in diesen sachen ...
    Kann mir jemand einen link fuer: Oscam plugin und config geben ?
    Ich hab schon alles hier von D-E gelessen/versuch aber es klappt nichts

    PKT NEBULA V3 image .. GM 990CR , oscam_4158
    Danke euch !!!


    oscam.conf
    # oscam.conf generated automatically by Streamboard OSCAM 1.00-svn build #3527
    # Read more
    [global]
    pidfile = /tmp/oscam.pid
    logfile = /dev/tty
    disablelog = 1
    disableuserfile = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    failbantime = 0
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -10
    serialreadertimeout = 1500
    maxlogsize = 32
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = local
    pmt_mode = 0


    [webif]
    httpport = 12000
    httpuser = ****
    httppwd = ****
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0


    ocam.server
    ########## oscam.server ###########

    [ reader]
    label = reader_up
    enable = 0
    protocol = internal
    device = /dev/sci1
    services =
    caid =
    detect = cd
    mhz = 500
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,2,3
    lb_weight = 100


    [ reader]
    label = reader_down
    enable = 1
    protocol = internal
    device = /dev/sci0
    services =
    caid =
    detect = cd
    mhz = 500
    cardmhz = 357
    ident =
    group = 2
    emmcache = 1,2,3
    lb_weight = 100


    [ reader]
    label = newcamd-reader
    enable = 0
    protocol = newcamd
    key = 0102030405060708091011121314
    device = server id,port
    account = user,pass
    group = 3
    fallback = 1


    [ reader]
    label = serverviaccam
    protocol = cccam
    device = server,port
    user = ****
    password = ****
    group = 1
    cccversion = 2.3.0
    ccckeepalive = 1

    oscam.user
    # oscam.user generated automatically by Streamboard OSCAM 1.00-svn build #3527
    #
    [account]
    user = ***
    pwd = passw
    disabled = 0
    expdate =
    group = 1,2,3,4
    hostname = server-id
    uniq = 0
    sleep = 0
    monlevel = 2
    services =
    caid =
    betatunnel =
    ident =
    chid =
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0
     
    #1
  2. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    29.021
    Zustimmungen:
    24.707
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    Hallo Dmpfg,
    Soll GM auch Server sein?
    Fürs Hellwerden mit dem Receiver fehlt dir om oscam.user der lokale accont:

    [account]
    user = lokal
    pwd = # wird nicht benötigt. Daher leer lassen
    enabled = 1
    group = 1,2,3,4
    caid =
    betatunnel =
    keepalive = 1
     
    #2
    Dmgfp5 und reini12 gefällt das.
  3. Dmgfp5
    Offline

    Dmgfp5 Newbie

    Registriert:
    28. Februar 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    CNC PROG
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    Danke fuer die schnelle Antwort !
    Nein, es soll kein Server sein ! Ich moechte mich nur zum anderen Server verbinden .
     
    #3
  4. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.072
    Zustimmungen:
    3.296
    Punkte für Erfolge:
    113
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    hi,

    du brauchst trotzdem genau den User was dir Piloten bereits gepostet hat in der Oscam.user!
     
    #4
    Dmgfp5, reini12 und Pilot gefällt das.
  5. reini12
    Offline

    reini12 Moderator Digital Eliteboard Team

    Registriert:
    12. November 2009
    Beiträge:
    2.564
    Zustimmungen:
    3.090
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Selbständig in der IT Branche
    Ort:
    Hannover
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    @Dmgfp5,

    wenn ich mir deine oscam.server anschaue, so fällt mir auf das der falsche Reader benutzt wird.

    ########## oscam.server ###########

    [ reader]
    label = reader_up
    enable = 0
    protocol = internal
    device = /dev/sci1
    services =
    caid =
    detect = cd
    mhz = 500
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,2,3
    lb_weight = 100


    [ reader] dieser Reader ist momentan aktiviert. Du willst aber wenn ich es richtig versatanden haben zu einem Server verbinden.
    label = reader_down
    enable = 1 < hier eine 0 draus machen.
    protocol = internal
    device = /dev/sci0
    services =
    caid =
    detect = cd
    mhz = 500
    cardmhz = 357
    ident =
    group = 2
    emmcache = 1,2,3
    lb_weight = 100


    [ reader]
    label = newcamd-reader
    enable = 0
    protocol = newcamd
    key = 0102030405060708091011121314
    device = server id,port
    account = user,pass
    group = 3
    fallback = 1


    [reader] diesen Reader dann zum verbinden zum Server benutzen, falls es sich um einen cccam Server handelt.
    label = serverviaccam
    enable = 1 < noch eintragen und den Rest mit deinen Daten für den Server ausfüllen.
    protocol = cccam
    device = server,port
    user = ****
    password = ****
    group = 1
    cccversion = 2.3.0
    ccckeepalive = 1

    Wenn du die Änderungen gemacht hast. Box neustarten und testen.

    Beste Grüsse
    reini12
     
    #5
    Dmgfp5, Pilot und laila-no1 gefällt das.
  6. Dmgfp5
    Offline

    Dmgfp5 Newbie

    Registriert:
    28. Februar 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    CNC PROG
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    Danke fuer eure TIps! Aber es waren noch fehler in oscam.config
    Ich habe es durch eine aderen config ersetzt :


    # oscam.conf generated automatically by Streamboard OSCAM 1.00-svn build #3273


    [global]
    pidfile = /tmp/osca.pid
    logfile = /tmp/stdout
    disablelog = 1
    disableuserfile = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    sleep = 10
    unlockparental = 0
    nice = 0
    serialreadertimeout = 1500
    maxlogsize = 500
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 0
    readerrestartseconds = 5
    lb_mode = 1
    lb_save = 50
    lb_nbest_readers = 1
    lb_nfb_readers = 3
    lb_min_ecmcount = 4
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0

    [dvbapi]
    enabled = 1
    au = 0
    boxtype = dreambox ---Hier muss dreambox stehen (danach leuft es !)
    user = kathy
    pmt_mode = 1
    priority = 500,0D05,1702,1830,1833,1801,0963,0B02,0100:003311,093B,0BAA,0D03:000008
    ignore = 09C7,09C4

    # Web Interface

    [webif]
    httpport = 8888
    httpuser = alien
    httppwd = alien
    httprefresh = 0
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254
    - - - - - - - - - -

    Und den User was die piloten gepostet haben !!
    Danke Euch !
     
    Zuletzt von einem Moderator bearbeitet: 14. April 2013
    #6
  7. Dmgfp5
    Offline

    Dmgfp5 Newbie

    Registriert:
    28. Februar 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Beruf:
    CNC PROG
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    Hier sind die Beispiele:emoticon-0111-blush :



    ocsam.conf

    [global]
    pidfile = /tmp/osca.pid
    logfile = /tmp/stdout
    disablelog = 1
    disableuserfile = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    sleep = 10
    unlockparental = 0
    nice = 0
    serialreadertimeout = 1500
    maxlogsize = 500
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 0
    readerrestartseconds = 5
    lb_mode = 1
    lb_save = 50
    lb_nbest_readers = 1
    lb_nfb_readers = 3
    lb_min_ecmcount = 4
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0

    [dvbapi]
    enabled = 1
    au = 0
    boxtype = dreambox
    user =lokal
    pmt_mode = 1
    priority = 500,0D05,1702,1830,1833,1801,0963,0B02,0100:003311,093B,0BAA,0D03:000008
    ignore = 09C7,09C4

    # Web Interface

    [webif]
    httpport = 8888
    httpuser = alien
    httppwd = alien
    httprefresh = 0
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254
    oscam.server



    [ reader]
    label = cccam
    enable = 1
    protocol = cccam
    device = Server-IP,port
    account = user,pass
    cccversion = 2.0.11
    cccmaxhops = 5
    ccckeepalive = 1
    audisabled = 1
    group = 2
    oscam.user
    [account]
    user = local
    pwd = local
    monlevel = 0
    au = 1
    cccmaxhops = 5
    cccreshare = 3
    group = 1,2
     
    Zuletzt von einem Moderator bearbeitet: 14. April 2013
    #7
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    29.021
    Zustimmungen:
    24.707
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Bring OScam nicht zum laufen PKT_Nebula_V3

    im oyscam.vonf bei {dvbapi] muß der user Name gleich dem sein, wie im oscam.user beim likalen account.

    hab das in deinem Beitrag 7 geändert. mit rot

    Frage: wird es nun hell bei dir?

    Deine oscam Version ist schon arg alt.
    Merk das daran, das beim cccam Proxy reader noch eine alte Schreiweise enthalten ist
    account = user,pass
    neu:
    user =
    password =


    Mlg piloten

    Mlg piloten
     
    #8
    reini12 gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.