1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating card"

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von moe1985, 14. Oktober 2013.

  1. moe1985
    Offline

    moe1985 Newbie

    Registriert:
    18. April 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Wie im Titel beschrieben versuche ich seit längerem vergebens eine UM02 Smartcard mit einem Easymouse USB Reader einzulesen.
    Meine Ausstattung ist wie folgt:

    Cardserver
    Fritzbox 7170 mit 04.87-freetz-devel Image (hier aus dem Board) geflasht, OSCam 1.20 build 8642
    7-Port USB-Hub, aktiv
    1gb kingston USB-stick
    easymouse 2 usb reader, alle Dipschalter in Richtung Kartenslot(5V, Phoenix, 3,58MHz, egal)

    Log sagt immer:

    2013/10/14 22:07:44 56F170 r um02 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=358, cardmhz=358)
    2013/10/14 22:07:45 56F170 r um02 [mouse] card detected
    2013/10/14 22:07:48 56F170 r um02 [mouse] Error activating card.
    2013/10/14 22:07:57 0 --- Skipped 2 duplicated log lines ---
    2013/10/14 22:07:57 56F170 r um02 [mouse] card initializing error


    Andere Einstellungen und Werte führen immer zum selben Ergebnis.

    oscam.conf
    [global]
    pidfile = /data/logs/oscam.pid
    logfile = /data/logs/oscam.log
    usrfile = /data/logs/oscamuser.log
    cwlogdir = /data/logs/cw
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    cwlogdir =
    emmlogdir =
    clienttimeout = 5000
    failbantime = 5
    Failbancount = 3
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    readerautoloadbalance = 0
    readerautoloadbalance_save = 0
    [webif]
    httpport = 83
    httpuser = oscam
    httppwd = oscam
    httpcss = /data/oscam/nfstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0
    httpdyndns =




    oscam.server
    [reader]
    label = um02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1838
    boxkey = A7....7C
    rsakey = B5....FF
    detect = cd
    mhz = 358
    cardmhz = 358
    group = 3
    emmcache = 1,1,2
    blockemm-unknown = 1




    Hat jemand eine Idee, wo die Ursache des Fehlers liegt?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sakis2013
    Offline

    sakis2013 Spezialist

    Registriert:
    17. März 2013
    Beiträge:
    540
    Zustimmungen:
    526
    Punkte für Erfolge:
    93
    Homepage:
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Laut den Log, glaube ich das deine Karte noch nicht aktiviert wurde. Ich kenn mich mit UM nicht aus, aber vielleicht ist das

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    hilfreich.

    mfg sakis
     
    #2
  4. moe1985
    Offline

    moe1985 Newbie

    Registriert:
    18. April 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Die Karte ist 100%ig aktiviert und läuft im UM CI-Modul, sowie im Receiver von denen
     
    #3
  5. sakis2013
    Offline

    sakis2013 Spezialist

    Registriert:
    17. März 2013
    Beiträge:
    540
    Zustimmungen:
    526
    Punkte für Erfolge:
    93
    Homepage:
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Dann muss ich passen :emoticon-0127-lipss Aber einen interessanten Thread habe ich auch

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    gefunden. evtl hilft er dir weiter.

    lg sakis
     
    #4
  6. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    [HR][/HR][HR][/HR]5V, Phoenix, oben, 10MHZ

    oscam.server

    [reader]
    label = um02
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1838
    boxkey = ...
    rsakey = ...
    detect = cd
    mhz = 1000
    cardmhz = 368
    group = 3
    emmcache = 1,1,2
    saveemm-unknown = 1
    saveemm-u = 1
    saveemm-s = 1
    saveemm-g = 1
     
    #5
    moe1985 gefällt das.
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    normalerweise reicht es mit mhz 358 oder 368 testen, 600 und 800 ebenfalls testen dann dip schalter ändern, ob es viel bringt?
    alle save emm üerflüssig, warum sollen die in einer datei gespeichert werden
     
    #6
  8. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Hab ihm doch nur meine config gegeben:p Bin noch auf der Arbeit und hab die ihm nur kurz rauskopiert.
    save emm ist überflüssig in seinem Fall aber wenn es läuft dann kann er ja optimieren
     
    #7
  9. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.547
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Versuch mal mouse in smargo und starte oscam neu so hat es bei mir gefunkt.
     
    #8
  10. moe1985
    Offline

    moe1985 Newbie

    Registriert:
    18. April 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Danke Danke Danke an SR-88.
    So klappts auf Anhieb. Der Rest war nur noch Formsache:emoticon-0144-nod:
     
    #9
    SR-88 gefällt das.
  11. moe1985
    Offline

    moe1985 Newbie

    Registriert:
    18. April 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Die Karte lief jetzt seit Oktober mit den von "SR-88" genannten Einstellungen.

    Seit gestern zeigt das Log aber folgendes an und ich weiß keine Lösung zurzeit. Hat jemand ne Idee? Meine Konfiguration steht ganz oben im ersten Beitrag dieses Threads.

    2014/01/16 07:20:48 512CD0 h um02 [mouse] creating thread for device /dev/ttyUSB0
    2014/01/16 07:20:49 5419A8 r um02 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=1000, cardmhz=368)
    2014/01/16 07:20:49 5419A8 r um02 [mouse] card detected
    2014/01/16 07:20:52 5419A8 r um02 [mouse] Error activating card.
    2014/01/16 07:21:02 0 --- Skipped 2 duplicated log lines ---
    2014/01/16 07:21:02 5419A8 r um02 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2014/01/16 07:21:02 5419A8 r um02 [mouse] card initializing error
     
    #10
  12. moe1985
    Offline

    moe1985 Newbie

    Registriert:
    18. April 2012
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Ich hab selber ein Einfall, warscheinlich muss die Karte einfach neu aktiviert werden. Werde heute nach der Arbeit das mal ausprobieren,
     
    #11
  13. borsel
    Offline

    borsel Meister

    Registriert:
    15. November 2011
    Beiträge:
    903
    Zustimmungen:
    259
    Punkte für Erfolge:
    63
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Warum müssen die Karten zum (erneuten) Aktivieren der Karten eigentlich immer wieder original Receiver bzw. die Karten direkt in die Dreamboxen mit Scam oder so ... ist mir jetzt schon öfter aufgefallen. Bei OScam stellt man doch AU = 1 ein.

    Funktioniert das dann trotzdem nicht? Wäre ja doof ...
     
    #12
  14. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #13
  15. ibo3014
    Offline

    ibo3014 Newbie

    Registriert:
    2. Juni 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: UM02 Smartcard wird nicht erkannt --> OSCam Log sagt immer " Error activating ca

    Habe das Gleich Problem wie du :(
    hast du die karte wieder aktiviert ?? ist jetzt wieder alles oki ?
     
    #14

Diese Seite empfehlen