1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam probleme Freezer time outs am lokalen Reader

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von stinkefisch, 15. November 2013.

  1. stinkefisch
    Offline

    stinkefisch Ist oft hier

    Registriert:
    29. Juli 2009
    Beiträge:
    104
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    Hi,

    Ich hoffe mich kann jemand in die richtige Richtung weisen.
    Ich haben von CCcam 2.3.0 auf Oscam umgestellt.

    S02 und SRG Karte

    Meine Clienten haben Freezer vom lokalen Reader und mein user dvbapi user frag die flasche CAID an bei Remote Readern.

    Wenn ich zum beispiel auf SkyUK schalte fragt mein dvbapi 0960 und nicht 0963 an.
    Manche Clienten bekommen (not found by Sky) obwohl der Sender aboniert ist.

    Generell haben alle Clienten schlechte ECM Zeiten so zwischen 800ms - 1900ms.
    Zusaetzlich bin ich noch mit 8 Remote Readern verbunden (alle via CCcam)

    oscam.conf
    [global]

    Nice = -1

    LogFile = /usr/oscam.log
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    WaitForCards = 1
    PreferLocalCards = 1
    FallbackTimeout = 2
    Sleep = 0
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = /usr/local/etc/.oscam/stat
    fallbacktimeout = 2600

    #[newcamd]
    #Key = 0102030405060708091011121314
    #Port = 34000@1830:003411

    [webif]
    httpport = 15000
    httphelplang = de
    httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.1-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [cccam]
    port = 6000
    #reshare = 1
    forward_origin_card = 1
    ignorereshare = 1
    version = 2.3.0
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    #reshare_mode = 0
    updateinterval = 240

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi

    oscam.user
    [account]
    user = dvbapi
    pwd =
    group = 1,2,3
    au = sky,srg
    betatunnel = 1833.FFFF:1702
    services = skyfullhd,sky_3d,srg,skyuk

    [account]
    user = user
    pwd = password
    group = 1,2
    cccmaxhops = 4
    cccreshare = 1
    cccignorereshare = 1
    betatunnel = 1833.FFFF:1702

    oscam.server
    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    ecmwhitelist = 1702:93;1833:89
    services = skyfullhd,sky_3d
    lb_weight = 300

    [reader]
    enable = 1
    label = srg
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 0500
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 0500:023800
    group = 1
    lb_weight = 300

    [reader]
    label = ******.no-ip.info
    protocol = cccam
    device = ******,12222
    user = ************
    password = **********
    services = !skyall,!skyuk,!hdp
    group = 2
    cccversion = 2.3.0
    ccckeepalive = 1
    lb_weight = 100
    reconnecttimeout = 30

    Dies ist ein Reader mit Sky uk von Hop 2 (deshalb das !skyuk)
    Bei dem Reader mit Skyuk hab ich
    services = !skyall,skyuk,!hdp

    oscam.services
    [skyall]
    caid = 1702,1833
    srvid =
    0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,001E,003

    [skyuk]
    caid=0963,0961
    provid=000000

    [sky_3d]
    caid = 1702,1833
    provid = 000000
    srvid = 0075

    [bulihd]
    caid=1702,1833
    srvid = 011F,0129,0133,013D,0147,0151,015B

    [select]
    caid = 1702,1833,1834,09C4,09C7
    srvid = 00FB,0105,010F,0119,0123,012D,0137,0141,014B,0078

    [hdp]
    caid = 1830,1843 # weiße (1830) und schwarze (1843) SmartCard
    srvid = 277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F,EF78

    [srg]
    caid = 0500
    provid = FFF430,023800,040810,040820,040830
    srvid = 038F,0385,4331,038B,4332,36B8,4334,36B2,4333,36B3,36E3,36B9,03B7,1260


    Vielen Dank fuer die Hilfe.
    Bin noch neu auf dem OScam Gebiet.

    Danke
     
    Zuletzt bearbeitet: 15. November 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: OScam probleme Freezer time outs am lokalen Reader

    Als allererstes reparier mal in der oscam.conf den Abschnitt [cccam]
    - ignorereshare MUSS RAUS !!
    - forward_origin_card ebenfalls raus
    - den jetzt auskommentierten reshare = 1 unbedingt wieder aktivieren.

    Damit hat jeder peer/client einen reshare und du mußt nur bei den clients, die keinen haben sollen, in deren account "cccreshare = 0" eintragen.

    mit deinen jetzigen settings hat jeder client 10x reshare und das auch noch für alle Karten von Deinen Peers, für die du selber keinen reshare hast.
    Mann oh Mann - bei mir wärst schon eingeackert worden !!!

    oscam.user
    beim dvbapi user schmeiß die services raus, der soll ja eh alles sehen können.

    beim user "user"
    den cccignorereshare raus !!
    und cccmaxhops = 4 ? da wunderts nicht, wenn er elendig lange Zeiten hat.
    es sei denn, er muß einen Sender unbedingt sehen, der so weit entfernt ist.
    2 wäre eine bessre wahl - damit kommt er auf deine lokalen karten und die lokalen karten deiner peers, für die Du reshare hast.

    oscam.server
    beim reader für die Schweizer Karte den "ident =" raus
    statt dessen editierst deinen service "srg"
    [srg]
    caid = 0500
    provid = 023800

    die ganzen srvids brauchst nicht, denn auf diesem provider kommen eh nur die schweizer sender daher !!
    und trägst den im reader ein "service = srg"

    und dann solltest noch bei jedem remote reader den "cccmaxhops = " einziehen, denn so wie es jetzt ist (default) gehst du 10 Hops weit und das ist kontraproduktiv !!
    ein cccmaxhops = 2 oder maximal 3 wäre sinnvoll .

    oscam.dvbapi (bei Dir) bzw. CCcam.prio (bei den CCCam-Clients)

    Die brauchst, damit die im Sat Stream vorkommenden CAIDs in der richtigen reihenfolge abgefragt werden.

    Für dein sky-UK problem brauchst also einen Eintrag in der oscam.dvbapi
    P: 0963
    damit wird sobald du auf einen sky-uk schaltest gleich mit der 0963 begonnen.

    dann brauchst natürlich auch noch einen
    P: 1702
    damit wird bei sky-de gleich mal deine lokale Karte verwendet und net irgendwo nach einer V13 bzw. V14 rumgesucht

    und für den schweizer auch noch
    P: 0500:023800
    damit fragt er gleich die Kartenversion ab, die Du auch hast (viaccess V2.6) bei mir steht da drin 050800, weil ich bereits eine V5 habe....
    Solltest du also - so wie ich - auch eine neue bekommen, dann vergiß nicht die Services und diesen dvbapi eintrag auf die neue Version zu bringen.

    Und das, was du wie vorstehend in deine oscam.dvbapi einträgst sollte auch jeder cccam client in seine CCcam.prio eintragen.

    Das wars mal fürs erste.......
     
    Zuletzt bearbeitet: 16. November 2013
    #2
    Pilot gefällt das.
  4. stinkefisch
    Offline

    stinkefisch Ist oft hier

    Registriert:
    29. Juli 2009
    Beiträge:
    104
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    Danke fuer die Hilfe, ich werde das mal so anpassen und werde mich wieder melden.
    Danke

    So wollte mich nur nochmal fix melden.
    Danke es rennt jetzt alles wunderbar.
     
    Zuletzt von einem Moderator bearbeitet: 17. November 2013
    #3

Diese Seite empfehlen