1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von boytogirl, 4. Oktober 2013.

  1. boytogirl
    Offline

    boytogirl Newbie

    Registriert:
    16. Oktober 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo

    habe seit ein paar tagen meinen homeshare neu aktualisiert weil der nach jeden 20 min abgestürzt ist.Habe eine Fritzbox 7170 mit freetz-devel-10515M und meine oscam version ist jetzt 1.10rc-svn Rev. 6105.Bekomme es einfach nicht mehr am laufen.vielleicht kann mir ja einer weiterhelfen und mir denn fehler sagen.

    das ist meine oscam config die ich bis jetzt nicht verändert habe
    oscam.conf
    Code:
    [global]
    logfile                       = /var/media/ftp/uStor01/logs/oscam.log
    clienttimeout                 = 10000
    fallbacktimeout               = 2000
    cachedelay                    = 120
    nice                          = -1
    maxlogsize                    = 2000
    preferlocalcards              = 1
    saveinithistory               = 1
    
    [monitor]
    hideclient_to                 = 15
    appendchaninfo                = 1
    
    [cccam]
    port                          = 12000
    version                       = 2.1.0
    reshare                       = 1
    recv_timeout                  = 4000
    
    [webif]
    httpport                      = 83
    httpuser                      = oscam
    httppwd                       = oscam
    httpallowed                   = 127.0.0.1,192.168.178.0-192.168.178.255
    

    und das ist das oscam webif

    Code:
    2000/01/01  1:01:07      400 s >> OSCam  <<  cardserver started, version 1.10rc-svn, build #6105  (mipsel-router-linux-uclibc929)         
            2000/01/01  1:01:07      400 s version=1.10rc-svn, build #6105, system=mipsel-router-linux, nice=-1         
            2000/01/01  1:01:07      400 s client max. idle=120 sec, debug level=0         
            2000/01/01  1:01:07      400 s max. logsize=2000 Kb, loghistorysize=4096 bytes         
            2000/01/01  1:01:07      400 s client timeout=10000 ms, fallback timeout=2000 ms, cache delay=120 ms         
            2000/01/01  1:01:07      400 s The current system  time is smaller than the build date (Jan  1 2012). Waiting 5s for time  to correct...         
            2013/10/04 23:43:45      400 s services reloaded: 0 services freed, 38 services loaded, rejected 0         
            2013/10/04 23:43:45      400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled         
            2013/10/04 23:43:45      400 s signal handling initialized (type=sysv)         
            2013/10/04 23:43:46      400 s 2219 service-id's loaded in 234ms         
            2013/10/04 23:43:46      400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!         
            2013/10/04 23:43:46      400 s HINT: --> use optimized lists from http://streamboard.gmc.to/wiki/index.php/Srvid         
            2013/10/04 23:43:46      400 s 256 tier-id's loaded         
            2013/10/04 23:43:46      400 s 10 provid's loaded         
            2013/10/04 23:43:46      400 s 1 lengths for caid guessing loaded         
            2013/10/04 23:43:46      400 s monitor: disabled         
            2013/10/04 23:43:46      400 s camd33: disabled         
            2013/10/04 23:43:46      400 s camd35: disabled         
            2013/10/04 23:43:46      400 s cs378x: disabled         
            2013/10/04 23:43:46      400 s newcamd: disabled         
            2013/10/04 23:43:46      400 s cccam: initialized (fd=7, port=12000, crypted)         
            2013/10/04 23:43:46      400 s radegast: disabled         
            2013/10/04 23:43:46      400 s http thread started         
            2013/10/04 23:43:46      400 s creating thread for device Serial:Reader .......         
            2013/10/04 23:43:46      400 s loadbalancer: can't read from file /tmp/.oscam/stat         
            2013/10/04 23:43:46      400 s waiting for local card init         
            2013/10/04 23:43:46      C04 h HTTP Server listening on port 83         
            2013/10/04 23:43:46     1005 r reader thread  started (thread=    1005, label=sky-v13, device=Serial:Reader .......,  detect=cd, mhz=357, cardmhz=357)         
            2013/10/04 23:43:46     1005 r Using 0x82 as endpoint for smartreader hardware detection         
            2013/10/04 23:43:46     1005 r Found reader with serial Reader ....... at 001:003         
            2013/10/04 23:43:46     1005 r Found smartreader device Serial:Reader .......
            2013/10/04 23:43:46     1005 r sky-v13 card detected         
            2013/10/04 23:43:56     1005 r usb bulk write failed : ret = -7         
            2013/10/04 23:44:06     1005 r usb bulk write failed : ret = -7         
            2013/10/04 23:44:16     1005 r usb bulk write failed : ret = -7         
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mietie
    Offline

    mietie Ist gelegentlich hier

    Registriert:
    18. Juli 2011
    Beiträge:
    58
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam Problem

    unter welchem mode lässt du die Smargos laufen? Wenn ich mich nicht täusche smartreader hast du den fdtiso treiber ausgeschaltet?
     
    #2
  4. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.854
    Zustimmungen:
    16.170
    Punkte für Erfolge:
    113
    AW: Oscam Problem

    oscam mal updaten, aktuell ist man bei 89XX, eine 8XXXer version sollte es schon sein
     
    #3
  5. mietie
    Offline

    mietie Ist gelegentlich hier

    Registriert:
    18. Juli 2011
    Beiträge:
    58
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam Problem

    wieso soll es eine 8xxxer mindestens sein?
     
    #4
  6. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Oscam Problem

    weil er eine empfehlung haben wolltest und seine version uralt ist,
    nicht immer wieder überflüssige rückfragen stellen sondern einfach mal machen, was empfohlen wird,

    nur weil bei dir eine 7xxx läuft würde ich aktuell das auch nicht mehr empfehlen
     
    #5
    Pilot gefällt das.
  7. mietie
    Offline

    mietie Ist gelegentlich hier

    Registriert:
    18. Juli 2011
    Beiträge:
    58
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam Problem

    wer lesen kann sollte sehen das ich nicht gefragt habe aber ist ja ok wenn du meinst.
     
    #6
  8. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Oscam Problem

    hab ich sofort korrigiert, aber das gleiche hast du schon an anderer stelle empfohlen,
    eine alte version zu verwenden, ist bei einer dream absolut überflüssig
     
    #7
  9. mietie
    Offline

    mietie Ist gelegentlich hier

    Registriert:
    18. Juli 2011
    Beiträge:
    58
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam Problem

    Also wie gesagt die 7xxx laufen aber auch sehr gut man kann natürlich auch eine 8xxx nehmen habe selber keine dream kann nur das sagen was bei mir sehr gut läuft
     
    #8
  10. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Oscam Problem

    es bringt doch wenig, user zu verunsichern, wenn ein mod oder supp. etwas empfiehlt,
    erst wenn das nicht geholfen hat, kann man man immer noch mal was dazu sagen
    zudem gibt es in den neuen versionen viele alte parameter überhaupt nicht mehr,
    und hier werden möglichst aktuelle configs verwendet, dann muss bei alten oscam versionen wieder einiges umgestellt werden,
    daher werden besser immer aktuelle empfohlen
     
    #9
  11. mietie
    Offline

    mietie Ist gelegentlich hier

    Registriert:
    18. Juli 2011
    Beiträge:
    58
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam Problem

    ist ja ok aber user dürfen ja auch empfehlungen aussprechen finde ich mod oder supp. sind auch nur menschen
    Fals du der Meinung bist ich würde verunsichern war das nicht meine Absicht und entschuldige mich dafür
     
    #10

Diese Seite empfehlen