1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von wolfplayer, 3. Januar 2014.

  1. wolfplayer
    Offline

    wolfplayer Ist gelegentlich hier

    Registriert:
    8. September 2009
    Beiträge:
    33
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Hallo bei mir läuft die OSCAM habe nun meine C-Line in die oscam.Server geschrieben,
    nun wird es aber über CS Hell und die interne ORF bzw. SRG Karte bleiben unbenutzt...
    was muss ich ändern damit zuerst die orig. Karten bedient werden...?

    mfg

    wolfplayer
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.921
    Zustimmungen:
    16.210
    Punkte für Erfolge:
    113
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    probier mal in der oscam.conf

    prefere local cards = 1

    und starte mal neu
     
    #2
  4. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    Es kann aber auch an der Oscamversion liegen, zwischenzeitlich gab es Versionen, da wurde auf Proxy abgefragt obwohl prefer lokalcards=1 war.
    Vielleicht auch mal eine andere Oscam Version testen.
     
    #3
    dodo83 gefällt das.
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    Moin,

    den Wert lb_weight deiner lokalen Karten höher setzen. Default ist 100, teste mal in 100er Schritten aufwärts.

    Grüße
    Bombadil
     
    #4
  6. wolfplayer
    Offline

    wolfplayer Ist gelegentlich hier

    Registriert:
    8. September 2009
    Beiträge:
    33
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    Hallo danke für Eure Hilfe...nur das Problem besteht weiterhin

    preferelocalcards war auf 1
    hab auch andere oscams probiert 0 erfolg
    weight habe ich bis 500 rauf geändert

    Leider immer noch das gleiche Problem das muss anderswo der Hund begraben sein...

    Noch irgendeinen Tip?
     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    Moin,


    zeige mal deine Configs, die aktuellen. Oscam.server und oscam.conf

    Grüße
    Bombadil
     
    #6
  8. wolfplayer
    Offline

    wolfplayer Ist gelegentlich hier

    Registriert:
    8. September 2009
    Beiträge:
    33
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    AW: Oscam mit Cline in oscam.server interne Karten werden nicht bevorzugt

    Vielleicht hilft ja meine Oscam.config

    [global]
    logfile = /var/cache/oscam.log
    disableuserfile = 0
    clienttimeout = 15000
    fallbacktimeout = 4900
    clientmaxidle = 60
    cachedelay = 120
    bindwait = 20
    netprio = 0
    nice = -1
    maxlogsize = 100
    preferlocalcards = 1
    saveinithistory = 1
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0
    [webif]
    httpport = 20000
    httpuser = userif
    httppwd = passif
    httprefresh = 10
    httpallowed = 127.0.0.1,10.0.0.1-10.0.0.100

    - - - - - - - - - -

    Hier mal die Oscam.Server

    [reader]
    label = ORFCRYPTO
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 0648
    detect = cd
    Group = 1
    cardmhz = 368
    autospeed = 1
    EMMCache = 1,3,2
    force_irdeto = 1
    rsakey = XXXXXXXXXX
    boxkey =XXXXXXXXX
    boxid = XXXXXXX
    deprecated = 1
    emmcache = 1,3,2
    lb_weight = 100
    [reader]
    label = srg
    enable = 1
    protocol = internal
    device = /dev/sci1
    caid = 0500
    detect = cd
    cardmhz = 2700
    autospeed = 1
    group = 2
    emmcache = 1,3,2
    lb_weight = 100
    deprecated = 1
    [reader]
    label = externer Reader
    description = Cardsharing
    protocol = cccam
    device = XXXXXXXXXXXX
    user = XXXXXXXXXX
    password = XXXXXXXXXX
    inactivitytimeout = 30
    group = 3
     
    #7

Diese Seite empfehlen