1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD+ karte im debian geht nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von traummann, 4. Januar 2011.

  1. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hallo habe einen futro 400s und habe jetzt 2 karten drin.Eine sky karte (S02) die läuft einwandrei und habe eine HD+ karte aber ich bin am verzweifeln.das ding kriege ich nicht zum laufen.habe die kerte so eingestellt auf dem o server[reader]
    label = hd+
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB2
    services =
    smargopatch = 1
    caid = 1830
    rsakey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    boxkey = xxxxxxxxxxxxxxxxxxxxxxxxx
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    #ecmcache = 1

    ich habe sie so eingestellt und habe auch kontakt laut webinfo und erzeigt mir den fehler an:
    2011/01/04 0:13:38 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:13:49 B6C442A0 c client connected to 34000 port
    2011/01/04 0:13:49 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:13:49 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:13:49 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:14:00 B6C442A0 c client connected to 34000 port
    2011/01/04 0:14:00 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:14:00 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:14:00 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:14:10 B6C442A0 c client connected to 34000 port
    2011/01/04 0:14:10 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:14:10 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:14:10 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:14:15 B746AB90 r ERROR opening device /dev/ttyUSB2
    2011/01/04 0:14:15 B746AB90 r Cannot open device: /dev/ttyUSB2
    2011/01/04 0:14:21 B6C442A0 c client connected to 34000 port
    2011/01/04 0:14:21 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:14:21 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:14:21 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:14:31 B6C442A0 c client connected to 34000 port
    2011/01/04 0:14:31 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:14:31 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:14:31 B6C442A0 c thread B6C442A0 ended!
    2011/01/04 0:14:42 B6C442A0 c client connected to 34000 port
    2011/01/04 0:14:42 B6C442A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/04 0:14:42 B6C442A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/04 0:14:42 B6C442A0 c thread B6C442A0 ended!

    kann mir jemand sagen was ich falsch mache

    sorry vergessen dazu zu sagen habe eine weisse HD+ karte und wollte sie mit ccam verbinden über eine nline
    die oscam version ist die 4115
     
    Zuletzt bearbeitet: 4. Januar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: HD+ karte im debian geht nicht

    CCCam ist gestartet?

    Schreibfehler im User Pass in der CCCam.cfg?

    Wie sieht der OSCam.user und die Conf aus?

    Der Reader sieht erstmal gut aus.

    Wird die Karte denn erkannt? Siehst Du die Entitlements im Log?
     
    #2
    slyphil gefällt das.
  4. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    cccam ist gestartet,schreibfehler im user pass verstehe ich nicht wie meinst du das ? unter log zeigt er mir das an
    2011/01/05 17:37:14 B6BAF2A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 17:37:14 B6BAF2A0 c thread B6BAF2A0 ended!
    2011/01/05 17:37:25 B6BAF2A0 c client connected to 34000 port
    2011/01/05 17:37:25 B6BAF2A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 17:37:25 B6BAF2A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 17:37:25 B6BAF2A0 c thread B6BAF2A0 ended!
    2011/01/05 17:37:35 B6BAF2A0 c client connected to 34000 port
    2011/01/05 17:37:35 B6BAF2A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 17:37:35 B6BAF2A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 17:37:35 B6BAF2A0 c thread B6BAF2A0 ended!
    2011/01/05 17:37:40 B73C7B90 r ERROR opening device /dev/ttyUSB2
    2011/01/05 17:37:40 B73C7B90 r Cannot open device: /dev/ttyUSB2
    2011/01/05 17:37:46 B6BAF2A0 c client connected to 34000 port
    2011/01/05 17:37:47 B6BAF2A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 17:37:47 B6BAF2A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 17:37:47 B6BAF2A0 c thread B6BAF2A0 ended!
     
    #3
  5. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    so wie es aussieht wirds sie nichte rkannt aber ich kann nicht sagen warum ?
    brauche hilfe

    hier die oscam conf:
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    ClientMaxIdle = 60
    BindWait = 15
    ResolveDelay = 10
    CacheDelay = 120
    PreferLocalCards = 1
    Sleep = 0
    logfile = /var/log/ipc/OScam.log
    serverip = 127.0.0.1
    maxlogsize = 10240
    saveinithistory = 1
    [newcamd]
    key = 0102030405060708091011121314
     
    #4
  6. slyphil
    Offline

    slyphil Ist gelegentlich hier

    Registriert:
    29. September 2010
    Beiträge:
    61
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: HD+ karte im debian geht nicht

    Hi traumann,

    zu deinem Log

    zeig mal bitte deine oscam.user
    da hier steht das der User HDplus gar nicht existiert und du desswegen keien verbindung von der CCCAM zur Oscam bekommst!!


    und jetzt zu dem Ausschnitt:

    hier kann er deinen Kartenleser der eigentlich unter ttyUSB2 sein sollte nicht finden!!!
    wieviele Kartenleser hast du angeschlossen???

    ttyUSB0=1
    ttyUSB1=2
    ttyUSB2=3

    Poste bitte die Dateien:

    cccam.cfg
    oscam.user


    Gruß
     
    #5
    datamen gefällt das.
  7. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    hier mein oscam user
    [account]
    user = xxxxxx
    pwd = xxxxxxx
    group = 1
    hostname = localhost
    uniq = 2
    monlevel = 2
    au = hd+
    caid = 1830
    ident = 1830:003411

    ich habe sie dirakt im futro 400s drin
    eine usb für skykarte und die andere für hd+ karte
    usb hub habe ich nicht
     
    #6
  8. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    hier die cccam cfg

    #####Für die HD+ Karte vom S#####F�r die HD+ Karte vom Smargoreader Nr. 1
    N: 127.0.0.1 34000 HDplus HDplus 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 $
    #------------------------------------------------------------------------------$

    #####Allgemeine Einstellungen
    ALLOW TELNETINFO: no # Ansonsten ist PORT 16000 offen
    MINIMUM DOWNHOPS: 1 # Nur Karten annehmen die weitergegeben k�nnen
    DISABLE EMM : no # Ansonsten kommen keine Updates auf die Karten
    SHOW TIMING : yes # Antwortzeiten der Karten in Webansicht anzeigen
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo
    SERVER LISTEN PORT : xxxxxx
    WEBINFO LISTEN PORT : xxxxx
    WEBINFO USERNAME :xxxxxxx
    WEBINFO PASSWORD : xxxxxxxxx

    und das ist meine cccam cfg
     
    #7
  9. Woopser
    Offline

    Woopser Spezialist

    Registriert:
    28. Januar 2008
    Beiträge:
    633
    Zustimmungen:
    236
    Punkte für Erfolge:
    43
    Ort:
    Daheim
    AW: HD+ karte im debian geht nicht


    nehm mal das und ändere noch group und user/pass ab.


    [account]
    user = hdplus
    pwd = oscam
    group = 2
    uniq = 1
    caid = 1830
    #ident = 1830:000000
    #hostname = localhost
    AU = hdplus
    monlevel = 0
     
    #8
  10. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    habs geändert aber immer noch nichts
    011/01/05 18:45:02 B7390B90 r ERROR opening device /dev/ttyUSB2
    2011/01/05 18:45:02 B7390B90 r Cannot open device: /dev/ttyUSB2
    2011/01/05 18:45:12 B6B8F2A0 c client connected to 34000 port
    2011/01/05 18:45:12 B6B8F2A0 c user HDplus is trying to connect but d ! (CCcam)
    2011/01/05 18:45:12 B6B8F2A0 c plain newcamd-client 127.0.0.1 rejecte user)
    2011/01/05 18:45:12 B6B8F2A0 c thread B6B8F2A0 ended!
    2011/01/05 18:45:22 B6B8F2A0 c client connected to 34000 port
    2011/01/05 18:45:22 B6B8F2A0 c user HDplus is trying to connect but d ! (CCcam)
    2011/01/05 18:45:22 B6B8F2A0 c plain newcamd-client 127.0.0.1 rejecte user)
    2011/01/05 18:45:22 B6B8F2A0 c thread B6B8F2A0 ended!
    2011/01/05 18:45:32 B6B8F2A0 c client connected to 34000 port
    2011/01/05 18:45:32 B6B8F2A0 c user HDplus is trying to connect but d ! (CCcam)
    2011/01/05 18:45:32 B6B8F2A0 c plain newcamd-client 127.0.0.1 rejecte user)
    2011/01/05 18:45:32 B6B8F2A0 c thread B6B8F2A0 ended!
    2011/01/05 18:45:43 B6B8F2A0 c client connected to 34000 port
    2011/01/05 18:45:43 B6B8F2A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 18:45:43 B6B8F2A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 18:45:43 B6B8F2A0 c thread B6B8F2A0 ended!
     
    #9
  11. slyphil
    Offline

    slyphil Ist gelegentlich hier

    Registriert:
    29. September 2010
    Beiträge:
    61
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: HD+ karte im debian geht nicht

    und noch was:

    wenn du nur 2 Kartenleser hast musst du in der Oscam.server

    wenn der Kartenleser 1 Sky macht
    und der Kartenleser 2 die HD Plus liest

    das bei dir abändern
    device = /dev/ttyUSB1


    rsakey&boxkey bitte richtig rein schreiben (also bei dir nich hier im Board):emoticon-0103-cool:

    Oscam.user muss so aussehen:

    dann sollte es ungefähr zu deiner config passen!
     
    #10
  12. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    jetzt zeig er mir das an

    2011/01/05 19:04:24 B742C8C0 s CAID: 1830
    2011/01/05 19:04:24 B742C8C0 s provid #0: 003411
    2011/01/05 19:04:24 B742C8C0 s cccam: disabled
    2011/01/05 19:04:24 B742C8C0 s radegast: disabled
    2011/01/05 19:04:24 B73C02A0 h HTTP Server listening on port 83
    2011/01/05 19:04:24 B742C8C0 s http thread started
    2011/01/05 19:04:24 B742C8C0 s creating thread for device /dev/ttyUSB0
    2011/01/05 19:04:24 B73B9B90 r reader thread started (thread=B73B9B90, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/01/05 19:04:24 B742C8C0 s waiting for local card init
    2011/01/05 19:04:27 B73B9B90 r hd+ card detected
     
    #11
  13. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    in der web info von der oscam zeigt er mir das jetzt an :
    2011/01/05 19:09:06 B6BA82A0 c thread B6BA82A0 ended!
    2011/01/05 19:09:06 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:09:06 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:09:06 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:09:06 B6BA12A0 c thread B6BA12A0 ended!
    2011/01/05 19:09:16 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:09:16 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:09:16 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:09:16 B6BA12A0 c thread B6BA12A0 ended!
    2011/01/05 19:09:27 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:09:27 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:09:27 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:09:27 B6BA12A0 c thread B6BA12A0 ended!
    2011/01/05 19:09:33 B73B02A0 h Refresh Accounts requested by WebIF from 192.168.2.102
    2011/01/05 19:09:33 B73B02A0 h userdb reloaded: 1 accounts freed, 1 accounts loaded, 0 expired, 1 disabled
    2011/01/05 19:09:37 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:09:37 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:09:37 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:09:37 B6BA12A0 c thread B6BA12A0 ended!
    2011/01/05 19:09:49 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:09:50 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:09:50 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:09:50 B6BA12A0 c thread B6BA12A0 ended!
    2011/01/05 19:10:01 B6BA12A0 c client connected to 34000 port
    2011/01/05 19:10:01 B6BA12A0 c user HDplus is trying to connect but doesnt exist ! (CCcam)
    2011/01/05 19:10:01 B6BA12A0 c plain newcamd-client 127.0.0.1 rejected (no such user)
    2011/01/05 19:10:01 B6BA12A0 c thread B6BA12A0 ended!
     
    #12
  14. slyphil
    Offline

    slyphil Ist gelegentlich hier

    Registriert:
    29. September 2010
    Beiträge:
    61
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: HD+ karte im debian geht nicht

    sieht doch super aus das Log bis dahin ;-)

    das interessante währe nach der Zeile:

    2011/01/05 19:04:27 B73B9B90 r hd+ card detected

    card detected bedeutet er hat registiert das sich in dem Kartenleser ne Karte befindet !!

    jetzt wissen wir nicht ob die Karte erkannt wurde oder nicht!

    und dann bitte nochmal deine Oscam.user posten!!
    aber jetzt lässt du mal User und Pss so wie es ist!
    keine xxxxe rein machen...
     
    #13
  15. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: HD+ karte im debian geht nicht

    hier die oscam user

    [account]
    user = hdplus
    pwd = oscam
    disabled = 1
    group = 2
    hostname = localhost
    uniq = 1
    caid = 1830
    ident = 1830:000000
     
    #14
  16. slyphil
    Offline

    slyphil Ist gelegentlich hier

    Registriert:
    29. September 2010
    Beiträge:
    61
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    AW: HD+ karte im debian geht nicht

    und in der cccam.cfg haste die Line drinne:

    N: 127.0.0.1 34000 HDplus HDplus 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 $



    was wird da nich Passen!?!?
    genau Uder und Pass!! gruß kleinschreibung beachten!
     
    #15

Diese Seite empfehlen