1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem hd+ 1843

Dieses Thema im Forum "OScam Archiv" wurde erstellt von djmuggi, 2. Januar 2012.

  1. djmuggi
    Offline

    djmuggi Ist gelegentlich hier

    Registriert:
    29. August 2009
    Beiträge:
    89
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    hallo ich brauche eure hilfe



    habe diese shwartze karte 1843 hd+

    aber echt komisch die karte läuft ca 30 min und dann bekomme ich leider kein ecm mehr aber die line ist in mein server online

    und viele denke das ich fake karte schicke löschen die mich und das kann ich auch gut verstehen

    was könnte der fehler bei mir sein

    habe bis jetzt 26 nline raus gegeben

    mein server ist ipc läuft über mini pc

    der reder ist easymouse 2

    einstelung von der easymouse2 sind so

    +5v

    phoenix

    Y1

    357 mhz

    o version ist das : OSCAM 1.10rc-svn build #5954

    ---------------------------------------------------------

    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1843
    rsakey = Bxxxxxxxxxxxxxxxxxxxx
    boxkey = Axxxxxxxxxxxxxxxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:003411;1843:000000
    group = 1
    emmcache = 1,3,-1

    -------------------------------------------------------------------------------

    [account]
    user = user
    pwd = pass
    group = 1
    monlevel = 4
    au = hdplus
    caid = 1843
    ident = 1843:003411,1F1F1F
    cccreshare = 3
    penalty = 1


    [account]
    user = user1
    pwd = pass1
    group = 1
    monlevel = 4
    au = 1
    caid = 1843
    ident = 1843:003411,1F1F1F
    cccreshare = 3
    numusers = 1
    penalty = 1

    ---------------------------------------------------------

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 36000@1843:000000,003441,008011

    [webif]
    httpport = 3001
    httpuser =
    httppwd =
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    hoffe ihr könnt mir weiter helfen
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: hd+ 1843

    Was sagt denn dein Logfile zum Zeitpunkt des Fehlers?
    Und vor allem nimm mal das penalty=1 raus, das könnte dein Fehler sein. Das Anti-Cascading macht noch mehr Probleme als es Nutzen bringt.
     
    #2
  4. djmuggi
    Offline

    djmuggi Ist gelegentlich hier

    Registriert:
    29. August 2009
    Beiträge:
    89
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: hd+ 1843

    >> OSCam << cardserver log switched at Mon Jan 2 18:12:07 2012
    -------------------------------------------------------------------------------
    2012/01/02 18:12:07 B6CF3B70 c >> OSCam << cardserver log switched, version 1.10rc-svn, build #5954 (i686-pc-linux)
    2012/01/02 18:12:07 B6CF3B70 c version=1.10rc-svn, build #5954, system=i686-pc-linux, nice=-1
    2012/01/02 18:12:07 B6CF3B70 c client max. idle=120 sec, debug level=0
    2012/01/02 18:12:07 B6CF3B70 c max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/01/02 18:12:07 B6CF3B70 c client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/01/02 18:12:07 B6CF3B70 c thread B6CF3B70 ended!
    2012/01/02 18:12:07 B6D8FB70 c no valid PROVID(s) found in CAID for user 'crcr'
    2012/01/02 18:12:10 B6CF3B70 c client connected to 36000 port
    2012/01/02 18:12:10 B6CF3B70 c user zipkin is trying to connect but doesnt exist ! (CCcam)
    2012/01/02 18:12:10 B6CF3B70 c plain newcamd-client 77.178.50.148 rejected (no such user)
    2012/01/02 18:12:10 B6CF3B70 c thread B6CF3B70 ended!
    2012/01/02 18:12:10 B75A8B70 r Error processing ecm for caid 1843, srvid 07FA (servicename: 1843:07FA unknown) on reader hdplus.
    2012/01/02 18:12:12 B6CF3B70 c client connected to 36000 port
    2012/01/02 18:12:12 B6CF3B70 c user zipkin is trying to connect but doesnt exist ! (CCcam)
    2012/01/02 18:12:12 B6CF3B70 c plain newcamd-client 77.178.50.148 rejected (no such user)
    2012/01/02 18:12:12 B6CF3B70 c thread B6CF3B70 ended!
    2012/01/02 18:12:13 B6CABB70 c client connected to 36000 port
    2012/01/02 18:12:13 B6CABB70 c user DigitALB is trying to connect but doesnt exist ! (CCcam)
    2012/01/02 18:12:13 B6CABB70 c plain newcamd-client 62.108.37.35 rejected (no such user)
    2012/01/02 18:12:13 B6CABB70 c thread B6CABB70 ended!
    2012/01/02 18:12:14 B6C71B70 c Connection closed to client
    2012/01/02 18:12:14 B6C71B70 c muggi disconnected from 84.159.240.225
    2012/01/02 18:12:14 B6C71B70 c thread B6C71B70 ended!
    2012/01/02 18:12:14 B6CABB70 c client connected to 36000 port
    2012/01/02 18:12:14 B6CABB70 c encrypted newcamd:36000-client 84.159.240.225 granted (muggi, au=on (1 reader))
    2012/01/02 18:12:14 B6CABB70 c user muggi authenticated successfully (CCcam)
    2012/01/02 18:12:14 B6CABB70 c AU enabled for user muggi on reader hdplus
    2012/01/02 18:12:14 B6CABB70 c no valid PROVID(s) found in CAID for user 'muggi'
     
    #3
  5. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: hd+ 1843

    Muss da nicht 003411 hin ??

    Port = 36000@1843:000000,003441,008011
     
    #4
  6. djmuggi
    Offline

    djmuggi Ist gelegentlich hier

    Registriert:
    29. August 2009
    Beiträge:
    89
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    >> OSCam > OSCam

    wie muss das denn sein?????ich habe echt keine nerven mehr habe newcs meine 1702 ohne ein problem aber diese kacke nur problem

    ich habe 26 nline an meine cs freunde gebeben heißt das die mit meine nline unsinn machen oder was meinst du damit genau?

    2012/01/02 18:50:29 B6AF9B70 c >> OSCam

    2012/01/02 18:50:29 B6AF9B70 c >> OSCam
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: hd+ 1843

    Jepp die Zahl stimmt nicht.
    Hinzu kommt laut Log versuchen sich Clients über CCcam zu verbinden, welche gar nicht vorhanden sind:
    In der oscam.conf ist aber keine Rede vom CCcam Protokoll. Die User über newcamd sind auch nicht stimmig.
     
    #6
  8. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: hd+ 1843

    Na, hat kermit04 doch rot markiert in Deinem Log: doesnt exist (CCcam)
    Und laut conf hat Du ja nur newcamd Protokoll
     
    #7
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.325
    Zustimmungen:
    9.412
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: hd+ 1843

    ja , da mus 3411 hin

    Port = 36000@1843:000000,003411,008011
     
    #8
  10. Kermit
    Offline

    Kermit Guest

    AW: hd+ 1843

    Ob sie Unsinn betreiben oder nicht, kann ich dir nicht sagen. Fest steht aber dein OScam sagt dir bei "user zipkin is trying to connect but doesnt exist ! (CCcam)" Der User zipkin existiert nicht, genauso ist es bei "no such user".
    Ich empfehle dir auch nur solche "CS Freunde" zu Usern zu machen, welche einen DynDNS oder No-IP oder oder haben und diese Adresse dann bei den Usern mit "hostname = wohalt.no.ip.org" einzutragen. Ebenso solltest du dich dann mal noch mit dem Paramter uniq etwas auseinander setzen.

    Hast du denn inzwischen beim Port für newcamd in der oscam.conf die Zahl korrigiert, wie sie Oldtimer56 geschrieben hat?
    Was mich auch wundert in deinem Log steht der User muggi hat sich per CCcam Protkoll erfolgreich angemeldet. In der oscam.conf ist von CCcam aber recht wenig zu sehen. Bin der Meinung da hast du eh einiges weggelassen oder :)
     
    #9
  11. djmuggi
    Offline

    djmuggi Ist gelegentlich hier

    Registriert:
    29. August 2009
    Beiträge:
    89
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    hat jemand eine oscam cfg und so so das ich die benutze???????muss für easymouse 2 sein

    allso was der oldtimer gesagt hat habe ich gemacht was genau muss ich jetzt denn machen das es auch ohne problem läuft
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #10
  12. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: hd+ 1843

    Grundsätzich stellt sich mir erst mal die Frage: Wie kann man 26 Nline vergeben????? Das ist quasi Selbstmord!
     
    #11
  13. Kermit
    Offline

    Kermit Guest

    AW: hd+ 1843

    Die kürzeste Anwort auf deine Frage wäre/ist: verstehen was du da machst!

    Längere Version: Setz erstmal ein kleines funktionierendes System auf, spiele etwas mit den diversen Einstellungen herum, lese und stelle bei Bedarf gezielte Fragen und vor allem verstehe was du änderst.
    Dir jetzt eine fertige Konfiguration zu liefern kommt am Ende auch wieder nur zu Problemen sobald etwas geändert werden muß.
    Das was wir hier im Moment machen hat in meinen Augen wenig bis gar keinen Sinn!

    Sorry, aber ich habe jetzt mal eben deine runden 60 Beiträge überflogen. Sehr häufig wird dir bei deinen Fragen geholfen, nicht immer setzt du um, was man dir sagt/empfiehlt, selten eine Rückmeldung, kein einziges D .... Siehe FritzBox, volllaufendes Dateisystem etc
     
    #12
  14. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: hd+ 1843

    Ich denke mal, dass Du das selber bist? Der Login war ja erfolgreich, und es sollte erst mal bei Dir funzen. ( die 003411 hast Du ja in der conf nachgetragen ? )
    Oscam starten und schauen ob es bei Dir geht.


    2012/01/02 18:12:14 B6CABB70 c client connected to 36000 port
    2012/01/02 18:12:14 B6CABB70 c encrypted newcamd:36000-client 84.159.240.225 granted (muggi, au=on (1 reader))
    2012/01/02 18:12:14 B6CABB70 c user muggi authenticated successfully (CCcam)
    2012/01/02 18:12:14 B6CABB70 c AU enabled for user muggi on reader hdplus
    2012/01/02 18:12:14 B6CABB70 c no valid PROVID(s) found in CAID for user 'muggi'
     
    #13
  15. djmuggi
    Offline

    djmuggi Ist gelegentlich hier

    Registriert:
    29. August 2009
    Beiträge:
    89
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    ja ich habe es so gemacht wie du gesagt hast aber immer noch der fehler

    ja das sind halt meine cs freunde die haben mir ja auch seine nline geben z.b dolly jsc sportssky und so weiter
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #14
  16. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    mehr brauch ich nicht zu sagen....
    Gelesen wird hier gar nichts mehr. Nur noch gefordert, a la "ich will...." "ich benötige...." "ich brauche...."
    Dann aus irgentwelchen Threads eine Config zusammen-kopiert und ab auf die Box. Fertig. Funzt nicht. HILFE!!! Ich brauche....

    Nur noch Wahnsinnige an Board! Habt ihr euch schon mal darüber Gedanken gemacht, was Nline überhaupt bedeutet?
    Nline kannst du im HomeCS vergeben, aber niemals über Inet!
     
    Zuletzt von einem Moderator bearbeitet: 2. Januar 2012
    #15
    1 Person gefällt das.

Diese Seite empfehlen