1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GPS Verbindung schlecht bei NAVIGON PREMIUM 40, abhilfe möglich?

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von m4p, 6. November 2010.

  1. m4p
    Offline

    m4p Newbie

    Registriert:
    6. November 2010
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    hallo,

    ich habe wie beschrieben, ein Navigon 40 Premium!
    Bin soweit auch ganz zu frieden!
    Was aber sehr schlecht ist, ist die Verbindung mit GPS!!
    Es dauert sehr lange bis das Navi eine Verbindung herstellt!
    Es vergehen mehrere min (8-10min.) bis es ein Signal gibt.
    Bis dahin irrt man durch die gegend, nicht schön!

    Gibt es da evtl. einen Trick, Patch etc. das das Navi schneller GPS hat?

    gruß m4p
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: GPS Verbindung schlecht bei NAVIGON PREMIUM 40, abhilfe möglich?

    Hallo, du hast im Falschen Bereich gepostet.
    Ich verschiebe mal deinen Beitrag in den Softwaresupport!

    [​IMG]

    Am besten klappt der Empfang im stand.
    Während der Fahrt kann es durchaus dauern. Kommt auch drauf an, wo es vorher beendet wurde.
     
    #2
  4. m4p
    Offline

    m4p Newbie

    Registriert:
    6. November 2010
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: GPS Verbindung schlecht bei NAVIGON PREMIUM 40, abhilfe möglich?

    Mhhm, Ok!

    Ist halt schon ärgerlich wenn Du los fährst, oder losfahren willst und bekommst kein GPS Signal.......!

    gruß m4p
     
    #3

Diese Seite empfehlen