1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Fehler bei sc installation auf oneiric

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von romibaer, 28. Februar 2012.

  1. romibaer
    Offline

    romibaer Ist gelegentlich hier

    Registriert:
    14. Oktober 2011
    Beiträge:
    93
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    ok
    scheinbar ist meine sc-plugin installation fehlerhaft
    habe mir die deb pakete runtergeladen(von Best Friend sowhol natty als auf precise Version) und versucht diese zu installieren (in den Ordner gewechselt und mit sudo dpkg -i vdr-plugin-sc*)
    ich habe die drei dateien cardclient,nagra und scplugin .deb in einen ordner kopiert und diesen per winscp auf meinen htpc geschoeben

    root@HTPC:/home/xbmc/plug# sudo dpkg -i vdr-plugin-sc*
    (Lese Datenbank ... 83885 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereitung zum Ersetzen von vdr-plugin-sc 1.0.0+hg20111101-0~natty (durch vdr-plugin-sc_1.0.0+hg20111101-6~precise_i386.deb) ...
    Ersatz für vdr-plugin-sc wird entpackt ...
    Vorbereitung zum Ersetzen von vdr-plugin-sc-cardclient 1.0.0+hg20111101-0~natty (durch vdr-plugin-sc-cardclient_1.0.0+hg20111101-6~precise_i386.deb) ...
    Ersatz für vdr-plugin-sc-cardclient wird entpackt ...
    Vorbereitung zum Ersetzen von vdr-plugin-sc-nagra 1.0.0+hg20111101-0~natty (durch vdr-plugin-sc-nagra_1.0.0+hg20111101-6~precise_i386.deb) ...
    Ersatz für vdr-plugin-sc-nagra wird entpackt ...
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von vdr-plugin-sc:
    vdr-plugin-sc hängt ab von libc6 (>= 2.15); aber:
    Version von libc6 auf dem System ist 2.13-20ubuntu5.
    vdr-plugin-sc hängt ab von vdr-abi-1.7.23-yavdr0; aber:
    Paket vdr-abi-1.7.23-yavdr0 ist nicht installiert.
    dpkg: Fehler beim Bearbeiten von vdr-plugin-sc (--install):
    Abhängigkeitsprobleme - verbleibt unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von vdr-plugin-sc-cardclient:
    vdr-plugin-sc-cardclient hängt ab von vdr-plugin-sc (= 1.0.0+hg20111101-6~precise); aber:
    Paket vdr-plugin-sc ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von vdr-plugin-sc-cardclient (--install):
    Abhängigkeitsprobleme - verbleibt unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von vdr-plugin-sc-nagra:
    vdr-plugin-sc-nagra hängt ab von vdr-plugin-sc (= 1.0.0+hg20111101-6~precise); aber:
    Paket vdr-plugin-sc ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von vdr-plugin-sc-nagra (--install):
    Abhängigkeitsprobleme - verbleibt unkonfiguriert
    Trigger für ureadahead werden verarbeitet ...
    ureadahead will be reprofiled on next reboot
    Fehler traten auf beim Bearbeiten von:
    vdr-plugin-sc
    vdr-plugin-sc-cardclient
    vdr-plugin-sc-nagra

    weiß jemand woran das liegt oder was ich falsch mache ?
    habe sowohl die natty aus dem stable als auch die precise aus dem unstable probiert...beides jedoch ohne erfolg :(

    bitte um HIlfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. legenwaitforitdary
    Offline

    legenwaitforitdary Meister

    Registriert:
    12. November 2011
    Beiträge:
    748
    Zustimmungen:
    147
    Punkte für Erfolge:
    43
    AW: Fehler bei sc installation auf oneiric

    Steht doch alles da. Die Pakete wurden für ne andere Version von VDR gebaut, somit hilft es nur diese Version, also 1.7.23-yavdr0 zu installieren, welche aber wohl im yavdr - Unstable - Repository nicht mehr verfügbar ist.
    Am einfachsten ist hier wohl wirklich die Pakete selbst zu bauen, das wird sonst wohl nichts mit oneiric. Andere Alternative, du installierst einfach Ubuntu Natty... ;-)

    Wenn ich dazu komme schreib ich dir abends noch ne Anleitung zum Bauen eines Pakets des sc-Plugins unter oneiric minimal.
     
    #2

Diese Seite empfehlen