Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support Wip Nav+ Probleme nach Update auf 2.86

huskyman63

Newbie
Mitglied seit
7. März 2017
Beiträge
7
Erhaltene Reaktionen
1
Bei meinem WipNav+ funktioniert seit dem Update die Start Stop Funktion nicht mehr und sporadisch wird die die Start Stop Funktion während der Fahrt de und wieder aktiviert.
Bei der Deaktivierung erscheint im Display "schwerer Motorfehler". Bei der Installation wird die Datei db dwnl ppc nicht installiert trotz mehrfacher Versuche. Kann jemand helfen ?
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
269
Erhaltene Reaktionen
239
Du benötigst vermutlich eine Neu-Kalibrierung Deines Fahrzeugs. Ich habe gelesen dass man ab der Version 2.21 oder 2.37 eine Konfig-Datei vom Peugeot/Citroen Händler braucht. Diese Datei ist für jedes Fahrzeug anders und nicht im öffentlichen Netz zu finden. Nur PSA - Händler bekommen diese über das Peugeot/Citroen Intranet. Ich weiß leider nicht ob man auf eine frühere Firmwareversion downgraden kann. Falls ja habe ich entsprechende Download-Quellen, Du meldest Dich eben bei Bedarf.
 
OP
H

huskyman63

Newbie
Mitglied seit
7. März 2017
Beiträge
7
Erhaltene Reaktionen
1
allo Grandfather,
einen Versuch mit einem Downgrade kann ich ja mal versuchen. Wo kann ich diese denn bekommen ?
 
Zuletzt bearbeitet von einem Moderator:

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
269
Erhaltene Reaktionen
239
Du findest eine Auflistung aller 2.xx Versionen am Ende der Seite:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Edit: Du kannst diese (rumänische) Seite auf Deutsch übersetzen, indem Du ganz unten rechts die Sprache auswählst.
 
Zuletzt bearbeitet:
OP
H

huskyman63

Newbie
Mitglied seit
7. März 2017
Beiträge
7
Erhaltene Reaktionen
1
Das Drowngrade wird angenommen und die dpwn Datei ist die einzige die installiert wird. Dann startet das Navi neu und es erkennt auf der CD immer noch eine Aktualisierung, das ist die besagte Datei die das Navi warum auch immer nicht übernehmen möchte.
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
269
Erhaltene Reaktionen
239
Versuch doch mal die Dateien (auch die ISO Datei) zu entpacken und mittels USB - Stick (32 bit Formatiert) Dein System zu flashen.
Am Beispiel der Version 2.85 sollten folgende Dateien auf den Stick kopiert werden:


1579189988084.png
Die Vorgehensweise wird ja auch in der rumänischen Seit demonstriert - die Übersetzung ins Deutsche ist natürlich recht übel, aber man kann sich daran doch einigermaßen orientieren.
Nicht aufgeben - das wird schon noch!
Edit: Wichtig - im Explorer versteckte Dateien sichtbar machen.
 
Zuletzt bearbeitet:
OP
H

huskyman63

Newbie
Mitglied seit
7. März 2017
Beiträge
7
Erhaltene Reaktionen
1
Das werde ich am Wochenende mal nachsehen. Mein Auto ist zum TÜV und danach werde ich mal nachsehen. Ich melde mich dann noch mal.
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
269
Erhaltene Reaktionen
239
ich kenne mich mit Deinem SMEG-System leider nicht so aus (selbst habe ich SMEG+), aber hast Du mal versucht, das System auf die Werkseinstellung zurückzusetzen. Bei SMEG+ geht das, sollte doch auch bei RT 6 möglich sein.
Ich habe eine Internet-Seite gefunden in der das Setup der Firmware sehr umfänglich beschrieben wird:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Bei Update über einen USB - Stick ist darauf zu achten, dass dieser nicht zu groß ist. Ich denke 16 GB ist das Maximum, je kleiner je besser.
 
Zuletzt bearbeitet:
OP
H

huskyman63

Newbie
Mitglied seit
7. März 2017
Beiträge
7
Erhaltene Reaktionen
1
allo, so TÜV und AU überstanden. Die Fehlercodes wurden ausgelesen. Dabei kam folgendes heraus

U1218 Can einer der Parameter in einem Datenstrom vom BSI ist ungültig permanent
P1A99 Start Stop Spannung im Stromnetz zu hoch sporadisch
U1218 Can einer der Parameter in einem Datenstrom vom BSI ist ungültig sporadisch
U0140 Can BSI Kummunikationsfehler sporadisch

Bordcomputer

FF3 Temperatursensor fehlerhaft permanent
oberer Grenzwert

also scheint die eine Datei eine Menge Fehler zu verursachen
 
Zuletzt bearbeitet von einem Moderator:

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
269
Erhaltene Reaktionen
239
da scheint der Weg zum "Freundlichen" unausweichlich zu sein. Ich frage mich allerdings, wie ein missglücktes Update der RT6 Navi Systemsoftware (Navi, Radio, Klima, Abstandssensor, ECO -Modus usw.) eine derartige Auswirkung auf die BSI (Zentralelektrikbox) haben soll. Das sind normalerweise weitgehend unabhängige Systeme - von derartigen Auswirkungen habe ich auch noch nie gehört. Du könntest mal versuchen Dein Töfftöff für einige Minuten "stromlos" zu machen in dem du den Akku von der von der Bordelektrik trennst. Manchmal bewirkt das ja Wunder. Mach Dich allerdings vorher in Deiner Betriebsanweisung "schlau" welche Vorkehrungen am Fahrzeug vor dem Wiederanschließen zu treffen sind.
Viel Erfolg.
 

Sven86

Newbie
Mitglied seit
4. November 2009
Beiträge
24
Erhaltene Reaktionen
1
Guten Tag, ich habe das rt6 mit der Softwareversion 2.20.E.5,
würde gern updaten auf die neuste 2.86,muss ich Schrittweise updaten,oder kann ich direkt auf die neuste softwareversion?
Und muss ich vorher zum FOH kalibrieren lassen oder danach, wäre sehr dankbar für ne Antwort
 
Ihre E-Mail-Adresse ist nicht öffentlich sichtbar. Wir werden Ihre E-Mail nur verwenden, um Sie zu kontaktieren, um Ihren Beitrag zu bestätigen.
Oben