Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Archiv Traffic Assist Highspeed 7934 - Flash gelöscht?

Dieses Thema im Forum "Becker Archiv" wurde erstellt von teetrinker, 17. Juni 2010.

  1. teetrinker
    Offline

    teetrinker Ist gelegentlich hier

    Registriert:
    26. Juni 2009
    Beiträge:
    63
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,
    da beim Updaten meines Highspeed 7934 nichts mehr ging, habe ich über das blaue Menue unter Other Tools "Format FLASH for BINFS" gemacht, nun habe ich einen schwarzen Bildschirm und die seitlichen LEDs leuchten. Habe ich jetzt das System gelöscht? Wie bekokmme ich das wieder drauf?
    Mein Gerät: 7934 - WinCE NET 4.2 Core - EC100
     
    #1
  2. Onliner
    Offline

    Onliner Ist gelegentlich hier

    Registriert:
    21. Juni 2009
    Beiträge:
    42
    Zustimmungen:
    25
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Beruf:
    Bier Kutscher
    Ort:
    zu Hause
    AW: Traffic Assist Highspeed 7934 - Flash gelöscht?

    Hallo,
    kannst Du noch via USB auf das Navi vom PC aus zugreifen?
    Wenn ja dann kannst Du mit der Navisoft DVD "my Flashdisk" wieder herstellen.

    https://www.digital-eliteboard.com/showthread.php?t=48069
    Gruß.
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.