smart reader unter vista wird nicht erkannt

Dieses Thema im Forum "Cardreader/Cardwriter" wurde erstellt von starturk, 8. November 2013.

  1. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.553
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    morgen

    leider wird mein smart reader von argolis orginal nicht unter vista erkannt treiber sind aber instaliert auf dem reader ist die 1.7 firmware drauf?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nappy08
    Offline

    Nappy08 VIP

    Registriert:
    19. Oktober 2008
    Beiträge:
    6.894
    Zustimmungen:
    4.534
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: smart reader unter vista wird nicht erkannt

    Mit der Firmware 1.07 wurde meiner unter Windows auch nciht erkannt! Grauenvoll diese Smargos mit der 1.07 drauf!
     
    #2
  4. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.553
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    AW: smart reader unter vista wird nicht erkannt

    unter xp funkt es nur nicht unter vista shit
     
    #3
  5. Nappy08
    Offline

    Nappy08 VIP

    Registriert:
    19. Oktober 2008
    Beiträge:
    6.894
    Zustimmungen:
    4.534
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: smart reader unter vista wird nicht erkannt

    Gut, danke für die Info! Ich hatte das unter Win 7 ziemlich lange probiert! Hatte aber nie geklappt!
     
    #4
  6. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.786
    Zustimmungen:
    13.105
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: smart reader unter vista wird nicht erkannt

    Meine 2 Smargos mit FW 1.07 werden unter Windows 7 Problemlos erkannt.
     
    #5
  7. Nappy08
    Offline

    Nappy08 VIP

    Registriert:
    19. Oktober 2008
    Beiträge:
    6.894
    Zustimmungen:
    4.534
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: smart reader unter vista wird nicht erkannt

    Das freut mich für dich! Selbst Joopastron ist, als er mir half, an dem Smargo bei mir verzweifelt! Das heißt für mich, das es nichts zu sagen hat, wenn es bei einbem klappt und bei dem anderen nicht! Es hat nur dazu geführt, das ich mir wohl keine Smargos mehr kaufen werde!
     
    #6
  8. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.786
    Zustimmungen:
    13.105
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: smart reader unter vista wird nicht erkannt

    Ich hab die Dinger auch nur als Staubfänger.
    Hatte es z.B. das sie direkt am Server eingesteckt die V13 gelesen haben.
    Mit USB-Verlängerungskabel oder HUB, haben sie sie jedoch nicht gelesen.
    Easymouse oder Apollo ist da doch viel angenehmer
     
    #7
  9. Nappy08
    Offline

    Nappy08 VIP

    Registriert:
    19. Oktober 2008
    Beiträge:
    6.894
    Zustimmungen:
    4.534
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: smart reader unter vista wird nicht erkannt

    Ich habe mir nun auch Easymouse angeschafft und den Smargo mit 1.07 in der Bucht verkauft! Die Easymouse werkeln nun problemlos am Server über einen Hub (Rasp. hat ja selber nur zwei USB-Ports)!
     
    #8

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.