Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Oscam-Problem: 47-er Version hell / 48-er dunkel"

timewarp

Ist gelegentlich hier
Registriert
5. November 2010
Beiträge
41
Punkte Reaktionen
2
Punkte
28
hallo,

gibt es wieder irgendwelche gravierenden änderungen bei oscam? meine version 4795 läuft, aber wenn ich auf eine höhere wechseln will (z.B. über "o version" 4809,4811,4814,4826), geht nix mehr. nach einem restart der oscam sind keine fehler im logfile erkennbar und die karte (s02) ich sauber angemeldet, aber meine dreambox connected sich nicht mit meinem server. wenn ich die alte 4795 wieder lade geht es wieder.

gruß
timewarp
 
Zuletzt bearbeitet von einem Moderator:

werauchsonst

Freak
Registriert
16. Januar 2010
Beiträge
275
Punkte Reaktionen
58
Punkte
88
AW: Größere Änderung in den Oscam-Versionen?

Hallo,

poste bitte alle deine config´s und das log uns entferne bitte die Seriennummern aus den logs !!!
 

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Re: Größere Änderung in den Oscam-Versionen?

Es wurde scheinbar viel am CCcam-Management geändert, sieht man auch in den Changelogs.

Kannst ja mal in meinen Thread schauen, habe das gleiche Problem.

Versuch mal in der oscam.user den Eintrag "cccreshare = 1" zu setzen.
Scheinbar hat das bei einigen geholfen. bei mir allerdings nicht ....
Vielleicht hast du damit mehr Glück.

mfg
 

bonzai

Ist gelegentlich hier
Registriert
17. Januar 2009
Beiträge
55
Punkte Reaktionen
7
Punkte
28
AW: Größere Änderung in den Oscam-Versionen?

Ich kompiliere für einen Alix-Cardserver mit Ubuntu selber ...
Es war mal so, dass OScam-Versionen nicht liefen ...

Es liegt evtl. daran, dass man vor dem Kompilieren den Pfad der Konfigurationsdateien festlegen kann und der nicht mit denen auf dem eigenen System übereinstimmen ...
Bei mir gibt es aber seit geraumer Zeit keine Probleme mit aktuellen Versionen und bei den eigenen habe ich den richtigen Pfad gesetzt ...

Es gibt natürlich nicht immer Verbesserungen, aber das Bestreben geht natürlich da hin, diese zu minimieren ...
 
OP
OP
T

timewarp

Ist gelegentlich hier
Registriert
5. November 2010
Beiträge
41
Punkte Reaktionen
2
Punkte
28
AW: Größere Änderung in den Oscam-Versionen?

mahlzeit,

also die geschichte mit "cccreshare = 1" hat nix gebracht. die karte wird sauber erkannt und der user ist ebenfalls connected (aber nur connected), im webif wird kein kartenzugriff dokumentiert. es sieht so aus, als ob ich keine berechtigung habe, mit dem client etwas zu öffnen.
wie gesagt, die alten 4700 laufen problemlos, nur die 4800 nicht.

hier mal die config:

S02 im Smargo

oscam.conf

Du musst dich Anmelden oder Registrieren to view quote content!
oscam.server

Du musst dich Anmelden oder Registrieren to view quote content!
oscam.user

Du musst dich Anmelden oder Registrieren to view quote content!
 
OP
OP
T

timewarp

Ist gelegentlich hier
Registriert
5. November 2010
Beiträge
41
Punkte Reaktionen
2
Punkte
28
AW: Größere Änderung in den Oscam-Versionen?

hat keiner eine idee?
 

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
Re: Größere Änderung in den Oscam-Versionen?

Leider nicht, würde auch gern updaten ....
 
OP
OP
T

timewarp

Ist gelegentlich hier
Registriert
5. November 2010
Beiträge
41
Punkte Reaktionen
2
Punkte
28
AW: Größere Änderung in den Oscam-Versionen?

das letzte was bei mir (bewußt) lief, also bevor ich die 48-er versuchte, war die 4795 und dannach war ritze
 

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
das freut mich sehr zu hören. sobald version 4859 für ipc kompiliert wurde, werde ich es direkt testen.

mfg
 

winbla

Ist oft hier
Registriert
17. Januar 2011
Beiträge
140
Punkte Reaktionen
14
Punkte
18
kann das nicht bestätigen:

habe gerade 4860 installiert und es geht immernoch nicht :[

mfg
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: Oscam-Problem: 47-er Version hell / 48-er dunkel"

Ich will jetzt nicht wieder 38482 Beiträge lesen....daher mache ich es kurz. Ich denke weniger das es an der Oscam Version liegt....eher an deinen Configs. Erstellt doch mal saubere neue Configs mit einer neuen Oscam Version und nutzt nach Möglichkeit fertige Binarys.
 

LocoRoco

Freak
Registriert
14. September 2009
Beiträge
247
Punkte Reaktionen
33
Punkte
88
AW: Oscam-Problem: 47-er Version hell / 48-er dunkel"

@winbla

stell mal im oscam webinterface unter configuration - cccam - reshare von 0 auf 1! das hat zumindestens bei mir geholfen bei den neueren oscam versionen!
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: Oscam-Problem: 47-er Version hell / 48-er dunkel"

Postet mal die Oscam Logs....^^
 
Oben