Mini IP kein Bild per HDMI mehr

Dieses Thema im Forum "Edision Argus Mini & Mini IP" wurde erstellt von Deraaf, 28. August 2011.

  1. Deraaf
    Offline

    Deraaf Ist gelegentlich hier

    Registriert:
    10. Juni 2010
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo,

    ich habe hier 2 Mini IPs mit ILTV als Software drauf. Der eine zeigt urplötzlich kein Bild mehr per HDMI. Erste Vermutung -> verstellt, also alle analogen Anschlussmöglichkeiten durch.
    Bild per Scart -> ok
    Bild per Component Video -> ok
    Bild per YUV -> ok
    ...nur kein Bild mehr per HDMI. Der Fernseher erkennt zwar, das 'etwas' angeschlossen ist, aber nix.
    Zurückgesetzt auf Werkseinstellungen hab ich schon. Hat vielleicht jemand noch eine Idee? Oder ist jemanden schonmal nur der HDMI-Ausgang abgeraucht?

    Schönen Gruß
    D.R.
     
    #1
  2. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.915
    Zustimmungen:
    7.500
    Punkte für Erfolge:
    113
    AW: Mini IP kein Bild per HDMI mehr

    Probier`s mal mit der "V.Format" Taste auf der Fernbedienung, ist vielleicht verstellt, ansonsten teste mal die Einstellungen unter Hauptmenü->Systemeinstellungen->Audio+Video

    LG extra
     
    #2
  3. Deraaf
    Offline

    Deraaf Ist gelegentlich hier

    Registriert:
    10. Juni 2010
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Mini IP kein Bild per HDMI mehr

    Hallo,

    das habe ich alles schon gemacht beim Durchtesten der versch. Videoausgänge. Na ja, Rechnung suchen und Originalsoftware drauf & wegschicken wird wohl die Lösung sein....

    Schönen Gruß

    D.R.
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.