Problema Libreria mancante per lo start di oscam?

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von terminal, 18. März 2013.

  1. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Ho aggiornato la versione tramite il comando

    Code:
    o version
    ho scelto la versione solo che mi dà questo in output

    Code:
    root@debian ~ > /var/emu/oscam/oscam.x86: error while loading shared libraries: libusb-1.0.so.0: cannot open shared object file: No such file or directory
    Fehler beim starten von OScam!
    Cron  : gestartet
    
    
    -bash: /var/emu/oscam/oscam.x86:: No such file or directory
    root@debian ~ > Fehler beim starten von OScam!
    -bash: Fehler: command not found
    root@debian ~ > Cron  : gestartet
    -bash: Cron: command not found
    root@debian ~ >
    root@debian ~ >
    root@debian ~ > 
    Cosa può essere? devo installare o aggiornare questa libreria?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.875
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Libreria mancante per lo start di oscam?

    Vai con Putty sul tuo Server, fai il Login, e poi metti questo:

    apt-get install libusb-1.0

    Opzionale, dopo fatto questo, Sarebe anke buono, di aggiornare i pachetti Debian:

    apt-get update && apt-get dist-upgrade
     
    #2
    terminal gefällt das.
  4. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Libreria mancante per lo start di oscam?

    Queste 2 && sarebbero che il sistema deve fare le due operazioni sempre se la prima vada a buon fine giusto?

    Perfetto grazie adesso sembra andare
     
    Zuletzt bearbeitet: 18. März 2013
    #3
  5. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.875
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Libreria mancante per lo start di oscam?

    Poi solo fare
    apt-get install libusb-1.0

    ke ti dovrebbe risolvere il Problema.

    e laltro e solo opzionale.

    apt-get update significa ke rilegge la lista dei Pachetti Debian
    apt-get upgrade significa ke i pachetti gia installati, prova e installa se ci sono pachetti attuali
    apt-get dist-upgrade e lostesso come upgrade solo ke si possono installare sia pachetti ke deinstallare pachetti.

    Io consiglio

    apt-get update && apt-get dist-upgrade

    prima fa il commando update e dopo automaticamente dist-upgrade

    e praticamente come se facessi prima apt-get update, e quanto a finito fai dist-upgrade.
    con && fa praticamente tutte 2 senza ke lo devi fare dopo tu!

    Questo e consigliato per esempio dopo ke ai fatto un installazione nuova di Debian!
     
    #4
  6. terminal
    Offline

    terminal Freak

    Registriert:
    23. November 2012
    Beiträge:
    256
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Libreria mancante per lo start di oscam?

    Grazie per i consigli ma dist-upgrade non è che è anche l'aggiornamento della distribuzione in questo caso Debian? Inviato dal mio GT-I9300 con Tapatalk 2
     
    Zuletzt von einem Moderator bearbeitet: 20. März 2013
    #5
  7. [-SONIC-]
    Offline

    [-SONIC-] VIP

    Registriert:
    22. August 2009
    Beiträge:
    1.875
    Zustimmungen:
    720
    Punkte für Erfolge:
    113
    Ort:
    Planet Erde
    AW: Libreria mancante per lo start di oscam?

    Solo pachetti dela tua sources.list
    Se fai dist upgrade per esempio toglie anke pachetti ke non servono piu e ti mette nuovi. Invece upgrade atualiza solo

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    #6

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.