Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

Archiv / Down iGO 8.3 auf CVGX-C39 China Radio

Status
Für weitere Antworten geschlossen.

wwm2014

Newbie
Registriert
16. März 2011
Beiträge
3
Punkte Reaktionen
0
Punkte
1
Hallo zusammen,

ich habe mir bei chinavasion das
CVGX-C39 auch Road King 7 genannt gekauft.

Es läuft unter WinCE 5.1
Auflösung ist: 800x480

habe mir iGo 8.3.4.117940 geladen und habe auch im Radio den Path auf die Igo.exe gesetzt.

Ich bekomme leider folgende Fehlermeldung:
"database could't be found"

Meine sys.txt sieht so aus:

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
Danke im Voraus!!!

Achja so sieht meine Ordnerstruktur auf der SD Karte aus:
Du musst dich Anmelden oder Registrieren um diesen link zusehen!

87qV
 
Zuletzt bearbeitet von einem Moderator:

T-One82

Newbie
Registriert
1. Dezember 2010
Beiträge
11
Punkte Reaktionen
1
Punkte
23
Es kann an zwei Sachen in deinem sys.txt liegen!Versuch erstmal die Stelle device komplett zu löschen und danach den save Ordner komplett löschen!Wenn das nicht hilft mußt du mal anstatt SDMMC StorageCard reinschreiben!?
 
OP
OP
W

wwm2014

Newbie
Registriert
16. März 2011
Beiträge
3
Punkte Reaktionen
0
Punkte
1
Danke erstmal für die Hilfe!
So also hab den Device Teil komplett gelöscht und save Ordner auch....
SDMMC und StorageCard beide Variationen ausprobiert, leider immer noch der selbe Fehler:
Die Sys sieht momentan so aus:

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
Gibts da noch mögliche Fehlerquellen?

Vielleicht hab ich auch nur ne falsche Version heruntergeldaden.
Bisher habe ich 2 versucht.
Hat jemand noch ne Idee woran es liegen kann, dass es nicht läuft?
Hat evtl jemand ein Link zu einer funktionierenden Version?

Danke im Voraus und Grüße aus dem Schwarzwald!

So hab jetzt in der sys.txt die % Zeichen entfernt und siehe da ich bekomme das blaue Startbild von iGo zu sehen.
Das Startbild sieht man so 2-3 sek,. dann geht er wieder raus bzw zurück zu den NaviSettings.... habe 5min gewartet und nochmal das Navi Programm starten wollen. Es kommt dann eine Fehlermeldung irgendwas mit the las igo instance was not exit yet... please try in few seconds or do a soft reset ....so ungefähr war der wortlaut.

aktuelle sys.txt sieht nun so aus:

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
An der sys.txt dürfte es ja vermutlich nicht mehr liegen...
 
Zuletzt bearbeitet von einem Moderator:

T-One82

Newbie
Registriert
1. Dezember 2010
Beiträge
11
Punkte Reaktionen
1
Punkte
23
Hier probier mal mein sys.txt!

[folders]
app="%SDCARD%/iGO8"

[rawdisplay]
driver="gdi"

resolution_dir="800_480"
vga=1

[rawdisplay]
highres=0
screen_x=800
screen_y=480
 
OP
OP
W

wwm2014

Newbie
Registriert
16. März 2011
Beiträge
3
Punkte Reaktionen
0
Punkte
1
AW: iGO 8.3 auf CVGX-C39 China Radio

So habs ENDLICH geschafft, hab in einem australischen technik forum die richtige sys.txt gefunden.

Wer sie breucht, hier ist die sys.txt für den Roadking 7

Du musst dich Anmelden oder Registrieren um diesen Inhalt sichtbar zu machen!
 
Status
Für weitere Antworten geschlossen.
Oben