Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

ERROR: Can't open device /dev/dvb/adapter0/demux0

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von nsane, 24. November 2012.

  1. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Code:
    2012/11/24 09:08:07   5DF1D0 c dvbapi: New program number: 0017 (Sky Krimi) [pmt_list_management 3]
    2012/11/24 09:08:07   5DF1D0 c dvbapi: ERROR: Can't open device /dev/dvb/adapter0/demux0 (errno=24 Too many open files)
    2012/11/24 09:08:07   5DF1D0 c dvbapi: ERROR: Could not start demux filter (errno=9 Bad file descriptor)         
    Habe gestern eine neue oscam 1.20 binary (#7940) auf meinen Pingulux geschoben, seit dem erhalte ich diesen Fehler sporadisch beim umschalten.
    Danach "hängt" oscam, WI lässt sich bedienen jedoch wird ken Sender mehr hell.
    oscam.services habe ich mal zum test gelöscht/ausgeklammert, jedoch bleibt das Problem bestehen :/

    Auf den ersten Blick sieht es für mich so aus, als wollte oscam auf eine TV-Karte zugreifen?!?
     
    #1
  2. crazycisco
    Offline

    crazycisco Ist oft hier

    Registriert:
    13. September 2011
    Beiträge:
    151
    Zustimmungen:
    275
    Punkte für Erfolge:
    63
    AW: ERROR: Can't open device /dev/dvb/adapter0/demux0

    ja das habe ich auch bei mir beim pingulux :) hab aktuell auch keine ahnung was das sein könnte.
     
    #2
  3. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    AW: ERROR: Can't open device /dev/dvb/adapter0/demux0

    Habe es glaube ich soeben gefunden :)

    hatte in der oscam.conf lb_mode = 0 gesetzt, nach dem ich die neue oscam binary geflasht habe (gerade noch reproduziert) setze sich dieser wieder auf 2.
    Scheint so als wenn die Binary die .conf neu generiert

    Habe jetzt über das Webinterface den Loadbalancer deaktiviert (Confuguration -> Loadbalancer -> Loadbalancer Mode -> 0" und oscam auch übers Webinterface neu gestartet. Scheint zu laufen :)
     
    #3
  4. neo243
    Offline

    neo243 Newbie

    Registriert:
    25. April 2012
    Beiträge:
    25
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: ERROR: Can't open device /dev/dvb/adapter0/demux0

    habe dasselbe problem lb_mode steht bei mir schon auf 0 auch im wui :(
     
    #4
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.958
    Zustimmungen:
    2.882
    Punkte für Erfolge:
    113
    AW: ERROR: Can't open device /dev/dvb/adapter0/demux0

    Benutze mal die letzte Stable Binary von OScam.

    Bei der 1.20 findet Ihr bei dvbapi duckbox. Damit läuft es eigentlich rund.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #5
  6. nsane
    Offline

    nsane Hacker

    Registriert:
    2. Februar 2012
    Beiträge:
    413
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Zuletzt von einem Moderator bearbeitet: 27. November 2012
    #6
  7. neo243
    Offline

    neo243 Newbie

    Registriert:
    25. April 2012
    Beiträge:
    25
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: ERROR: Can't open device /dev/dvb/adapter0/demux0

    sorry t1x wo genau muss ich schauen
     
    #7

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.