Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

( erledigt ) VU Zero Mediaportal YouTube Videos Fehler beim Abspielen

Pepe1984

Ist gelegentlich hier
Mitglied seit
23. März 2015
Beiträge
65
Erhaltene Reaktionen
6
Hallo zusammen,

ich habe eine VU Zero mit aktuellem VTI Image (Alle Updates installiert)
Details zur Box und Image:
Enigma: 2020-02-25-vti-master
Image: 14.0.6
Kernel: 3.13.5
Box Model: Zero


Ich möchte im Plugin Mediaportal auf YouTube zugreifen. Habe auch das Plugin aktuell und alles so gemacht wie hier in den Videos:



Ich bekomme auch Zugriff auf meine Inhalte wie Playlists, Uploads usw. aber wenn ich ein Video abspielen möchte bekomme ich immer folgenden Fehler:

"Fehler: Fehlende youtube-dl-Abhängigkeit, bitte installieren Sie MediaPortal korrekt neu"


Ich habe das Plugin jetzt nochmal deinstalliert. Box neugestartet und wieder installiert. Der Fehler bleibt leider bestehen.

Hat jemand einen Tipp für mich, was ich da machen kann?

Danke und Gruß
Pepe
 

Anhänge

Zuletzt bearbeitet von einem Moderator:

Petry2

Freak
Mitglied seit
19. Dezember 2010
Beiträge
266
Erhaltene Reaktionen
201
Die Dateien vom Github von ytdl-org (
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
) herunterladen und ins richtige Verzeichnis kopieren :
Also per zip runterladen,entpacken und daß youtube-dl Verzeichnis nach \usr\lib\python2.7\site-packages kopieren.
per Telnet und jeweils mit der Entertaste ausführen:
wget
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
-O /usr/bin/youtube-dl
chmod a+rx /usr/bin/youtube-dl
Dann in var/lib/opkg/status: Version: git2019.03.01-r0
status ändern, auf: git2020.05.08-r0
____________
Oder warten, bis VTI ein Update für youtube-dl auf den Feed legt.

Hab ich so gemacht. Funzt jetzt! Danke!!!

Kann geschlossen werden!

Gruß Pepe
 
Zuletzt bearbeitet:

sepp44

Ist gelegentlich hier
Mitglied seit
26. Januar 2012
Beiträge
53
Erhaltene Reaktionen
5
Hallo zusammen,

ich habe eine VU Zero mit aktuellem VTI Image (Alle Updates installiert)
Details zur Box und Image:
Enigma: 2020-02-25-vti-master
Image: 14.0.6
Kernel: 3.13.5
Box Model: Zero


Ich möchte im Plugin Mediaportal auf YouTube zugreifen. Habe auch das Plugin aktuell und alles so gemacht wie hier in den Videos:



Ich bekomme auch Zugriff auf meine Inhalte wie Playlists, Uploads usw. aber wenn ich ein Video abspielen möchte bekomme ich immer folgenden Fehler:

"Fehler: Fehlende youtube-dl-Abhängigkeit, bitte installieren Sie MediaPortal korrekt neu"


Ich habe das Plugin jetzt nochmal deinstalliert. Box neugestartet und wieder installiert. Der Fehler bleibt leider bestehen.

Hat jemand einen Tipp für mich, was ich da machen kann?

Danke und Gruß
Pepe
 

sepp44

Ist gelegentlich hier
Mitglied seit
26. Januar 2012
Beiträge
53
Erhaltene Reaktionen
5
Habe auf meiner 4K VU+Uno Box die Github ytdl-org neu installiert und
var/lib/opkg/status: Version: git2020.05.08-r0
status geändert, auf: git2020.06.16-r0 und ohne Erfolg.
Hab das das neueste VTI Image drauf. Es geht kein youtube im mediaportal.
Was mach ich falsch?
 

sepp44

Ist gelegentlich hier
Mitglied seit
26. Januar 2012
Beiträge
53
Erhaltene Reaktionen
5
Ich hab es in das youtube-dl Verzeichnis nach \usr\lib\python2.7\site-packages kopiert.
Muss ich var/lib/opkg/status: Version: git2020.07.28-r0
so ändern oder nicht?
Ich installiere Morgen das phython youtube ipk.Danke!
Muss sehr früh morgen zur Arbeit.
 
Zuletzt bearbeitet:

sepp44

Ist gelegentlich hier
Mitglied seit
26. Januar 2012
Beiträge
53
Erhaltene Reaktionen
5
Wenn du die IPK installiertst, steht die Version 2020.07.28 im Status. Mehr muss man nicht machen.
Hallo,
Bin wieder daheim.
Ich hab den E2iStream vom 03.01.2020 installiert.
Er lässt sich nicht updaten.Youtube geht da nicht.
Und jetzt hab ich das ipk für Mediaortal installiert.Es ist auf der Box aber
es kommt die Meldung: (YouTubeURL) Fehler: Installiertes python-youtube-dl-Paket stimmt nicht mit der
erforderlichen Version überein, erforderliche python-youtube-dl-Version 2020.06.16 oder neuer, aktuell installierte Version 2020.07.28
 

Petry2

Freak
Mitglied seit
19. Dezember 2010
Beiträge
266
Erhaltene Reaktionen
201
YT läuft mit MediaPortal, wenn du vorher youtube-dl aus Post 7 installiert hast.
Danach muss die Box neu gestartet werden, und dann erst MediaPortal.
Deinstalliere MediaPortal, dann die Box neu starten.
Dann die letzte (Neue) Version von MediaPortal installieren.
die ist am 2020-07-17 erschienen:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!
 
Ihre E-Mail-Adresse ist nicht öffentlich sichtbar. Wir werden Ihre E-Mail nur verwenden, um Sie zu kontaktieren, um Ihren Beitrag zu bestätigen.
Oben