Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

CS Problem mit Oscam und D09 karte

mastrich

Freak
Registriert
22. Juni 2008
Beiträge
261
Punkte Reaktionen
3
Punkte
78
hallo,

habe ein problem mit dem CS per CCcam2.2.1/OScam 1.00 über das inet.
Lokal läuft das CS mit der D09 karte von KD, bloß über das inet geht es einfach nicht. der Port am Router ist offen. Die karte war mal kurz über das Inet erreichbar und dann wieder off.

hier die einstellungen:
var/tuxbox/config

OSCAM.CONFIG
[global]
Nice = -1
WaitForCards = 1
ClientTimeout = 30
LogFile = stdout
Level = 15
CacheDelay = 10
PreferLocalCards = 1

[newcamd]
Key = 0102030405060708091011121314
Port = 15000@1834:000000


OSCAM.SERVER

[reader]
label = KD
protocol = internal
detect = CD
device = /dev/sci0
group = 1
emmcache = 1,3,2
N3_rsakey = 8A...11
N3_boxkey = 66...7B
mhz = 600
cardmhz = 600
#cardmhz = 357
#mhz = 368
caid = 1834

OSCAM.SERVICES

[skyhd-mapping]
caid = 1833
provid = 000000
srvid = 0080,0081,0082,0083,0084,007e,007f

OSCAM.USER

[account]
User = user1
Pwd = pass1
AU = 1
AU = KD
Group = 1
CAID = 1834
IDENT = 1834:000000

[account]
#User = user1
#Pwd = pass1
#AU = 1
#AU = dreambox
#Group = 1
#CAID = 1834
#IDENT = 1834:000000

CCCAM.CFG

SERVER LISTEN PORT 12000
N: 127.0.0.1 15000 user1 pass1 01 02 03 04 05 06 07 08 09 10 11 12 13 14
F: user passwd 3 0 0 { 0:0:2 }
C: ip.server 12000 user(vom server) passwd(vom server) no

hier die lines vom lokalen CS, welches ja geht.
Server
F: user1 passwd1
Client
C: lokaleIP.server 12000 user1 passwd1


kann mir irgendeiner helfen, bekomme es einfach nicht zum laufen. Die karte funktioniert auf jeden Fall, was habe ich falsch gemacht?
 
Zuletzt bearbeitet:

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: CS Problem mit Oscam und D09 karte

Erweitere deine CAIDs....1702, 1722,1833,1834

Primär sollten aber die Freigaben für 1722 und 1834 aureichen.
Was willst du da lokal mit dem CCcam Server?

Nehm Oscam mit CCcam
 

wiso46

Meister
Registriert
30. November 2008
Beiträge
959
Punkte Reaktionen
308
Punkte
63
AW: CS Problem mit Oscam und D09 karte

Oscam.config
[global]
logfile = stdout
disablelog = 0
disableuserfile = 0
usrfileflag = 0
clienttimeout = 5000
fallbacktimeout = 2500
clientmaxidle = 120
cachedelay = 120
bindwait = 120
netprio = 0
clientdyndns = 0
resolvedelay = 30
unlockparental = 0
nice = -1
serialreadertimeout = 1500
maxlogsize = 10
waitforcards = 1
preferlocalcards = 0
saveinithistory = 1
readerrestartseconds= 5
[monitor]
port = 0
nocrypt =
aulow = 30
hideclient_to = 60
monlevel = 2
appendchaninfo = 1
[newcamd]
Port = 15000@1834:000000
key = 0102030405060708091011121314
allowed =
keepalive = 1
mgclient = 0
[webif]
httpport = 83
httpuser =
httppwd =
httpcss =
httptpl =
httpscript =
httphelplang = de
httprefresh = 7
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
httpdyndns =
httphideidleclients = 0
httpreadonly = 0

Oscam.server
[reader]
Label = D09
Protocol = internal
Device = /dev/sci0
Mhz = 368
cardmhz = 368
Detect = CD
Group = 2
CAID = 1834
EMMCache = 1,3,2
rsakey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
boxkey = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
lb_weight = 100


Oscam.user
[account]
user = user1
pwd = pass1
disabled = 0
expdate =
group = 2
hostname =
uniq = 0
sleep = 0
monlevel = 2
au = D09
services =
caid = 1834
#betatunnel = 1834.FFFF:1722
ident =
cccmaxhops = 10
cccreshare = 2
keepalive = 1
numusers = 0
penalty = 0

kannst es ja mal so versuchen!
 
Zuletzt bearbeitet:
OP
OP
M

mastrich

Freak
Registriert
22. Juni 2008
Beiträge
261
Punkte Reaktionen
3
Punkte
78
AW: CS Problem mit Oscam und D09 karte

heute morgen ist was ganz merkwürdiges passiert.
ich habe noch nichts an der dm500 mit dem cccam und dem oscam verändert. es sind noch die einstellung vom post 1.

ich gehe auf meine dm 600 und sehe seine karte übers inet und kann sie auch lokal auf meine dm800 weitersharen.

aber mit meiner dm800 sehe ich sie nicht.

sehr sehr komisch. aber irgendetwas haut noch nicht mit den caids hin, denn mir wird nicht angezeigt, welche provider die karte hat.
da steht unknown.

irgendeiner einen tipp, soll ich die configs von wiso ausprobieren?
 

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Punkte
38
AW: CS Problem mit Oscam und D09 karte

Hab auch kein Bild mehr mit der D09, hier mal das Log:

2000/01/01 1:01:02 2C4D34B0 r kd card detected
2000/01/01 1:01:04 2C4D34B0 r ATR: XX XX XX 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
2000/01/01 1:01:05 2C4D34B0 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
2000/01/01 1:01:06 2C4D34B0 r detect irdeto tunneled nagra card
2000/01/01 1:01:06 2C4D34B0 r rsa key configured -> using nagra mode
2000/01/01 1:01:10 2C4D34B0 r found cardsystem nagra
2000/01/01 1:01:10 2C4D34B0 r ROM: D N A S P 1 8 1
2000/01/01 1:01:10 2C4D34B0 r REV: D V R L 0 0
2000/01/01 1:01:10 2C4D34B0 r SER: XX 99 69 XX
2000/01/01 1:01:10 2C4D34B0 r CAID: 1834
2000/01/01 1:01:10 2C4D34B0 r Prv.ID: 00 00 04 01 (sysid)
2000/01/01 1:01:10 2C4D34B0 r Prv.ID: 00 00 00 00
2000/01/01 1:01:10 2C4D34B0 r [nagra-reader] ready for requests
2000/01/01 1:01:10 2AAC6850 s init for all local cards done
2000/01/01 1:01:10 2AAC6850 s anti cascading disabled
2011/04/04 18:47:16 2CCD34B0 c client connected to 10001 port
2011/04/04 18:47:16 2CCD34B0 c encrypted newcamd:10001-client 127.0.0.1 granted (User1, au=on (1 reader))
2011/04/04 18:47:16 2CCD34B0 c user User1 authenticated successfully (CCcam)
2011/04/04 18:47:16 2CCD34B0 c AU enabled for user User1 on reader kd
2011/04/04 18:47:22 2CCD34B0 c User1 (1834&000000/D161/89:CF61): not found (606 ms) by kd (of 1 avail 1)
2011/04/04 18:47:29 2CCD34B0 c User1 (1834&000000/D161/89:311F): not found (605 ms) by kd (of 1 avail 1)
2011/04/04 18:47:35 2CCD34B0 c User1 (1834&000000/D161/89:1E72): not found (603 ms) by kd (of 1 avail 1)
2011/04/04 18:47:44 2CCD34B0 c User1 (1834&000000/D161/89:DDF7): not found (606 ms) by kd (of 1 avail 1)
2011/04/04 18:47:54 2CCD34B0 c User1 (1834&000000/D161/89:CEAF): not found (604 ms) by kd (of 1 avail 1)
2011/04/04 18:48:04 2CCD34B0 c User1 (1834&000000/D161/89:28E2): not found (606 ms) by kd (of 1 avail 1)
2011/04/04 18:48:14 2CCD34B0 c User1 (1834&000000/D161/89:5BA8): not found (602 ms) by kd (of 1 avail 1)
2011/04/04 18:48:24 2CCD34B0 c User1 (1834&000000/D161/89:980F): not found (604 ms) by kd (of 1 avail 1)
2011/04/04 18:48:34 2CCD34B0 c User1 (1834&000000/D161/89:F211): not found (606 ms) by kd (of 1 avail 1)
2011/04/04 18:48:44 2CCD34B0 c User1 (1834&000000/D161/89:9D43): not found (605 ms) by kd (of 1 avail 1)
2011/04/04 18:48:54 2CCD34B0 c User1 (1834&000000/D161/89:84F6): not found (602 ms) by kd (of 1 avail 1)
kann jemand helfen? THX
 

T1x

VIP
Registriert
11. Juni 2010
Beiträge
4.077
Punkte Reaktionen
2.860
Punkte
373
AW: CS Problem mit Oscam und D09 karte

Poste mal deine Config.
 

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Punkte
38
AW: CS Problem mit Oscam und D09 karte

Du musst dich Anmelden oder Registrieren to view quote content!

[global]
nice = -1
WaitForCards = 1
preferlocalcards = 1
lb_mode = 1
lb_save = 150
logfile = /tmp/oscam.log
maxlogsize = 256
Saveinithistory = 1
[webif]
HttpPort = 3001
HttpUser = user
HttpPWD = pass
HttpRefresh = 10
HttpAllowed = 192.168.0.1-192.168.0.255
Httpdyndns =
HttpReadOnly = 1
[newcamd]
key = 0102030405060708091011121314
port = 10001@1834:000000
 

szonic

MFC
Teammitglied
Registriert
4. März 2009
Beiträge
10.240
Punkte Reaktionen
8.612
Punkte
1.073
AW: CS Problem mit Oscam und D09 karte

Also, zur Config gehören mindestens die Oscam.conf (ist da), Oscam.user, Oscam.server...ggf. noch die cccam.cfg wenn genutzt wird.

Dann kann man weiter schauen wie der/ die Clienten dann aussehen müssen.

Grüsse
szonic
 

Transi

Ist oft hier
Registriert
26. September 2010
Beiträge
173
Punkte Reaktionen
11
Punkte
38
AW: CS Problem mit Oscam und D09 karte

das ging doch letzte Woche alles noch oder haben die wirklich auf 1861 gewechselt oder haut AU nicht hin? Aber im Log ist jetzt alles OK.

2011/04/04 19:56:11 2CCD34B0 c client connected to 10001 port
2011/04/04 19:56:11 2CCD34B0 c encrypted newcamd:10001-client 127.0.0.1 granted (User1, au=on (1 reader))
2011/04/04 19:56:11 2CCD34B0 c user User1 authenticated successfully (CCcam)
2011/04/04 19:56:11 2CCD34B0 c AU enabled for user User1 on reader kd

nur Bild und Ton kommt nicht. heul
 
Oben