CCCam 2.1.1 startet nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von kokota, 17. Juni 2009.

  1. kokota
    Offline

    kokota Ist gelegentlich hier

    Registriert:
    9. März 2009
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo alle zusammen,
    ich habe folgende Konfiguration
    Ubuntu server
    CCCam 2.1.1
    script , dass um 4 uhr morgen germany time cccam.cfg vom tmp zu var/etc , server neu reboot.
    bis jetzt hatte es sehr gut funktionniert.
    Seit dieser Woche alles wird gemacht die alte cccam.cfg wird überschrieben, server reboot pünktlich um 4 uhr morgens ABER eins macht es nicht und das ist CCCAM WIRD NICHT GESTARTET , ich muss es immer manuel starten.
    Hat jemand eine idee, danke im Vorraus für jede Hilfe.
     
    #1
  2. Phantom
    Offline

    Phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    34.095
    Zustimmungen:
    18.364
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: CCCam 2.1.1 startet nicht

    Sind die rechte vom script auf 755 ?????
     
    #2
  3. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.564
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: CCCam 2.1.1 startet nicht

    Hast du einen Autostart bei dir im Server eingerichtet?

    wenn ja wie??

    LG Gianni
     
    #3
  4. datamen
    Offline

    datamen VIP

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.638
    Zustimmungen:
    3.554
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: CCCam 2.1.1 startet nicht

    gibt es unter /etc eine "rc.local" ?

    da kann man den cccam start einbauen.
     
    #4
  5. kokota
    Offline

    kokota Ist gelegentlich hier

    Registriert:
    9. März 2009
    Beiträge:
    35
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: CCCam 2.1.1 startet nicht

    ich danke euch für euere konstruktiven antworten, jetzt geht es wieder , rc.lokal = /bin/cccam start &
    exit 0 ich habe im script den link zum automatisch starten von cccam gelöscht, jetzt startet er normal nach 3 mal reboots, ich frag mich woran es liegt , ich finde keinen grund ausser dass ich seit dieser woche das problem habe und das nach dem updates vom ubuntu
     
    #5
    Pilot gefällt das.
  6. MrBrown
    Offline

    MrBrown Newbie

    Registriert:
    20. November 2008
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    AW: CCCam 2.1.1 startet nicht

    habe auch masive probleme mit 2.1.1 gehabt. bin wieder umgestiegen auf 2.0.11! funzt am besten
     
    #6
  7. daxbau
    Offline

    daxbau Newbie

    Registriert:
    5. Januar 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: CCCam 2.1.1 startet nicht

    habe mit der Version 2.1.1 auf Dbox Probleme bei Home CS. Nach paar Minuten fangen Freezer an.Bin wieder auf Cccam 2.0.11 zurück geswitcht.
     
    #7
  8. rotarum
    Offline

    rotarum Newbie

    Registriert:
    10. August 2007
    Beiträge:
    11
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: CCCam 2.1.1 startet nicht

    das liegt viel mehr daran wieviele karten deine cccam verwalten muss ...
     
    #8

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.