card not found

Dieses Thema im Forum "OScam Archiv" wurde erstellt von errut, 27. Mai 2010.

  1. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    habe schwierigkeiten mit der hd+ karte am usb-hub mit zwei weiteren karten: im oscam log steht u.a.
    r04 card system not supported, dann kommt
    c04 hdplus (1830&003411/EF10/92:7035): not found (2 ms)
    c04 hdplus (1830&003411/EF10/92:5391): not found (1 ms)
    c04 hdplus (1830&003411/EF10/92:E908): not found (1 ms)
    c04 hdplus (1830&003411/EF10/92:BF50): not found (1 ms)
    c04 hdplus (1830&003411/EF10/92:34CC): not found (1 ms)

    kann man das ändern wenn man für die hd+ unter device einen identifier einfügt z.b. 001:004?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.667
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: card not found

    Ich gehe mal davon aus das du einen Smargo hast.

    Für die HD+ Karte wird der Smargo so Eingestellt.

    fixed
    3,69
    normal
    T = 0
    EGT = 0

    Wie sehen deine oscam.configs usw. aus?

    Gruß
    giffti
     
    #2
  4. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    smargo ist so eingestellt,habe es auch ander fritzbox ausprobiert, jetzt bin ich am alix3d3 mit ubuntu 10.04.
     
    Zuletzt bearbeitet: 2. Juni 2010
    #3
  5. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: card not found

    Habe auch ein Problem allerdings mit einer D02 Karte (Sky voll Abo) bekomme immer zu lesen (7170, Smargo+ Oscam,Cccam)

    2010/05/28 11:32:32 1322 r02 [irdeto-reader] ready for requests
    2010/05/28 11:32:49 1314 s client(1) connect from 192.168.178.10 (pid=1339, pipfd=15)
    2010/05/28 11:32:50 1339 c01 encrypted newcamd:32000-client 192.168.178.10 granted (user, au=sky)
    2010/05/28 11:32:50 1339 c01 user user authenticated successfully (CCcam)
    2010/05/28 11:32:50 1339 c01 AU enabled for user user on reader sky
    2010/05/28 11:35:13 1339 c01 user (1722&000000/000E/93:5F4C): not found (469 ms) - Discovery Channel [B kab]
    2010/05/28 11:35:36 1339 c01 user (1722&000000/000D/93:9A55): not found (457 ms) - National Geographic [B kab]

    (Hatte dieses problem schon in Fritzbox Abteilung geschildert, fürchte aber es dort "untergegangen" ist)
     
    #4
  6. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    hier noch der oscam.log usb1-karte ist nicht gesteckt, deswegen error
     
    Zuletzt bearbeitet: 2. Juni 2010
    #5
  7. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: card not found

    Nimm mal ne andere oscam Version. Du hast (vermutlich) ein binary ohne Smargopatch/Smartreader Support.

    und pass Deine oscam.server an
    Code:
    oscam.server
    #HD*
    [reader] 
    label = HDplus 
    Protocol = mouse
    smargopatch = 1
    detect = CD 
    device = /dev/ttyUSB0
    group = 1
    services = hdplus
    emmcache = 1,3,2 
    n3_rsakey= BFxxxxx5
    n3_boxkey = AxxxxC
    CAID = 1830
    mhz = 368
    cardmhz = 368
    
    oder
    Code:
    [reader] 
    label = HDplus 
    Protocol = smartreader
    detect = CD 
    device = BUS:DEVICE #(lsusb ausführen zum auslesen der ID)
    group = 1
    services = hdplus
    emmcache = 1,3,2 
    n3_rsakey= BFxxxxx5
    n3_boxkey = AxxxxC
    CAID = 1830
    mhz = 368
    cardmhz = 368
    
    blah
     
    #6
    Pilot gefällt das.
  8. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    also habe das in mouse geändert (habe aber smartreader, welcher bisher auch so an der fritzbox lief)
    habe: oscam0.99.4svn1944x86 für linux, welche würdest du mir empfehlen? korrektur aus deinem ersten vorschlag:mit log
     
    Zuletzt bearbeitet: 28. Mai 2010
    #7
  9. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    wenn ich nach deinem zweiten vorschlag device einführe, bleibt das problem bestehen.
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 003: ID 0403:6001 Future Technology Devices International, Ltd FT
    232 USB-Serial (UART) IC
    Bus 001 Device 002: ID 2001:f103 D-Link Corp. [hex]
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    device = 001:003 ist das korrekt?
    jetzt kann die device nicht geöffnet werden.

    @blah0815
    deine zweite version hat gefunkt, hatte erst mouse - ging nicht - dann smartreader-vielen dank.
     
    Zuletzt bearbeitet: 28. Mai 2010
    #8
  10. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.667
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: card not found

    Hi die Variante mit Smartreader und Busdevice wird ab OScam 0.99.4svn build #2310 erst mal nicht mehr gehen, schau dir mal die 2 Links links an.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Da scheint wohl ein Bug ab OScam 0.99.4svn build #2310 zu sein!

    @errut,

    Nimm mal die OScam Ohne Smartreader Unterstützung! und stelle die oscam.server mal so ein.

    #HD*
    [reader]
    label = HDplus
    Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    services = hdplus
    emmcache = 1,3,2
    n3_rsakey= BFxxxxx5
    n3_boxkey = AxxxxC
    CAID = 1830
    mhz = 357
    cardmhz = 368

    Oscam Ohne Smartreader-Support!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß
    giffti
     
    Zuletzt bearbeitet: 29. Mai 2010
    #9
  11. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    also die methode mit smartreader und BUS:DEVICE hat bei mir gefunkt für hd+ und orf (iCE).
    jetzt habe ich s02 direkt über cccam dazu geschaltet, jetzt geht zwar s02 aber die anderen funktionieren nicht.

    habe die links gelesen;oscam ohne smartreader -support mit "mouse" habe ich noch probiert. aber ich suche jetzt eine oscam.version für 3karten(hd+, orf-ice, s02).
    oder hd+und orf über oscam und s02 über cccam.
     
    Zuletzt bearbeitet: 2. Juni 2010
    #10
  12. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: card not found

    2010/05/28 17:56:44 595 r04 Negotiate sessionkey was not successfull! Please check rsa key and boxkey
    2010/05/28 17:56:44 595 r04 card system not supported

    Ich sags nochmal, nimm mal eine aktuelle oscam build mit smartreader Support / Smargo Patch.

    blah
     
    #11
  13. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    ich habe hier im board die 2074 gefunden, ich brauche die mit i686-pc-linux.
    noch eine frage zu oscam mit oder ohne smartreader support:
    mit - protocoll smart reader device bus: id
    ohne protokoll mouse, smargopatch = 1, device hd+ etc
    ist das korrekt?
     
    #12
  14. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.667
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: card not found

    so ist das Richtig.

    mit - protocoll smart reader device:

    [reader]
    protocol = smartreader
    device = BUSDEVICE

    mit protokoll mouse:

    [reader]
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1

    Gruß
    giffti
     
    #13
  15. blah0815
    Offline

    blah0815 Freak

    Registriert:
    10. Juni 2009
    Beiträge:
    232
    Zustimmungen:
    77
    Punkte für Erfolge:
    28
    AW: card not found

    Hier die aktuelle Build x86 build on Ubuntu 10.04 mit WebIf und Smartreader Support, einfach das txt weg, entpacken und reinkopieren (chmod nicht vergessen)

    blah
     
    Zuletzt bearbeitet: 29. Mai 2010
    #14
  16. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    865
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: card not found

    ist das die version x86 für pc-linux?
     
    #15

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.