Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Bootprozess beschleunigen

Dieses Thema im Forum "Duolabs Qbox allgemein" wurde erstellt von kiliantv, 5. Januar 2010.

  1. kiliantv
    Offline

    kiliantv Moderator Digital Eliteboard Team

    Registriert:
    27. Januar 2008
    Beiträge:
    22.865
    Zustimmungen:
    17.392
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Privatier
    Ort:
    von weit weit weg
    Bootprozess beschleunigenBootprozess beschleunigen: Wie hole ich das maximum aus meiner Box

    Dieser Beitrag soll dazu dienen, jedem Besitzer einer Enigma2- Box zu ermöglichen, die Boot- zeiten auf ein erträgliches Mass zu verringern.

    Skins

    Die Wahl des Skins hat nicht nur Auswirkungen auf die Performance während die Box läuft, sondern auch auf den Boot- Prozess. Der schlanke Skin Vali-HD zum Beispiel bringt gut 2-3 sec. für das booten.
    Nicht benutzte Skins sollten von der Box deinstalliert werden.

    Sender Konfig

    Die drei Dateien

    * satellites.xml
    * terrestrial.xml
    * cable.xml

    im Verzeichnis /etc/tuxbox werden bei jedem Boot eingelesen. Hat man nur einen Tuner- Typ installiert, kann man getrost die beiden anderen Dateien löschen (umbenennen zum Wiederherstellen) und spart sich so das Einlesen der anderen beiden beim Boot. Im Beispiel SAT: terrestrial.xml und cable.xml umbenennen

    Die verbleibende xml sollte man dann mit einem Linux- konformen Editor so editieren, dass Sie nur noch die Empfangbaren Satelliten / Transponder enthält.

    Ein Satellit beginnt mit <sat name= ... und endet mit </sat>

    Diese Massnahmen bringen ca. 5 sek.

    Plugins

    Jedes installierte Plugin wird beim boot compiliert und braucht damit Boot- Zeit. Es gilt also alle nicht benötigten Plugins zu deinstallieren.

    Enigma2

    * /usr/local/duolabs/startup.mp4 umbenennen, bringt ~8 Sekunden, das Bootlogo wird beim Start nicht angezeigt
    * in /usr/share/enigma2/po alle Sprachordner bis auf /de entfernen
    * in /usr/share/enigma2/skin_default/spinner alle *.png umbenennen (Spinner wird abgeschalten)

    Quelle: wiki.blue-panel
     
    #1

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.