Bluemedia BM6500 mit navigon 7.3.1 kein GPS

Dieses Thema im Forum "PDA und MDA" wurde erstellt von daniel71, 10. Juni 2009.

  1. daniel71
    Offline

    daniel71 Ist gelegentlich hier

    Registriert:
    26. März 2009
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    hallo...
    ich habe da ein problem, was mich seit wochen nervt.

    ich bin im besitz eines PNA bluemedia BM6500 und hatte vorher route 66 drauf. da ich es gebraucht gekauft habe, war diese software nicht freigeschaltet...und somit wollte ich das system ändern.

    nun..."the thing" läuft auf windows ce core5.0 und die beste lösung war für mich navigon.

    ich hatte noch nie probleme mit navigon....aber dieses "thing" bringt mich zum wahnsinn!
    ich habe alles versucht...und keine andere software wurde von "the Thing" akzeptiert ( kein tomtom....oder igo8 ).

    nun ja, zurück zu navigon...ich habe 7.3.1 installiert, und ich bekomme alles...:(außer ein GPS SIGNAL:(!!!

    und nun brauche ich hilfe!!!

    Mogelhieb, was mach ich?? das ding platt, oder nutze ich es als wut wegwerf gegenstand?

    Bluemedia BM6500 windowows ce core 5.0

    benutze software...
    >7.3.1</version>
    <build>437</build>
    <brand>NAVIGON_EU</brand>
    <platform>2100</platform>

    best regards
     
    #1

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.