Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Benötige Hlfe für FW installation OpenRSi

Johnsen29

Newbie
Mitglied seit
2. Juli 2010
Beiträge
1
Erhaltene Reaktionen
0
Moin,

ich habe eine "AZBox Premium HD" mit der Firmware 0.9.4890.

Habe mich schon lange nicht mehr damit beschäftigt und möchte jetzt gerne die neueste OpenRSi FW installieren. Habe mich hier und im gesamten Netz eingelesen. Leider erscheint die Meldung "You have an old Kernel in your AZbox, install an new Kernel first", wenn ich das Update mit AZUp v2.7.7 ausführen möchte. Das Gleiche, wenn ich "only Kernel" markiere.

Ein Update im AZBox-Menü unter "Einstellungen -> Update -> Internet" mit allen angezeigten Versionen oder auch über USB schlagen fehl. (Nach Download erscheint die Meldung "Update Failed").
Leider komme ich ohne Hilfe nicht mehr weiter. Eine Schritt für Schritt Anleitung wäre toll... und vielleicht ein Link mit der neuesten und/oder sabilsten FW Version.

Danke

Nachtrag:
So, das Formatieren hat nun bestens über USB geklappt... Leider das Update nicht, so dass die Box jetzt nur noch ins "Update:USB" startet und meldet:
last update failed...
Könnt Ihr mir eine Schritt für Schritt Anleitung geben? Ich schein mich gerade echt zu doof anzustellen
 
Zuletzt bearbeitet von einem Moderator:

menymen

Freak
Mitglied seit
10. Juni 2009
Beiträge
276
Erhaltene Reaktionen
38
AW: Benötige Hlfe für FW installation OpenRSi

Hallo hast du deine box am laufen? Sonst Spiele die Patch E2 noch mal erneut ein per usb und versuche es dann erst mit einer ältern version E2image habe sonst noch verschiedene Images auf mein Server liegen bitte per PN melden
 

matzmek

Ist gelegentlich hier
Mitglied seit
23. Juni 2010
Beiträge
82
Erhaltene Reaktionen
120
AW: Benötige Hlfe für FW installation OpenRSi

Problem sind sehr warscheinlich die unterschiedlich kernels.

kannst auch in kleinen schritten Updaten bis hin zur 0.9.5310 mit 3.3.1 Kernel ...ab da konnte man direkt über den

string im Menü updaten.kann mich aber nurnoch schwach erinnern weil die kam vor über 2Jahren

Neugier an:

jedoch muss ich fragen wie lange du dich nich damit beschäftigt hast,denn ich hab damals jede neue patch.bin

mitgenommen die Rauskam entweder ging dies nich dafür das oder anders rum...

die Frage is natürlich Retorisch gemeint , und erwartet keine konkrete Antwort

Neugier aus:

--> weil zwischen 0.9.48xx und 0.9.5410 ( was das letzte Dayly Update war) liegen ja gefühlte 610 Versionen:JC_hmmm::Laie_87A:

ein Update über Azup 2.2.7 hat also kein erfolg gebracht oder wie ist der Stand der Dinge.

mfg der Matzmek
 
Oben