Problem Arival 500

Dieses Thema im Forum "Navman Talk Talk Talk" wurde erstellt von Franky1140, 21. Juli 2012.

  1. Franky1140
    Offline

    Franky1140 Newbie

    Registriert:
    20. Juli 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Jungs,

    ich habe auf dem Arival ein Navigon drauf ( fragt mich bitte nicht welches, mache das alles zum ersten mal) es Startet ohne Probleme. Es kommt eine Fehlermeldung " kein Karten-Material" danach Stürtz es einfach ab.
    Ich habe hier schon soviel versucht aber ich komme net weiter, hilfe von euche wäre toll

    lg
     
    #1
  2. nominator
    Offline

    nominator Newbie

    Registriert:
    19. Dezember 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Ort:
    Ruhrpott
    AW: Arival 500

    Lol, Du musst schon das Richtige Kartenmaterial für die jeweilige Version haben.
    Das Kartenmaterial ist unterschiedlich bei Navigon 6 und 7 und sitzt auch nicht an der gleichen Stelle.

    Wenn Du nicht weißt welche Soft das ist, wird Dir keiner helfen können.

    Gruß

    Peter
     
    #2
  3. Garf
    Offline

    Garf Meister

    Registriert:
    6. Dezember 2009
    Beiträge:
    914
    Zustimmungen:
    773
    Punkte für Erfolge:
    93
    AW: Arival 500

    Da es aber wichtig wäre, schau bitte einmal mit einem Editor in die Datei version.xml im Navigonverzeichnis.
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.